Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

CALCOLO ORE LAVORATE

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

CALCOLO ORE LAVORATE

Postdi losito84 » 23/04/15 19:16

Ciao.
Come faccio su Excel a contare un orario cosi' composto:

09.30
12.30
13.30
14.30
Dovrebbe essere USCITA - ENTRATA + USCITA - ENTRATA, GIUSTO?
Vorrei sapere quale funzione usare e la formattazione.
E' un semplice esempio che mi serve per gestire orari anche piu' complessi.

GRAZIE MILLE
losito84
Utente Junior
 
Post: 30
Iscritto il: 29/11/13 19:50

Sponsor
 

Re: CALCOLO ORE LAVORATE

Postdi ricky53 » 23/04/15 21:38

Ciao,
alcune domande:
A) gli orari sono in colonna?
Probabilmente i dati sono in riga ma dall'esempio fai capire che sono in colonna.

B) Quanti sono gli orari da considerare: penso che siamo più di 4?

C) 9:30 è l'ingresso
12:30 è l'uscita
13:30 è l'ingresso
14:30 è l'uscita
Confermi ?

In base alle tue risposte penseremo ad una soluzione al quesito che hai posto.
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: CALCOLO ORE LAVORATE

Postdi losito84 » 05/05/15 07:30

Si ricky53, confermo
losito84
Utente Junior
 
Post: 30
Iscritto il: 29/11/13 19:50

Re: CALCOLO ORE LAVORATE

Postdi Anthony47 » 06/05/15 00:25

Supponiamo che in colonna A ci sia la data, e in colonne B-C-D-E ci siano le 4 "timbrature" per quella data, in formato "orario per Excel"; allora il calcolo delle ore lavorate lo potrai fare con
Codice: Seleziona tutto
=SE(CONTA.VALORI(B2:E2)>0;SE(C2<>"";C2-B2+(B2>C2);0)+SE(E2<>"";E2-D2+(D2>E2);0);"")
Gestisce orari che cominciano "oggi" e finiscono "domani", tipo 22:00-6:00

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: CALCOLO ORE LAVORATE

Postdi losito84 » 07/05/15 21:43

Ciao Anthony
Funziona alla grande
Grazie Mille
losito84
Utente Junior
 
Post: 30
Iscritto il: 29/11/13 19:50


Torna a Applicazioni Office Windows


Topic correlati a "CALCOLO ORE LAVORATE":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti