Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

celle vuote e celle "" in excel 2010

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

celle vuote e celle "" in excel 2010

Postdi colcoz » 12/03/15 16:30

Buongiorno a tutti,
anche oggi sono qua a impegnare le vostre menti e a dimostrare la mia grande ignoranza in materia exel :)

allora io ho delle celle nella colonna A con dei tempi espressi in numero (sono celle che contengono una formula che mi converte il tempo espresso in minuti e secondi in soli secondi e la cella è formattata "numero"). nelle celle della colonna B devo far riportare tale numero con un'eccezione: nel caso di valore pari a 0,0 deve scrivermi vuoto.
la formula che uso è la seguente: =SE(A1="0,0";"";A1).
ora fin qui tutto va bene. il problema sostanziale che ho è il seguente: in un altro file copio il risultato della colonna B del primo file nella colonna D (copia e incolla valori) e se applico la formula =((C1*D1)/60) mi da errore ogni volta che trova vuoto. La cosa strana è che se cancello le celle vuote l'errore sparisce. come posso fare per non dover tutte le volte cancellare le celle vuote?
non so se sono stato chiaro.

grazie
colcoz
Utente Junior
 
Post: 27
Iscritto il: 06/02/15 15:23

Sponsor
 

Re: celle vuote e celle "" in excel 2010

Postdi wallace&gromit » 12/03/15 16:38

Può essere una soluzione nel primo file mantenere il valore nullo e semplicemente selezionare l'opzione di visualizzazione togliere "Mostra zeri"? O vuoi assolutamente trasformare in cella vuota con ""
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21

Re: celle vuote e celle "" in excel 2010

Postdi colcoz » 12/03/15 16:53

non posso lasciare gli zeri perchè se no nelle formule successive il dato che ottengo risulterebbe più basso, ho proprio bisogno di lasciare la cella vuota.
colcoz
Utente Junior
 
Post: 27
Iscritto il: 06/02/15 15:23

Re: celle vuote e celle "" in excel 2010

Postdi wallace&gromit » 12/03/15 17:20

allora usa la formula
Codice: Seleziona tutto
=((C1*SE(D1="";0;D1))/60)
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1421
Iscritto il: 16/01/12 14:21


Torna a Applicazioni Office Windows


Topic correlati a "celle vuote e celle "" in excel 2010":


Chi c’è in linea

Visitano il forum: alfrimpa, patel e 13 ospiti