Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

somma di celle con celle unite

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

somma di celle con celle unite

Postdi colcoz » 10/03/15 15:15

buongiorno a tutti,
sono oggi a porvi questo quesito:
nella colonna A ho i mesi dell'anno, ogni mese occupa due celle unite.
nella colonna B ho un valore x anch'esso in due celle unite.
nella colonna C per ogni mese ho nella prima cella un valore in percentuale, nella seconda il valore che voglio sommare.
la domanda è questa, volendo sommare il valore nella colonna C (non quello in percentuale) in funzione del mese è possibile?
colcoz
Utente Junior
 
Post: 27
Iscritto il: 06/02/15 15:23

Sponsor
 

Re: somma di celle con celle unite

Postdi Anthony47 » 10/03/15 15:27

Premesso che reputo l' uso delle celle unite in tabelle di calcolo (e non di sola visualizzazione) una scelta autolesionistica, si puo' fare.
Dovrai condizionare pero' il valore delle celle al fatto che sia una riga pari (o dispari, dipende dal tuo layout); ad esempio:
Codice: Seleziona tutto
=SOMMA(SE(RESTO(RIF.RIGA($C$1:$C$10);2)=0;$C$1:$C$10;0))
Da confermare con Contr-Maiusc-Enter, non il solo Enter
"=0" somma le righe pari; "=1" sommera' le righe dispari.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13899
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: somma di celle con celle unite

Postdi colcoz » 10/03/15 16:46

grazie mille
colcoz
Utente Junior
 
Post: 27
Iscritto il: 06/02/15 15:23


Torna a Applicazioni Office Windows


Topic correlati a "somma di celle con celle unite":


Chi c’è in linea

Visitano il forum: enrico43 e 8 ospiti