Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

FORMATTAZIONE CONDIZIONALE

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

FORMATTAZIONE CONDIZIONALE

Postdi Lucio Peruggini » 10/11/14 12:27

Buona giornata

Avrei bisogno ancora del vostro prezioso aiuto per questa formuletta con formattazione condizionale delle celle interessate.
Si tratta del medesimo foglio dell'ultimo mio post cui allego uno stralcio.

In T5:DE5 vorrei colorare di giallo (il-i numeri) della riga 4 che corrispondono alla colonna D5:D200 ma che, in J5:J200 il valore esistente sia > di "0"

Grazie

https://dl.dropboxusercontent.com/u/182 ... 206.1.xlsx
Lucio P.
Versione Office - 2013
Lucio Peruggini
Utente Senior
 
Post: 890
Iscritto il: 24/01/11 16:23

Sponsor
 

Re: FORMATTAZIONE CONDIZIONALE

Postdi ninai » 10/11/14 14:47

ciao
se per "numeri che corrispondono", intendi i numeri della riga 4 presenti nella colonna D qualora in J il numero è maggiore di zero, la formula da usare nella formattazione condizionale, potrebbe essere:

=MATR.SOMMA.PRODOTTO(($D$5:$D$200=T$4)*($J$5:$J$200>0))
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: FORMATTAZIONE CONDIZIONALE

Postdi Lucio Peruggini » 10/11/14 21:58

Ciao ninai, intendevo proprio i numeri della riga 4 come ho inserito nel post.

Ok!!!
E' quello che desideravo ottenere, molte GRAZIEEEEE per l'ennesimo aiuto.
Ciao
Lucio P.
Versione Office - 2013
Lucio Peruggini
Utente Senior
 
Post: 890
Iscritto il: 24/01/11 16:23


Torna a Applicazioni Office Windows


Topic correlati a "FORMATTAZIONE CONDIZIONALE":


Chi c’è in linea

Visitano il forum: enrico43 e 13 ospiti