Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Ancora io con Outlook 2010

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

Re: Ancora io con Outlook 2010

Postdi gimart » 11/11/14 12:38

davide72 ha scritto:hai messo la porta 587 per il server smtp e autenticazione server necessaria?

Si, certo. Per l'autenticazione del server ho messo la spunta a "Il server della posta in uscita (SMTP) richiede l'autenticazione".
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Sponsor
 

Re: Ancora io con Outlook 2010

Postdi davide72 » 11/11/14 13:09

prova cosi , rimuovi l' account fastweb da OL2013 , quindi salva sul desktop avastclear http://www.avast.com/it-it/uninstall-utility
poi pannnello di controllo > programmi e funzionalità> seleziona avast e disinstalla, riavvia il pc e premi F8 dopo il logo del produttore pc, dal menu DOS seleziona utilizzando i tasti frecce la modalità provvisoria e invia, una volta entrato in modalità provvisoria , esegui il tool avastclear che hai sul desktop , al termine della pulizia riavvia il pc normalamente , aspetta a reinstallare avast, apri OL2013 e ricreati l' accont fastweb e vedi se funziona
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 2010

Postdi Anthony47 » 11/11/14 15:03

Vedi il messaggio di davide72, sopra.
Avevi avuto la possibilita' di testare quanto suggerito qui? viewtopic.php?f=26&t=103162#p600085
(in particolare l' impostazione su "Riduci la dimensione del messaggio rimuovendo etc etc")

L' smtp server e' usato per l' invio della posta, quindi se il problema e' sulla ricezione non attardardiamoci (per ora...) sulle sue impostazioni.

Ciao a tutti
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Ancora io con Outlook 2010

Postdi davide72 » 11/11/14 15:17

hai ragione , era un OT
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 2010

Postdi gimart » 13/11/14 16:34

Ci sono altre impostazioni che in qualche situazione potrebbero condizionare la visualizzazione delle immagini; tra queste un settaggio sulla riduzione della dimensione dei messaggi, che in OL2013 si trova in File /Opzioni /Posta /Formato messaggi, "Riduci la dimensione del messaggio rimuovendo etc etc" (da disabilitare).
Buona serata.

Allora, ho provato a disabilitare l'opzione di cui sopra, anche se mi sembra di averlo già fatto precedentemente. Sono un pò confuso ;).
Vedremo domani mattina....
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi gimart » 13/11/14 17:13

davide72 ha scritto:prova cosi , rimuovi l' account fastweb da OL2013 , quindi salva sul desktop avastclear http://www.avast.com/it-it/uninstall-utility
poi pannnello di controllo > programmi e funzionalità> seleziona avast e disinstalla, riavvia il pc e premi F8 dopo il logo del produttore pc, dal menu DOS seleziona utilizzando i tasti frecce la modalità provvisoria e invia, una volta entrato in modalità provvisoria , esegui il tool avastclear che hai sul desktop , al termine della pulizia riavvia il pc normalamente , aspetta a reinstallare avast, apri OL2013 e ricreati l' accont fastweb e vedi se funziona

Davide, prima di avviarla, ho riscritto la tua proposta così per riordinarla un pò:

- rimuovi l' account Fastweb in Outlook 2010 (il mio non è 2013);
- quindi salva sul desktop Avastclear scaricandolo da
http://www.avast.com/it-it/uninstall-utility;
- quindi Pannnello di controllo > Programmi e funzionalità: seleziona
Avast e disinstallalo;
- riavvia il pc e premi F8 dopo il logo del produttore del pc;
- dal menu DOS che si apre, seleziona, utilizzando i tasti frecce, la
modalità provvisoria;
- una volta entrato in modalità provvisoria, esegui il tool Avastclear che
hai scaricato prima sul desktop;
- al termine della pulizia riavvia il pc normalmente;
- aspetta a reinstallare Avast:
- apri Outlook 2010 e ricrea l' account Fastweb.

Va bene?
Domani mattina, se il suggerimento di Anthony non va bene, magari provo.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi davide72 » 13/11/14 19:23

ok
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 2010

Postdi gimart » 13/11/14 23:15

Davide ancora una domanda: non è che, cancellando l'account di Fastweb, perdo tutte le cartelle di posta, dove sono conservate email indispensabili per il mio lavoro? Eventualmente, se prima creo un punto di ripristino, posso tornare indietro e recuperarle? Grazie.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi davide72 » 13/11/14 23:21

rimuovi l' account e vedrai che le cartelle rimangono gimart,
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 2010

Postdi gimart » 13/11/14 23:32

Dimenticavo: conservo anche i contatti o no?
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi davide72 » 13/11/14 23:37

la rimozione dell' account non compromette il file dati pst , contatti , cartelle personali ecc,
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 2010

Postdi Anthony47 » 14/11/14 00:41

C' e' un messaggio di davide prima di questo mio...
gimart ha scritto:Allora, ho provato a disabilitare l'opzione di cui sopra, anche se mi sembra di averlo già fatto precedentemente. Sono un pò confuso ;)
Sono confuso anche io, perche' le impostazioni di cui abbiamo parlato (salvo la scelta "Scarica immagini" fatta sulla singola mail visualizzata in una sua finestra, il cui esito peraltro non e' mai arrivato) hanno effetto su tutte le mail, anche quelle gia' ricevute; quindi non c' e' bisogno di aspettare il giorno dopo per vedere "l' effetto che fa".

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Ancora io con Outlook 2010

Postdi gimart » 14/11/14 07:52

Purtroppo, dopo aver applicato alla lettera la procedura di Davide, approfittando della quale ho perfino cambiato antivirus (AVG), tutto è rimasto come prima e le mail arrivano senza immagini.
Non ho capito bene quello che dice Anthony (le impostazioni di cui abbiamo parlato). Ho sempre seguito i vostri consigli, salvo che la scelta "Scarica immagini", in quanto non riesco ad applicare questo comando in nessun modo.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi davide72 » 14/11/14 11:53

allora segui qui , dovrebbere essere valido anche per ol2013 http://www.msoutlook.it/index.php?optio ... i&Itemid=8
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 2010

Postdi Anthony47 » 14/11/14 16:02

Il comando "Scarica immagine" (vedi seconda immagine del messaggio dell' 8/11,
viewtopic.php?f=26&t=103162#p599987) e' cruciale, in quanto serve a capire se le immagini sono o non sono scaricabili da dove si trovano; cioe' se col "comando" Scarica immagine (scelta da provare su un qualsiasi messaggio contenente immagini non scaricate) le immagini non vengono scaricate allora le "impostazioni" non potranno avere esito positivo. Quindi quando dici "non riesco ad applicare questo comando in nessun modo" significa che non trovi il posto dove dare quel comando o che anche dopo averlo fatto le immagini rimangono non scaricate?

Inoltre, come detto, le "impostazioni" hanno effetto retroattivo, cioe' diventano esecutive anche per i messaggi gia' ricevuti, se rispettano le regole impostate (es mittente attendibile); quindi non c' e' bisogno di aspettare domani per controllarne l'esito.
Attenzione pero': Outlook non e' un fulmine, quindi se apri un messaggio che appartiene a un mittente dichiarato attendibile potrebbe impiegare anche parecchi secondi prima di decidersi a scaricare le sue immagini.
Ovviamente incrociandosi i suggerimenti e' facile per tutti perdere il filo.

Permettetemi infine di osservare che quanto scritto nell’ articolo linkato da davide (vedi suo messaggio prima di questo) non dice nulla in piu' rispetto a quanto gia' suggerto.

Ciao.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13891
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: Ancora io con Outlook 2010

Postdi davide72 » 14/11/14 16:15

non saprei, il link spiega come spuntare le caselle (piccolo particolare)
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 2010

Postdi gimart » 14/11/14 17:26

Anthony47 ha scritto:Il comando "Scarica immagine" (vedi seconda immagine del messaggio dell' 8/11,
viewtopic.php?f=26&t=103162#p599987) e' cruciale, in quanto serve a capire se le immagini sono o non sono scaricabili da dove si trovano; cioe' se col "comando" Scarica immagine (scelta da provare su un qualsiasi messaggio contenente immagini non scaricate) le immagini non vengono scaricate allora le "impostazioni" non potranno avere esito positivo. Quindi quando dici "non riesco ad applicare questo comando in nessun modo" significa che non trovi il posto dove dare quel comando o che anche dopo averlo fatto le immagini rimangono non scaricate?

Inoltre, come detto, le "impostazioni" hanno effetto retroattivo, cioe' diventano esecutive anche per i messaggi gia' ricevuti, se rispettano le regole impostate (es mittente attendibile); quindi non c' e' bisogno di aspettare domani per controllarne l'esito.
Attenzione pero': Outlook non e' un fulmine, quindi se apri un messaggio che appartiene a un mittente dichiarato attendibile potrebbe impiegare anche parecchi secondi prima di decidersi a scaricare le sue immagini.
Ovviamente incrociandosi i suggerimenti e' facile per tutti perdere il filo.

Permettetemi infine di osservare che quanto scritto nell’ articolo linkato da davide (vedi suo messaggio prima di questo) non dice nulla in piu' rispetto a quanto gia' suggerto.

Ciao.


Io non trovo da nessuna parte il comando scarica immagini anche per i mittenti che ho inserito negli attendibili.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi davide72 » 14/11/14 17:37

mhh, togli la spunta dalla casella "Non scaricare automaticamente le immagini di messaggi HTLM o elementi RSS" nella scheda protezione , per il resto non lo sò
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

Re: Ancora io con Outlook 2010

Postdi gimart » 14/11/14 17:57

Allora non ci capiamo. E' stata una delle prime cose che ho fatto.
gimart
Win 10 and Office 2010
Avatar utente
gimart
Utente Senior
 
Post: 720
Iscritto il: 21/02/10 12:09

Re: Ancora io con Outlook 2010

Postdi davide72 » 14/11/14 18:03

quindia a prescindere che ci sia la spunta o meno , il copmando scarica immagini non è visibile?
prova a reimpostare internet explorer > opzioni > avanzate > reimposta e riavvia il pc
Avatar utente
davide72
Utente Senior
 
Post: 5579
Iscritto il: 10/06/14 22:01

PrecedenteProssimo

Torna a Applicazioni Office Windows


Topic correlati a "Ancora io con Outlook 2010":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti