Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

CERCARE UNA DATA IN UN INTERVALLO DI DATE

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

CERCARE UNA DATA IN UN INTERVALLO DI DATE

Postdi bassotto1 » 01/09/14 16:30

Ciao a tutti

ho un nuovo quesito.

Data questa tabella:

DAL AL 15-set 16-set 17-set
ROSSI MARIO FER 16/09/2014 19/09/2014
VERDI NICOLA FER 04/09/2014 05/09/2014
BIANCHI FRANCO FER 25/08/2014 29/08/2014
LA BARCA REMO FER 18/09/2014 18/09/2014
GIALLI SERGIO FER 15/09/2014 19/09/2014
POCO GUIDO FER 29/09/2014 03/10/2014

Dato il periodo di ferie (DAL - AL), ho la necessità di sapere, per ogni nominativo, se è presente nei giorni 15/16/17 settembre, inserendo un SI se presente o un NO se assente. La mia tabella reale è molto più lunga e contiene le ferie dell'anno da gennaio a dicembre.
Ho pensato di utilizzare la funzione SE, ma non riesco a venirne a capo. C'è qualcuno che mi sa aiutare?
Grazie mille in anticipo.


XP + OFFICE 2003
bassotto1
Utente Junior
 
Post: 12
Iscritto il: 13/01/14 16:00

Sponsor
 

Re: CERCARE UNA DATA IN UN INTERVALLO DI DATE

Postdi ninai » 01/09/14 17:39

sarebbe meglio avere un file di esempio con la struttura ed i dati rappresentativi
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: CERCARE UNA DATA IN UN INTERVALLO DI DATE

Postdi Anthony47 » 02/09/14 00:37

Con quei pochi dati: se "Dal" e' in colonna C e "Al" in colonna D; E1, F1 e G1 contengono rispettivamente le date 15-set 16-set 17-set, allora potresti usare in E2
Codice: Seleziona tutto
=SE(E($C2<=E$1;$D2>=E$1);"NO";"SI")

Poi copia verso destra e verso il basso.

E se con queste informazioni non risolvi allora vale la richiesta, gia' avanzata da ninai, di un file con dati reali.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea


Torna a Applicazioni Office Windows


Topic correlati a "CERCARE UNA DATA IN UN INTERVALLO DI DATE":


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti