Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

SOMMA SE della iniziale

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

SOMMA SE della iniziale

Postdi Sasyjoe » 13/06/14 17:31

Ciao ragazzi.

mi aiutate ad impostare questa formula


a1 = blu b1 = 3
a2 = blu b2 = 2
a3 = verde b3 = 1
a4 = blu b4 = 3
a5 = giallo b5 = 2
a6 = viola b6 = 3

mi occorre sapere la somma di tutti i valori che iniziano con la "V". (quindi sia viola che verde)

io scrivo: ___________somma.se(b1:b6;sinistra(a1:a6;1)="v")____risultato richiesto = 4
Sasyjoe
Utente Senior
 
Post: 404
Iscritto il: 04/05/12 13:27

Sponsor
 

Re: SOMMA SE della iniziale

Postdi ninai » 13/06/14 17:51

ciao
=SOMMA.SE(A1:A6;"v*";B1:B6)

edit
oppure
=MATR.SOMMA.PRODOTTO((SINISTRA(A1:A6;1)="v")*B1:B6)
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: SOMMA SE della iniziale

Postdi Sasyjoe » 14/06/14 10:08

PERFETTA!
Sasyjoe
Utente Senior
 
Post: 404
Iscritto il: 04/05/12 13:27

Re: SOMMA SE della iniziale

Postdi scossa » 14/06/14 11:47

Sasyjoe ha scritto:PERFETTA!


Esagerato! (poi ninai si monta la testa!): diciamo NON IMPERFETTA, PRIVA DI IMPERFEZIONI, insomma perfetta! :lol:
Bye!
scossa

Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee. (George Bernard Shaw)
Avatar utente
scossa
Utente Senior
 
Post: 424
Iscritto il: 01/04/12 16:40
Località: Provincia di Verona


Torna a Applicazioni Office Windows


Topic correlati a "SOMMA SE della iniziale":


Chi c’è in linea

Visitano il forum: Nessuno e 16 ospiti