Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[excel2007] Consiglio tra 2 formule.

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

[excel2007] Consiglio tra 2 formule.

Postdi Cele79 » 15/05/14 20:04

Ciao a tutti!
Quale tra queste 2 formule mi consigliate di usare per fare lo stesso calcolo e perchè?
Codice: Seleziona tutto
=CERCA.ORIZZ(CERCA.ORIZZ(Y6;$V$9:$AT$10;2;0)+1;$V$10:$AT$11;2;0)

Codice: Seleziona tutto
=INDICE($V$11:$AT$11;0;CONFRONTA(Y6;$V$11:$AT$11;0)+1)


Trova il numero successivo al numero inserito in Y6 nel range $V$11:$AT$11
Cele79
Utente Junior
 
Post: 82
Iscritto il: 14/01/14 12:32

Sponsor
 

Re: [excel2007] Consiglio tra 2 formule.

Postdi wallace&gromit » 15/05/14 21:17

te ne propongo una terza
Codice: Seleziona tutto
=SCARTO($V$11;0;CONFRONTA(Y6;$V$11:$AT$11;0))

perché? così per fare il ganzo :lol:
p.s. la prima comunque no, troppo arzigogolata
stato 2014: Office2003/2013 su win7
Avatar utente
wallace&gromit
Utente Senior
 
Post: 1419
Iscritto il: 16/01/12 14:21

Re: [excel2007] Consiglio tra 2 formule.

Postdi Anthony47 » 15/05/14 23:58

Io dico
Codice: Seleziona tutto
=GRANDE((V11:AT11=Y6)*(W11:AU11);1)
Contr-Maiusc-Enter.
Per lo stesso motivo di w&g.

La prima evidentemente no, ci vuole qualcuno che compili apposta per lui l' intervallo $V$9:$AT$10.

Ciao
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [excel2007] Consiglio tra 2 formule.

Postdi Cele79 » 16/05/14 06:03

Le ho provate tutte e due e quella di Wallace funziona bene e mi va bene mentre quella di Anthony mi restituisce valore!
Cele79
Utente Junior
 
Post: 82
Iscritto il: 14/01/14 12:32

Re: [excel2007] Consiglio tra 2 formule.

Postdi Anthony47 » 16/05/14 10:45

La formula che ho suggerito andrebbe confermata con Contr-Maiusc-Enter, non il solo Enter.

Ciao a tutti.
Anthony
Win7 + Office 2010 Ita; Win 7 + Office 2013 Ita
Xp + Office 2003 Ita
E voi cosa usate? (per istruzioni vedere viewtopic.php?f=26&t=97449)
Avatar utente
Anthony47
Moderatore
 
Post: 13885
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: [excel2007] Consiglio tra 2 formule.

Postdi ninai » 16/05/14 11:21

Ciao

per evitare il CTRL +Maiusc. ecc., nella formula proposta da Anthony, puoi sostituire a GRANDE, MATR.SOMMA.PRODOTTO()


sempre che il valore cercato è presente solo una volta

oppure
=CERCA(2;1/(V11:AT11=Y6);W11:AU11)
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina


Torna a Applicazioni Office Windows


Topic correlati a "[excel2007] Consiglio tra 2 formule.":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti