Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excel: formula che dia il valore dell'ultima riga avvalorata

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excel: formula che dia il valore dell'ultima riga avvalorata

Postdi karug64 » 19/01/14 16:07

Salve a tutti.
Come si puo' fare a sapere quale è il valore dell'ultima riga avvalorata di una colonna ?
Se da A1 a A100 ho dei valori, vorrei ottenere in B1 il valore di A100 e quando sara' inserito un valore in A101 sempre in B1 il valore deve cambiare assumendo il nuovo valore.
Quindi
A100 = 10 / A101 = vuoto --> B1 = 10
A100 = 10 / A101 = 50 / A102 = vuoto ---> B1 = 50

Grazie
Office 2010
karug64
Utente Senior
 
Post: 580
Iscritto il: 20/11/11 21:22

Sponsor
 

Re: excel: formula che dia il valore dell'ultima riga avvalo

Postdi ricky53 » 19/01/14 16:45

Ciao,
si può fare con formule e con una semplice macro.

Però prima una domanda: nell'intervallo "A1:A100" vi sono righe vuote?
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia

Re: excel: formula che dia il valore dell'ultima riga avvalo

Postdi karug64 » 19/01/14 16:47

Ciao.
Si ci sono righe vuote.
In questo caso preferirei la soluzione con formula e non con macro.

Grazie
Office 2010
karug64
Utente Senior
 
Post: 580
Iscritto il: 20/11/11 21:22

Re: excel: formula che dia il valore dell'ultima riga avvalo

Postdi raimea » 19/01/14 16:50

ciao
prova questa:
Codice: Seleziona tutto
=INDICE(I$5:I$13;CONFRONTA(10000000000;I5:I13))


ciao
http://www.lelugarine.eu
S.O. Seven7, Excell 2010
Avatar utente
raimea
Utente Senior
 
Post: 1101
Iscritto il: 11/02/10 07:33
Località: lago

Re: excel: formula che dia il valore dell'ultima riga avvalo

Postdi karug64 » 19/01/14 17:07

raimea ha scritto:ciao
prova questa:
Codice: Seleziona tutto
=INDICE(I$5:I$13;CONFRONTA(10000000000;I5:I13))


ciao


Ok. Risolto. Grazie
Office 2010
karug64
Utente Senior
 
Post: 580
Iscritto il: 20/11/11 21:22

Re: excel: formula che dia il valore dell'ultima riga avvalo

Postdi ninai » 20/01/14 09:59

alternativa:
=CERCA(3;1/i5:i13;i5:i13)
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: excel: formula che dia il valore dell'ultima riga avvalo

Postdi ricky53 » 20/01/14 10:40

Ciao,
chiedo a Karug: i "valori" che hai nelle celle sono solo dati numerici?
Dice il vecchio saggio provare e riprovare è l'unica strada per imparare

Più chiara è la vostra spiegazione
Più immediata sarà la nostra soluzione


. . . . . . . . . .
S.O. W7; Office 2003-10-13-16
Avatar utente
ricky53
Utente Senior
 
Post: 4223
Iscritto il: 11/04/09 19:29
Località: Italia


Torna a Applicazioni Office Windows


Topic correlati a "excel: formula che dia il valore dell'ultima riga avvalorata":


Chi c’è in linea

Visitano il forum: Nessuno e 29 ospiti