Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

formula semplice...x voi....

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

formula semplice...x voi....

Postdi gigilatrottola » 15/11/13 00:42

ciao a tutti...ho bisogno di un piccolo aiuto...
sicuramente x voi nn sarà un problema ma io nn ci riesco...
questo è il file
http://www.filedropper.com/esempio1

nella colonna finale c'è una formula, il compito di questa formula è:
se nella colonna B esce un numero questo deve comparire nella colonna C

esempio cella B2 abbiati prende 4 nella cella C2 deve uscire 4
logicamente se prende 3.5 deve uscire 3.5, comunque un numero che sia superiore a 0
se nella cella B2 abbiati prende "0" o "-" nella cella C2 deve uscire SV (e questo già lo fa)
mi manca la prima parte del test ...
ho provato con cella B2 > 0 ma mi ma un errore...nn so cosa fare....grazie mille

ps come si fa a far colorare la cella , esempio di giallo in caso che come risultato nella cella C2 da il SV?

grazie mille
gigilatrottola
Utente Senior
 
Post: 184
Iscritto il: 10/06/06 09:58

Sponsor
 

Re: formula semplice...x voi....

Postdi ninai » 15/11/13 07:51

Se ho ben capito:
La formula in C2: =SE(O(B2=0;B2="-");"SV";B2)
e trascini (se non ci sono numeri negativi)

La formula in formattazione condizionale:
=C2="SV"
w8 + Office 2010 Ita
ninai
Utente Senior
 
Post: 271
Iscritto il: 12/06/13 05:23
Località: prov. Messina

Re: formula semplice...x voi....

Postdi gigilatrottola » 15/11/13 09:51

grazie mille...
fa esattamente quello che volevo....
tutto perfetto...
gigilatrottola
Utente Senior
 
Post: 184
Iscritto il: 10/06/06 09:58


Torna a Applicazioni Office Windows


Topic correlati a "formula semplice...x voi....":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti