Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[Problema] win 7 nessun avvio

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

[Problema] win 7 nessun avvio

Postdi GiovanniPosse » 02/11/12 09:44

Salve a tutti; il mio problema? Non si avvia win7.

Il mio pc portatile è un TOSHIBA SATELLITE A660

Accendo il pc senza premere tasti, la schermata che mi appare dice:
----- Avvia strumento di ripristino
----- Avvia windows normalmente
Qualunque scelgo mi apre una schermata nera con il puntatore attivo( in Movimento)

Allora provo ad avviare tramite F8:
----- Avvio le tre modalità provvisorie ma niente:
In ognuna delle tre mi apre una schermata con i *.SYS in caricamento; al file CLASSPNP.sys dopo circa 3 minuti
appare la schermata blu e si rimuose in meno di 1 secondo riavviando il Pc.

Prove allora con:
----- Modalità debug === Appare( logo win + avvio di win) dopo circa 2 minuti appare la schermata blu e in meno di 1 secondo riavvia il Pc.
----- abilita registrazione all' avvio === STESSA AZIONE DI MODALITÀ DEBUG.
----- Ultima configurazione valida === Si riavvia automaticamente.
----- Modalità ripristino directory === MSG= Microsoft (R) Windows (R) version 6.1 (Build 7600)
--------------------------------------------------- 8 system process [ 4027 MB memory] multiprocessor Kernel
--------------------------------------------------- the system is booting in safemode - Directory services repair.

Allora penso di formattare, ma:
----- Windows 7 nel mio pc non si avvia ma nel fisso si è avviato, quindi mi è partita la formattazione.
----- Nel Portatile in questione, non si avvia.
----- O meglio parte tutto, carica i file ma non avvia windows 7( la schermata in cui chiede la lingua e orario).

L'unico avvio che mi permette di usare il PC è Linux Cd Live( Ubuntu versione prova da CD) da cui vi sto scrivendo.

Vi ringrazio tutti anticipatamente.
GiovanniPosse
Newbie
 
Post: 4
Iscritto il: 02/11/12 08:57

Sponsor
 

Re: [Problema] win 7 nessun avvio

Postdi quizface » 02/11/12 13:19

E probabile che sia partito Hard Disk
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: [Problema] win 7 nessun avvio

Postdi GiovanniPosse » 02/11/12 19:15

ciao grz x la risp.
se l'hd è partito non dovrebbe partire neanche linux o sbaglio
però quando avvio linux cd live, dall' hd apro file copio creo.
se installo linux pensi possa riuscire a risolvere???
GiovanniPosse
Newbie
 
Post: 4
Iscritto il: 02/11/12 08:57


Torna a Sistemi Operativi Windows


Topic correlati a "[Problema] win 7 nessun avvio":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: rossomike1966 e 4 ospiti