Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con l'avvio di windows xp!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Problema con l'avvio di windows xp!

Postdi pikkolettadolce » 13/02/11 11:38

Buongiorno a tutti,
da alcuni giorni ho dei problemi nell'avviare il mio pc. Al momento dell'accensione sembra partire, mi appare la scritta "windows xp" con sotto le barrette verdi di caricamento. dopo di che si blocca. Lo schermo diventa tutto nero, senza caricarsi. L'unico modo per avviarlo in questo caso è staccare e riattaccare la spina dell'alimentazione per farlo ripartire, impostare la modalità provvisoria e da lì riavviarlo. Solo riavviandolo dalla modalità provvisoria riesco, se dopo aver riattaccato la spina lo lascio avviarsi da solo fa la stessa cosa di prima, si blocca e si ferma allo schermo nero.
Stamattina per esempio tutto questo non me l'ha fatto, già in precedenza sembrava risolto questo ma ogni tanto si ripresenta per un pò di giorni. Da cosa può essere dipeso? Come posso risolvere?

Grazie
pikkolettadolce
Utente Junior
 
Post: 26
Iscritto il: 19/05/10 15:33

Sponsor
 

Re: Problema con l'avvio di windows xp!

Postdi deviltry » 14/02/11 04:29

sarebbe da vedere di persona.....
può essere che quando passa in modalità provvisoria gli scriva qualcosa che poi lo aiuta ad avviarsi normalmente che poi però viene perso....
potrei pensare ad un problema sull'hd .... magari un ripristino di sistema con cd di win.... provare forse ancora prima con un'utility di controllo dischi tramite floppy, cd o chiavetta bootable
prova a mettere marca e modello per farci capire di che macchina si tratta...
win xp, vista o 7?

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: Problema con l'avvio di windows xp!

Postdi maxmula » 14/02/11 09:54

Mi viene da pensare ad un problema connesso al profilo dell'utente...
Prova a connetterti con un account diverso da quello che usi e vedi se funziona...

Se sul tuo computer hai solo un account, prova a crearne un altro una volta che riesci a connetterti.
Non ne sono sicuro, ma forse si può anche farlo da modlaità provvisoria; Alla peggio, puoi usare il comando da Prompt:

    NET USER name /ADD

Ciao,
MAx
Avatar utente
maxmula
Utente Senior
 
Post: 965
Iscritto il: 18/08/04 18:28
Località: N44°59'45 E09°00'34

Re: Problema con l'avvio di windows xp!

Postdi deviltry » 15/02/11 02:28

ci sarebbe anche un trucco per non riparare ma evitare questo problema .... e il trucco sarebbe attivare la sospensione ..... invece di spegnere il pc lo mandi in sospensione ....
la sospensione funziona in questo modo ... non chiude i programmi .. non chiude nulla ... congela l'attimo e scrive su hd tutti i dati che sono sulla memoria ram fatto questo si spegne...e al riavvio invece di vedere caricare win fedremo una barra di ripristino ... quindi prende i dati su hd e li scrive dinuovo sulla ram e si scongela
difatti in win 7 viene chiamata ibernazione ...

non ti assicuro ma ci metterei un bel 80 % di possibilità di schivare il tuo problema

l'unica cosa da tenere presente è che la sospensione equivale a non riavviare mai quindi ognitanto bisogna fare un riavvio vero e proprio di modo che tutti i programmi vengano ricaricati per bene....
io uso sempre la sospensione e riavvio all'incirca una volta alla settimana almeno che non vedo dei rallentamenti allora riavvio prima....
altra cosa carina della sospensione è che puoi lasciare dei programmi aperti che al ripristino ritroverai tutto com'era...
la sospensione al contrario dello stamby spegne proprio il pc e puoi anche staccare corrente e alla ripresa tutto come prima

una domanda ma se tu fai stacchi corrente, avvii in modalità provvisoria, poi riavvii in modalità normale e funziona.... ma se riavvii da modalità normale si blocca di nuovo o carica senza problemi?

mi spiego io ho un pc un pò vecchiotto e per necessità di velocità di rete ho installato una scheda gigalan da quando ho installato questa scheda se spengo il pc non si riavvia, si accende ma non carica neanche il bios quindi spengo l'alimentatore e allora si riavvia..... ma se riavvio normalmente non ha nessun problema .... praticamente il problema si verifica solo se si spegne .... io ho capito che è proprio un'incompatibilità tra schedamadre e scheda di rete....
a me non interessa tanto questo pc lo spengo solo 2/3 volte all'anno e faccio un riavvio ogni 15/20 giorni
quindi tenendo presente questa cosa si potrebbe pensare ad un problema hardware ma trovarlo, messo che sia, potrebbe essere molto difficile

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli


Torna a Sistemi Operativi Windows


Topic correlati a "Problema con l'avvio di windows xp!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti