Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi alla partenza

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Problemi alla partenza

Postdi papimpo » 23/10/10 20:36

Salve a tutti,
avevo pezzi di due vecchi pc, uno dell'epoca win 95 e l'altro piu' recente con xp, e mi sono messo in testa di tirarci fuori una "macchinetta" (pc) da usare per piccole cose, magari solamente per navigare in rete, insomma non molto performante ma che funzioni.
Alla fine del montaggio mi son ritrovato un pc con athlon amd, 1 gb di ram, 2 hd da 4 gb e un lettore cd che alla prima accensione non ha dato problemi se quelli di lentezza dovuta, penso agli hd ed al lettore un pò vercchiotti.
La schermata del bios è apparsa correttamente ed alla fine mi ha chiesto di fare l'avvio da cd, ho inserito il cd di xp ed è iniziata l'installazione previa formattazione del hd.
Qui sono iniziati i dolori, a metà installazione si è bloccato, io ho provato ad attendere un pò ma niente e quindi ho dovuto spegnere tutto.
Ho riacceso e purtroppo adesso il pc è completamente morto, le ventole e gli hd girano regolarmente ma sullo schermo non si vede una cippa.
Cosa può essere successo?
Grazie.
papimpo
Newbie
 
Post: 4
Iscritto il: 03/07/10 22:02

Sponsor
 

Re: Problemi alla partenza

Postdi Magik » 27/10/10 09:50

la ram, senti qualche bip?

probabilmente è la ram, hai montato tutto, ma hai visto se era compatibile?

la lentezza nn è dovuta all'HD o al lettore, ma al processore e alla ram, e ovviamente hai montato bene il tutto? processore corretto su socket corretto e ram esatta?
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45


Torna a Sistemi Operativi Windows


Topic correlati a "Problemi alla partenza":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti