Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Virus???

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Virus???

Postdi SieRo_ » 11/01/10 23:56

salve a tutti quanti...ho un problema troppo grave...questa sera il pc ha cominciato a darmi dei seri problemi...ho come sistema operativo vista home premium; allora ecco i problemi che mi si sono creati questa sera: l'icona che indica la connessione mi indica che il pc non è connesso quindi con una "x" rossa, ci vado sopra col mouse e mi dice "stato connessione sconosciuto, interfaccia non registrata" però navigo lo stesso. un'altro problema è che windows non rileva più avira antivir personal, poi ho provato a fare un ripristino ma mi dice che "ripristino configurazione di sistema non funziona correttamente nel sistema in uso-il servizio copia shadow del volume utilizzato da ripristino configurazione di sistema non funziona. per ulteriori informazioni visualizzare il registro eventi. (0x81000202), dopo ho provato a ripristinare gli elementi nel cestino, alcuni me li ha rispristinati altri no...è un virus oppure ho cancellato qualche file di troppo??come posso risolvere??
grazie a tutti per ogni vostro aiuto :cry:
SieRo_
Utente Senior
 
Post: 206
Iscritto il: 05/12/09 23:13

Sponsor
 

Re: Virus???

Postdi nickcarter » 12/01/10 18:33

è molto probabile che sia virus, a meno che tu non abbia grattato il registro con qualche utility.
Avatar utente
nickcarter
Utente Junior
 
Post: 72
Iscritto il: 17/02/08 18:38

Re: Virus???

Postdi SieRo_ » 12/01/10 18:39

mi sa che è molto probabile di un utility nuova che ho provato che ripuliva il sistema e mi ha incasinato tutto il pc...come ora stò provando ad installare windows 7 pero durante l'installazione, la copia dei file temporanei, mi esce una finestra con scritto: Impossibile recuperare le informazioni relative ai dischi disponibili nel computer. pensate che questo problema sia collegato al mio casino che ho fatto al pc?? come potrei risolverlo??
SieRo_
Utente Senior
 
Post: 206
Iscritto il: 05/12/09 23:13

Re: Virus???

Postdi nickcarter » 12/01/10 18:49

aspetta ad installare w7 , prima sistema il pc, che programma hai usato??
Avatar utente
nickcarter
Utente Junior
 
Post: 72
Iscritto il: 17/02/08 18:38

Re: Virus???

Postdi SieRo_ » 12/01/10 20:08

ho usato disk max che ne parlavano molto bene su un'altro sito (non so se posso nominarlo)...dopo che l'ho usato ho aperto anche advanced system care e mi diceva che la mia licenza non era più valida e via via tutti gli altri problemi...quindi di sicuro è stata colpa di quel programma del cavolo...non userò più nessun programma di utilità per pc (almeno ccleaner posso??XD)....
SieRo_
Utente Senior
 
Post: 206
Iscritto il: 05/12/09 23:13

Re: Virus???

Postdi nickcarter » 12/01/10 20:20

caspita !! disk max l'ho appena usato io sul mio pc xp , ma và tutto bene!! scusa lo hai usato come diceva il sito aranzula??
scusa ma di che licenza parlava system care?? la sua o la tua del pc??
Avatar utente
nickcarter
Utente Junior
 
Post: 72
Iscritto il: 17/02/08 18:38

Re: Virus???

Postdi SieRo_ » 12/01/10 20:32

la sua...comunque ora stò usando seven 64bit è tutto risolto, devo solo cancellare la cartella windows.old :D
comunque grazie :)
ccleaner e solo ccleaner per sempre XD
SieRo_
Utente Senior
 
Post: 206
Iscritto il: 05/12/09 23:13

Re: Virus???

Postdi nickcarter » 12/01/10 20:38

ok!! attento a ciò che usi e non grattare molto il registro tanto non serve a molto!!
Avatar utente
nickcarter
Utente Junior
 
Post: 72
Iscritto il: 17/02/08 18:38

Re: Virus???

Postdi SieRo_ » 12/01/10 21:14

seguirò il tuo consiglio :)
SieRo_
Utente Senior
 
Post: 206
Iscritto il: 05/12/09 23:13


Torna a Sistemi Operativi Windows


Topic correlati a "Virus???":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti