Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 20/05/09 10:08

sono in possesso di un vecchio portatile compaq presario 2100 che da quando ho fatto il ripristino configurazxione di sistema nessun driver nessuna procedura riesce a restituirmi l'audio del pc. la periferica in gestione periferiche e una CONEXANT rilevata e perfettamente funzionante (secondo il pc) solo che in gestione dei suoni è tutto oscurato nel senso che non si possono cambiare impostazioni insomma la periferica audio non ce. premetto che prima del ripristino funzionava tutto a meraviglia e non ho avuto nessun problema!!!!!!! aiutooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo saranno sei mesi che ci sbatto la testa!!!!!!!!!
non chiedetemi di formattare!!!!!!!
aspetto una vostra risposta...
grazie
giggi1995 :evil: :evil: :evil:
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Sponsor
 

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 20/05/09 13:48

c***o rispondetemi per favore!!!!!!!!!!!
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 20/05/09 17:45

CHI MI AIUTA?
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi CorsaroNero » 20/05/09 18:29

giggi ha scritto:c***o rispondetemi per favore!!!!!!!!!!!

Intanto calma e educazione. Secondo, ci possono volere alcuni giorni prima che qualcuno capisca il tuo problema e ti risponda.
Ora veniamo al tuo problema. Procurati i driver della scheda video (se non sai il modello scaricati "Everest" e te lo dice lui). Dopodichè su "Gestione periferiche" disinstalla la scheda, riavvia il computer e reinstallala con i driver che ti sei procurato.

Facci sapere ... e comunicaci anche che sistema operativo usi e (se lo sai già) il modello della scheda in questione.
INTEL CORE 2 DUO E6300, INTEL DQ965GF, NVIDIA GeForce 7600GS, Samsung HD501LJ SATA 500GB
COOLER MASTER Praetorian Black, RAM 3061 MB DDR2 667MHZ, Enermax Liberty 620W
Windows Vista Home Premium 64Bit
Avatar utente
CorsaroNero
Utente Junior
 
Post: 64
Iscritto il: 30/07/07 20:43
Località: Roma

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 21/05/09 06:52

operazione già eseguita in precedenza! la sheda video che sarebbe anche il chipset e una RADEON IGP 340M. ho gia provato con questo procedimento.
grazie, provateci ancora, mi sa che questo topic diventerà un quiz....!
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 21/05/09 16:16

questi vecchi portatli.....uf!
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 22/05/09 13:27

d
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi Flash30005 » 22/05/09 13:35

Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 22/05/09 15:36

molte volte ma non funzionano
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 30/05/09 19:39

hei!!!!
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 10/06/09 20:29

aiuto!
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi quizface » 11/06/09 09:37

Prova a montare Intel AC97

vai su Gestione periferiche -> sulla periferica audio -> aggiorna driver -> no non ora -> installa da un elenco... (per utenti esperti) -> non effettuare la ricerca. la scelta del driver.... -> togli la spunta a Mostra hardware compatibile -> scegli intel (nella parte sinistra) -> Controller audio Intel(r) AC'97

non sono sicuro che funzioni, ma puoi sempre provare
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 11/06/09 11:58

non ci sta nessun intel ac'97
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi quizface » 11/06/09 12:03

e cosa hai?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi quizface » 11/06/09 12:11

lo devi avere e' compreso con XP

Immagine
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 11/06/09 19:27

sono andato li e ci sta solamente ALI wdm accelearator o acceleratore WDM ALI. mi sa che faccio prima a formattare! pero voi continuate a scrivere. la speranza è l'ultima a morire.
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 24/06/09 12:33

o raga aiutatemi nn ce la faccio piu ho provato di tutto ma niente è riuscito a restituirmi l'audio del portatile
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 24/06/09 18:00

ho provato anche quello dell'intel ac'97 ma niente da fare
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi mercatogalante » 24/06/09 19:01

Operazione delicata ma che potrebbe portare qualche frutto è reinstallare il Bios di sistema
La Calma è la virtù dei forti!
http://www.retestudio.it - http://www.poweruser.it
mercatogalante
Utente Senior
 
Post: 131
Iscritto il: 11/06/09 13:01
Località: Padova

Re: CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!

Postdi giggi » 24/06/09 21:48

scusa posso sapere perche dovrei reinstallare il bios? non credo che un ripristino configurazione di sistema possa modificare il bios! poi non ci va mai nessuno la dentro e non credo che dei settaggi cosi importanti varino da soli. poi non mi azzarderei mai a reinstallare il bios. (ho solo 14 anni! la mia curiosità non porterebbe a niente di buono). spero che ci possano essere delle soluzioni alternative... la reinstallazione del bios e la formattazione la terrei per "ultima spiaggia".
grazie mercatogalante e rispondete i tanti ogni opinione puo essere preziosa
Dammi solo un minuto, un solo martello per distruggere questo computer!
Avatar utente
giggi
Utente Senior
 
Post: 437
Iscritto il: 05/05/09 17:03
Località: Pescara

Prossimo

Torna a Sistemi Operativi Windows


Topic correlati a "CHIP AUDIO DEL VECCHIO PORTATILE...aiutoooooooooooooooooo!!!":

vecchio ibm 340
Autore: Dogma
Forum: Consigli per gli acquisti
Risposte: 0
audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti