Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Xp: invio bloccato

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Xp: invio bloccato

Postdi tek » 21/03/09 17:57

Da altro topic (office):

Ciao Antony e Flash, riporto qui di seguito ciò che è stato postato nel topic "office"
a proposito del blocco di xp:

- oggi pomeriggio il pc non ne ha voluto di avviarsi, rimane sempre
bloccato nella la barra di avvio di windows (xp pro sp3) senza avanzare.
Ad ora è circa 2 ore che è fermo lì.
Ho provato in modalità provvisoria e li funziona, ho tentato anche un ripristimo
ad un evento precedente ma nulla da fare.
Qualche consiglio su come procedere ad un controllo sensato?
grazie di nuovo
un saluto

(Flash) E' chiaro che hai installato o si è "infiltrato" qualcosa che caricandosi in avvio normale non permette
l'accesso a windows.
In modalità provvisoria windows carica il minimo indispensabile (anche nei driver) e quindi l'anomalia
(per tua fortuna) non influenza questo stato.
1) ricordarsi se:
a) hai installato nuove periferiche, eventualmente disinstallarle
b) hai installato nuovi programmi, idem
2) non hai specificato se il ripristino ad uno stato precedente è riuscito con successo oppure no
(intendo il ripristino indipendentemente dal fatto che continua a non funzionare)
se è avvenuto con successo fai un ripristino sistema ad una data ancora antecedente
3) prova a fare da start>esegui (digita) sfc /scannow e premi Ok (occorre il Cd di windows)
4) se nessuno di questi punti ti portano al funzionamento normale ripristina windows avviando
dal cd originale chiaramente dopo dovrai rimettere i Sp (2 e 3) ma non perderai i programmi installati.

Ciao

N.b. In ultimo, ma non per importanza, quando vai in modalità provvisoria vedi tutti i tuoi dischi?
Anche i Sata (se ne hai)

Carissimi, ho provato un pò di cose ma alla fine ho deciso di formattare .... all'inizio è andato tutto bene
ma stamattina il problema si è verificato di nuovo: blocco della barra di avvio di xp.
Addirittura, entrando nel set-up mi sono accorto che mi è stato cambiato l'ordine di boot
dei due HD che ho nel pc (non è la prima volta).
Ho rimesso l'ordine giusto ma nulla da fare.
Avete gentilmente qualche indizio da darmi?

un saluto
tek
Newbie
 
Post: 5
Iscritto il: 26/02/09 10:29

Sponsor
 

Re: Xp: invio bloccato

Postdi tek » 22/03/09 09:26

Buongiorno,
frettolosamente ho dimenticato di darvi qualche info anche dell'hardware del pc in questione:

mb: Asus A8N5X
chipset: nVidia nforce4
processore: Amd athlon 64 3500+@2200mhz
ram: 2048 mb (4x512 ddr-sdram)
video: geforce 6600LE
hd: 2x164 gb maxtor
bios: rev. 0301
OS: wxp pro (inizialmente sp2, poi sp3 .... che centri qualcosa sp3 con questo hardware?)

Queste sono dati presi con pcwizard lo scorso anno.
In questo momento non riesco a fare nulla tranne che riformattare di nuovo
e reinstallare OS: qualcuno di voi mi saprebbe dare indicazioni su come
installare tutto al meglio.
Ringrazio infinitamente
un saluto
tek
tek
Newbie
 
Post: 5
Iscritto il: 26/02/09 10:29

Re: Xp: invio bloccato

Postdi quizface » 22/03/09 10:47

Hai mai pensato che l' hard disk sia rotto ? (coi Maxtor succede spessissimo) prova a cambiarlo.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36


Torna a Sistemi Operativi Windows


Topic correlati a "Xp: invio bloccato":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti