Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Dopo 4 mesi schermata blu all'avvio e impossibile ripristino

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Dopo 4 mesi schermata blu all'avvio e impossibile ripristino

Postdi anikanakka » 22/01/09 22:09

Dopo 4 mesi schermata blu all'avvio e impossibilità a ripeistinare xp... help!
Salve a tutti oggi stavo normalmente usando il pc come tutti i giorni che é un q6600, asus p5k pro, 3gb ram corsair dominator, hd 320gb WD Caviar, Master. Pioneer, Vga 8800gt 512mb quando dopo aver installato un gioco di nome panzers 2 e andato sull'editor per modificare il gioco mi si é bloccato tutto e non riuscivo neanche col task manager a sbloccarlo e a quel punto ho resettato e quando il sistema si é riavviato a caricato la pagina di windows per diversi minuti ma senza successo e a quel punto ho provato un ripristino dalla console con cd di xp e ho digitato i comandi nel dos ma al riavvio con mia amara sorpresa é spuntata la schermata blu della morte e a quel punto ho provato diversi riavvi ma senza successo, ho provato ad andare in modalità provvisoria per disabilitare il riavvio automatico e cercare di capire l'errore ma non ho potuto pandarci perche é venuto scritto Press ESC to cancel STPD.sys poi si é di nuovo riavviato ed ennesima schermata blu. Ho provato a fare un chksdk ma anche qui non sono riuscito ad andar oltre e son rimasto bloccato. Qualche giorno fà ad un avvio avevo avuto una schermata blu ma poi al successivo era ritornato tutto alla normalità finoa ad oggi. Vorrei fare presente che ho tolto qualsiasi tipo di overclock sia alle memorie che al procio, dai 4gb di ram originari ne avevo lasciati solo tre per problemi, forse vi può aiutare a capire questa precedente discussioni di alcuni mesi fà Problema al primo avvio a freddo col fakeboot dove avevo avuto diversi problemi propio all'avvioa nche se diversi. Premetto che 4 mesi fà avevo formattato per lo stesso problema che si era presentato casualmente, fra parentesi nel pc in questione che uso in negozio ogni programma é testato a differenza di quello che ho a casa su cui installo e faccio mille esperimenti e che non mi ha mai dato problemi simili. Ora come tentativo per vedere se non fossero le memorie che hanno qualche incompatibilità con la mia asus p5k pro ho sostituito le memorie con quelle che ho a casa anche per testare ste benedette corsair dominator che sembra abbiano portato tutti i problemi anche se devo dire che a casa con i 4gb di ram corsair il pc é partito normalmente e funziona che é una meraviglia. E se fosse proprio la scheda madre che funziona in modo anomalo? oppure l'Hd? Oggi nel pc del negozio ho messo anche il maxtor da 160gb, ho intenzione di mettere due hd e mettere xp sul maxtor e vista sul WD , per provare che non sia l'hd anche se essendo il più nuovo non dovrebbe. A questo punto mi affido a qualche lume di uno di voi, il problema in ogni caso lo risolverò probabilmente formattando, ma il vero dilemma e non incappare nuovamente fra qualche mese con Blue Screens senza aver la possinbilità di fare qualcosa, tutto questo mi turba non poco, sono quasi arrivato alla conclusione di cambiare scheda madre, se leggerete il post che ho lasciato nel link precedente forse capirete, ciao a tutti...
P.S. Avevo perfino cambiato alimentatore prendendo il più che ottimo Silverstone Decathlon pensando che quello precedente provocasse instabilità...
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo

Sponsor
 

Re: Dopo 4 mesi schermata blu all'avvio e impossibile ripristino

Postdi MIKI68 » 23/01/09 10:15

Ma STPD.sys è un componente che viene installato sia da alcohol (dalla versione 1.9.5.3823) sia da daemon tools e sia da un'altro programma che ora non ricordo bene ; quindi in modalità provvisoria disinstalla uno dei due programmi!!
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: Dopo 4 mesi schermata blu all'avvio e impossibile ripristino

Postdi anikanakka » 23/01/09 18:56

Guarda alla fine ho formattato, non riuscivo neanche ad entrare in modalità provvisoria, ho provato in tutti i mdi a riparare il sistema ma alla fine esausto ho rinunciato. Purtroppo ho verificcato che quel file é proprio di daemon tool, adesso ho installato power iso al suo posto spero di non avere problemi anche con lui, purtroppo un virtualizzatore di immagine devo usarlo, la versione é PowerISO43 spero vivamente che non contenga sto cacchio di file anche perché nonmi ha dato subito il problema ma dopo un pò, che non ci fosse anche un incompatibilità con le memorie che comunque ho sostituito con quelle di casa
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo

Re: Dopo 4 mesi schermata blu all'avvio e impossibile ripristino

Postdi q6600 » 31/01/09 16:45

basta formattare tutte le settimane io ho smesso da un anno ormai.resisti la prossima volta,anche io avevo avuto una serie di schermate blu della morte eppoi ho scoperto che era un file di gmer che spacciatosi per vista ready in realta'mi faceva crashare vista all'improvviso.di solito e' a causa appunto di un programma installato di recente non compatibile al 100% con vista.daemon tool non l'ho piu'usato perche'mi dava problemi pure con xp.
AMD Phenom x4 960 3.3 ghz,2x1gb Corsair DDR3 1333mhz,Nvidia 460 GTX Gigabyte 1024md ddr5 256 bit ,case Cooler Master,Wd Velociraptor 320 gb+ Wd Caviar 1TB, Samsung Syncmaster 2ms hd 19",Corsair HX850 Watt, Seven Ultimate,Ups Atlantis 750w.
Avatar utente
q6600
Utente Senior
 
Post: 213
Iscritto il: 18/11/07 01:08


Torna a Sistemi Operativi Windows


Topic correlati a "Dopo 4 mesi schermata blu all'avvio e impossibile ripristino":


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti