Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Un casino per l'avvio XP !

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Un casino per l'avvio XP !

Postdi bavamax » 01/12/08 13:20

Salve.
Sono un novello del forum.
Chiedo il Vostro aiuto per un problema all'avvio.
Riassunto :
PC con 2 HD ( Maxtor ) e sistema XP PRO
Primo Maxtor 160 GB usato come archivio
Secondo 60 GB che ospita il sistema.
Un mese fa ho re-installato lo stesso xp . Tutto ok, funziona perfettamente e si avvia senza problemi , a meno che disconnetto l'HD archivio . Non si avvia piu' ( boot failure , ecc...)
Console di ripristino, ma niente , per avviarlo mi servono entrambi gli HD.
Ho scoperto che quando ho re-installato tutto, l'HD archivio era combinato come Master ed ho installato il sistema sull'HD slave.
Puo' dipendere da questo ?
Se fosse , e' possibile risolvere o devo tenermiper forza sempre collegato l'HD archivio ?
Termino segnalandoVi che l'unica condizione di avvio e' :
HD Archivio =Master
HD con XP = Slave
Il contrario non funge.

Vi ringrazio anticipatamente per l'Attenzione .
Massimo
bavamax
Newbie
 
Post: 1
Iscritto il: 01/12/08 12:47

Sponsor
 

Re: Un casino per l'avvio XP !

Postdi hydra » 01/12/08 13:50

Sicuramente dipende dal fatto che l'harddisk che usi come archivio era impostato come master. Una cosa cosa che puoi tentare di fare è quella di usare la console di ripristino (con il solo hd del SO installato) e dare FIXBOOT e FIXMBR come parametri: http://www.pc-facile.com/guide/utilizzo ... ipristino/
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis


Torna a Sistemi Operativi Windows


Topic correlati a "Un casino per l'avvio XP !":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti