Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Explorer.exe usa 100MB già all'avvio di Windows

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Explorer.exe usa 100MB già all'avvio di Windows

Postdi bludiamond » 04/08/08 11:18

Ciao a tutti volevo sapere se è normale che il processo Explorer.exe appena avviato il pc consumi già quasi 100MB di RAM.
Non penso di avere virus perchè antivirus e antispyware non mi segnalano nulla. In allegato il log di Hijackthis che però sembra nel complesso pulito.

Ho WindowsXP e un totale di 1GB di RAM, ho pochi programmi che partono all'avvio e quindi mi sembrano anomali questi 100MB di RAM che explorer.exe si prende.
Allegati

[L’estensione txt è stata disattivata e non puó essere visualizzata.]

bludiamond
Utente Junior
 
Post: 14
Iscritto il: 11/04/07 10:23

Sponsor
 

Re: Explorer.exe usa 100MB già all'avvio di Windows

Postdi Dylan666 » 07/08/08 18:45

Io proverei a levare un po' di processi in Avvio da MSCONFIG fino a capire se ce ne è uno che crea tale anomalia. Oppure potresti provare a usare il Process Explorer per sapere quali processi richiamano explorer.exe (basta espanderne l'albero) ma non saranno pochi
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Sistemi Operativi Windows


Topic correlati a "Explorer.exe usa 100MB già all'avvio di Windows":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti