Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema Autoplay USB!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Problema Autoplay USB!

Postdi crik91 » 04/03/08 19:19

Salve.Ho Windows Xp e prima quando collegavo dispositivi rimovibili il PC chiedeva che operazione svolgere come aprire la cartella,riprodurre tutti i video o tutti i file musicali ecc...
La finestra non compare più e mi sembra che non compaia più nemmeno con i CD!A meno che essi abbiano un Autoplay in automatico...
Come si rimette?
Grazie!
Immagine
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Sponsor
 

Re: Problema Autoplay USB!

Postdi Dylan666 » 05/03/08 10:37

Risorse del computer > Tasto destro sul drive > Proprietà > Autoplay
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema Autoplay USB!

Postdi Opensource » 05/03/08 14:55

alcune volte, quando indicato da Dylan666, sembra non mettere a posto il problema!!!!

si ricorre allora all'utility di Microsoft
http://www.microsoft.com/downloads/details.aspx?familyid=C680A7B6-E8FA-45C4-A171-1B389CFACDAD&displaylang=en
Avatar utente
Opensource
Utente Senior
 
Post: 684
Iscritto il: 02/11/06 20:45

Re: Problema Autoplay USB!

Postdi geobari » 05/03/08 17:16

Ieri notte, ero collegata ad internet tramite la vodafone key...
Dopo aver disconnesso la chiavetta mi è partita schermata blu.
Il pc si è riavviato ma non riusciva a caricare windows.
Ho temuto premuto il pulsante di accensione e l'ho spento.
All'accensione sembrava tutto ok.
Il panda dice che non ci son virus ma unica cosa è che

è sparito autoplay....

Non mi spiego il perchè....

puo' esser colpa di qualche aggiornamento automatico di windows non andato a buon fine?

A me il problema si è presentato ieri sera...Avoi??
geobari
Newbie
 
Post: 4
Iscritto il: 23/08/07 16:33

Re: Problema Autoplay USB!

Postdi crik91 » 05/03/08 18:28

Il tool di Microsoft non mi riesce usarlo!
Immagine
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Re: Problema Autoplay USB!

Postdi gunter » 05/03/08 18:33

In che senso non ti riesce di usarlo? Lo hai scaricato e non funziona? Ti da qualche messaggio di errore?
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Re: Problema Autoplay USB!

Postdi crik91 » 05/03/08 19:12

No!Solo non ho capito come si usa!
Immagine
crik91
Utente Senior
 
Post: 700
Iscritto il: 07/02/06 10:02
Località: Prato

Re: Problema Autoplay USB!

Postdi Opensource » 05/03/08 21:01

ciao (strano ma anche a me capita lo stesso problema!!!Qualche magagna di Microsoft ??? Maaa...)

avvia l'utility da utente amministratore> avanti> il programma fà un chek su due opzioni (se al posto di ok compare qualche altra cosa premi Repair altrimenti vai avanti)> selezioni la periferica di cui vuoi ristabilire l'autoplay e premi avanti>
dove compare "Problem" premi Repair>avanti e riavvia il pc.

Ripeti la procedura per ogni periferica da ripristinare .

facci sapere l'esito.
Avatar utente
Opensource
Utente Senior
 
Post: 684
Iscritto il: 02/11/06 20:45

Re: Problema Autoplay USB!

Postdi geobari » 06/03/08 16:53

A me è tornato tutto a posto da solo dopo l'ennesimo aggiornamento automatico....
Son d'accordo sul fatto che potrebbero esserci stati problemi negli aggiornamenti di windows...
Tutti noi bbiamo avuto gli stessi problemi negli stessi giorni....
geobari
Newbie
 
Post: 4
Iscritto il: 23/08/07 16:33


Torna a Sistemi Operativi Windows


Topic correlati a "Problema Autoplay USB!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti