Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

USB: all'improvviso funzionano solo periferiche alimentate

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

USB: all'improvviso funzionano solo periferiche alimentate

Postdi Br1 » 12/11/07 14:11

Salve a tutti, vi sottopongo un probela che si verifica da qualche giorno:

Ho XP Home edition, sp2

La scorsa settima na si è verificato un qualche errore di connessione USB con l'i-pod shuffle, che mi si è bruciato. Da allora, posso collegare periferiche di archiviazione non alimentate separatamente (penne usb, mp3...) solo all'avvio del PC.

Se le inserisco a PC già acceso, il sistema non rileva nulla, non emette alcun segnale acustico.

Se, dopo averle inserite prima di avviare il pc, le disattivo per disconnetterle, nelle proprietà della porta USB che ho disattivato appare l'errore "47" (mi pare, ora sono su un altro pc), e mi dice che sebbene il comando di disattivazione sia stato eseguito, la periferica risulta ancora collegata (sull'icona della porta USb svetta un punto esclamativo in campo giallo).

Le periferiche con alimentazione separata (HD esterno, stampante e via dicendo) funzionano alla perfezione.

Penserei ad una carenza di alimentazione, ma il fatto che all'avvio rilevi le periferiche di archiviazione mi fa sospettare che il problema sia un'altro, altrimenti non riuscirebbe comunque ad alimentarle...

Grazie per l'attenzione!
Br1
Newbie
 
Post: 2
Iscritto il: 12/11/07 13:58

Sponsor
 

provato a formattare

Postdi Br1 » 15/11/07 09:38

Ho formattato ma non è cambiato nulla. Evidentemente è un problema hardware. Lo porto dal tecnico.
Br1
Newbie
 
Post: 2
Iscritto il: 12/11/07 13:58


Torna a Sistemi Operativi Windows


Topic correlati a "USB: all'improvviso funzionano solo periferiche alimentate":


Chi c’è in linea

Visitano il forum: davide72, rossomike1966 e 5 ospiti