Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

IL PC VA IN BLOCCO EMETTENDO UN BEEP DAL BIOS

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

IL PC VA IN BLOCCO EMETTENDO UN BEEP DAL BIOS

Postdi deepfeeling » 24/08/07 14:15

Premetto che sono ignorantissimo nel campo per cui scusate le stupidaggini eventualmente dette...
E' da alcuni giorni che poco dopo l' avvio del pc, si blocca tutto, lo schermo diventa nero e si sente un beep prolungato provenire dall' interno del pc (la bios?).
Ho Avast antivirus installato.
Ho provato a lanciare in modalità provvisoria Spybot Search & Destroy e Ad Aware ma non è cambiato niente...
Ho lanciato HijackThis e allego il log file:

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 13.34.36, on 24/08/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\Alwil Software\Avast4\ashServ.exe
C:\WINDOWS\system32\wfxsnt40.exe
C:\Programmi\USB Storage RW\shwicon.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashmaisv.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\Programmi\Java\jre1.6.0_02\bin\jusched.exe
C:\Programmi\Nikon\PictureProject\NkbMonitor.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Alice ti aiuta\bin\mpbtn.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\WFXSVC.EXE
C:\Programmi\Symantec\WinFax\WFXMOD32.EXE
C:\Programmi\Alwil Software\Avast4\ashWebSv.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://gw.aliceadsl.it/minisearch
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.e-familybnl.it/efamilymain/index.jhtml
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://gw.aliceadsl.it/home
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://ws1.appswebservice.com/index.php ... 1&ttid=104
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.e-familybnl.it/efamilymain/index.jhtml
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = about:blank
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer fornito da Alice
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre1.6.0_02\bin\ssv.dll
O2 - BHO: (no name) - {C534795D-F052-4106-AABE-1430270E2987} - (no file)
O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O4 - HKLM\..\Run: [WinFaxAppPortStarter] wfxsnt40.exe
O4 - HKLM\..\Run: [nwiz] nwiz.exe /installquiet /keeploaded
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize
O4 - HKLM\..\Run: [KYE_Showicon] "C:\Programmi\USB Storage RW\shwicon.exe" -t"KYE\USB Storage RW"
O4 - HKLM\..\Run: [ashMaiSv] C:\PROGRA~1\ALWILS~1\Avast4\ashmaisv.exe
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programmi\Java\jre1.6.0_02\bin\jusched.exe"
O4 - HKLM\..\Run: [Dimension4] C:\Programmi\D4\D4.exe
O4 - HKCU\..\Run: [NVIEW] rundll32.exe nview.dll,nViewLoadHook
O4 - HKCU\..\Run: [FreeRAM XP] "C:\Programmi\YourWare Solutions\FreeRAM XP Pro\FreeRAM XP Pro.exe" -win
O4 - HKCU\..\Run: [MSMSGS] "C:\Programmi\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [Mozilla Quick Launch] "C:\Programmi\Netscape\Netscape\Netscp.exe" -turbo
O4 - HKCU\..\Run: [EPSON Stylus Photo R265 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIBNE.EXE /FU "C:\WINDOWS\TEMP\E_S96.tmp" /EF "HKCU"
O4 - HKCU\..\Run: [P2Vuser] C:\Documents and Settings\Proprietario\Desktop\SW_Utente500.exe -login
O4 - HKCU\..\Run: [Trace Zapper Popup Killer] C:\Programmi\TZWinCNO\PopUpKiller\TZPop.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [ALUAlert] C:\Programmi\Symantec\LiveUpdate\ALUNotify.exe (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [ALUAlert] C:\Programmi\Symantec\LiveUpdate\ALUNotify.exe (User 'Default user')
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Programmi\File comuni\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Programmi\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Alice ti aiuta.lnk = C:\Programmi\Alice ti aiuta\bin\matcli.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office\OSA9.EXE
O4 - Global Startup: NkbMonitor.exe.lnk = C:\Programmi\Nikon\PictureProject\NkbMonitor.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.6.0_02\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.6.0_02\bin\ssv.dll
O9 - Extra button: (no name) - {83D5556F-4224-4fc7-A578-4D09AAD5DED4} - C:\WINDOWS\System32\adobemain.dll
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - C:\WINDOWS\bdoscandel.exe
O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
O14 - IERESET.INF: START_PAGE_URL=http://gw.aliceadsl.it/home
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://download.bitdefender.com/resourc ... oscan8.cab
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/Shar ... /cabsa.cab
O16 - DPF: {C1B7E532-3ECB-4E9E-BB3A-2951FFE67C61} (DownloaderActiveX Control) - http://c6.community.alice.it/download/D ... ctiveX.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{EBB8A02F-F080-4467-8518-C19C5EA7EDF3}: NameServer = 85.37.17.44 85.38.28.90
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Programmi\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Programmi\Alwil Software\Avast4\ashWebSv.exe
O23 - Service: NVIDIA Driver Helper Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe
O23 - Service: WinFax PRO (wfxsvc) - Symantec Corporation - C:\WINDOWS\System32\WFXSVC.EXE

--
End of file - 6860 bytes


Mi sono accorto tra l' altro che l' utilizzo della cpu subito dopo l' avvio è parecchio instabile con dei picchi improvvisi fino al 100%...
Non so proprio come fare, sono disperato!!! :roll: Aiutatemi..
deepfeeling
Utente Junior
 
Post: 37
Iscritto il: 24/08/07 13:40

Sponsor
 

Postdi deepfeeling » 27/08/07 11:35

Beneeeeeeeeeeeeeeee ora anche in modalità provvisoria si è spento.... P.S. Grazie agli utenti del forum per la fattiva collaborazione
deepfeeling
Utente Junior
 
Post: 37
Iscritto il: 24/08/07 13:40

Postdi quizface » 27/08/07 12:30

Di norma i beep indicano problemi di memoria RAM (lungo continuo) o di scheda video (uno lungo altri brevi)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Postdi quizface » 27/08/07 12:32

Se invece beeppa dopo essere stato avviato potrebbe essere la temperatura del processore (ventola bloccata)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Postdi Mateky » 27/08/07 14:11

C'è sicuramente un guasto, ho appena fatto una ricerca e ho letto che tramite un segnale sonoro ( beep), indica che c'è un guasto. Ora però non so dirti cos'è, nn sono espertissimo :-?
Mateky
Utente Junior
 
Post: 75
Iscritto il: 14/08/07 10:03

Postdi mrblue » 27/08/07 15:28

conta i beep, controlla il tipo di bios che hai ed in base a quello saprai cosa c'è che non va...
Sbagliare è umano, ma per riuscire davvero a incasinare completamente le cose ci vuole un computer.
---------------------
http://mrblue73.blogspot.com/
mrblue
Utente Senior
 
Post: 364
Iscritto il: 22/10/01 01:00
Località: Roma

Postdi deepfeeling » 27/08/07 22:48

I beep sono tutti uguali come durata e frequenza e continuano finchè non spengo tutto... mi sa che il Bios non mi vuole rivelare una cippa.. :aaah
deepfeeling
Utente Junior
 
Post: 37
Iscritto il: 24/08/07 13:40

Postdi Dylan666 » 27/08/07 23:30

tutti uguali ma come? Lunghi o brevi? E che tipo di BIOS hai? Appare scritto in alto a sinistra appena accendi
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Mikizo » 28/08/07 07:40

Fai un test elettrostatico (togli l'alimentazione per 12 ore, poi tieni il tasto di accensione premuto per qualche minuto, poi ricolleghi l'alimentazione).

Fai un test delle RAM (le togli una alla volta e provi ad accendere il PC; eventualmente le cambi di posto pr capire quale banco o slot dà problemi).

Togli uno alla volta i componenti non necessari (lettori, schede PCI, anche la scheda video) e provi ad accendere il PC per verificare se i beep scompaiono.
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi deepfeeling » 28/08/07 11:32

Dylan666 ha scritto:tutti uguali ma come? Lunghi o brevi? E che tipo di BIOS hai? Appare scritto in alto a sinistra appena accendi


I beep sono tutti uguali e durano all' incirca 2 sec

LA BIOS E' DELLA PHOENIX TECHNOLOGIES LTD VERSIONE AM37307
MOTHERBOARD MODEL KM266-8235
deepfeeling
Utente Junior
 
Post: 37
Iscritto il: 24/08/07 13:40

Postdi deepfeeling » 28/08/07 11:33

Dylan666 ha scritto:tutti uguali ma come? Lunghi o brevi? E che tipo di BIOS hai? Appare scritto in alto a sinistra appena accendi


I beep sono tutti uguali e durano all' incirca 2 sec

LA BIOS E' DELLA PHOENIX TECHNOLOGIES LTD VERSIONE AM37307
MOTHERBOARD MODEL KM266-8235
deepfeeling
Utente Junior
 
Post: 37
Iscritto il: 24/08/07 13:40

Postdi Dylan666 » 28/08/07 11:37

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi dosso » 28/08/07 12:22

anche a me è successo.
mi hanno sostituito la batteria del pc ed è ripartito normalmente...
dosso
Utente Senior
 
Post: 111
Iscritto il: 28/08/07 10:55

Postdi deepfeeling » 28/08/07 12:43

dosso ha scritto:anche a me è successo.
mi hanno sostituito la batteria del pc ed è ripartito normalmente...

Scusa l' ignoranza, ma cos'è questa batteria di cui parli, e a cosa serve?
deepfeeling
Utente Junior
 
Post: 37
Iscritto il: 24/08/07 13:40

Postdi dosso » 28/08/07 12:55

allora, a me il pc partiva poi si bloccava diventava tutto nero e faceva il beeeep.
al negozio mi hanno detto è la batteria, che credo serva ad alimentare il pc oltre all'elettricità.
in media dura qualche anno.
la prima volta me l'hanno sostitutia al negozio (20 euro)
poi dopo qualche anno è risuccesso e l'ho sostituita io.
è una specie di pila (come quelle degli orologi ma un po più grande).
ho aperto il pc, l'ho sfilata e l'ho sostituita con una comprata in negozio (2 euro)...ed è andato tutto a posto.
considera che la mia è solo un idea. non sono esperto anch'io...ma i sintomi erano identici ai tuoi...
dosso
Utente Senior
 
Post: 111
Iscritto il: 28/08/07 10:55

Postdi deepfeeling » 28/08/07 16:50

dosso ha scritto:allora, a me il pc partiva poi si bloccava diventava tutto nero e faceva il beeeep.
al negozio mi hanno detto è la batteria, che credo serva ad alimentare il pc oltre all'elettricità.
in media dura qualche anno.
la prima volta me l'hanno sostitutia al negozio (20 euro)
poi dopo qualche anno è risuccesso e l'ho sostituita io.
è una specie di pila (come quelle degli orologi ma un po più grande).
ho aperto il pc, l'ho sfilata e l'ho sostituita con una comprata in negozio (2 euro)...ed è andato tutto a posto.
considera che la mia è solo un idea. non sono esperto anch'io...ma i sintomi erano identici ai tuoi...


Credi che possa essere utile fare un update del Bios installato?
deepfeeling
Utente Junior
 
Post: 37
Iscritto il: 24/08/07 13:40

Postdi SkunkWorks 68 » 28/08/07 16:58

deepfeeling ha scritto:Credi che possa essere utile fare un update del Bios installato?

Qui dico io la mia.L'aggiornamento del BIOS tienilo rigorosamente come ultimissima spiaggia(se sbagli qualcosa,un errore,un black-out della corrente e rischi di buttare tutto).
Ciao
"Quando ti svegli la mattina,pensa quale prezioso privilegio e’ essere vivi:respirare, pensare,provare gioia e amare"(Marco Aurelio).
Avatar utente
SkunkWorks 68
Utente Senior
 
Post: 2336
Iscritto il: 03/03/07 08:55

Postdi dosso » 28/08/07 17:15

SkunkWorks 68 ha scritto:
deepfeeling ha scritto:Credi che possa essere utile fare un update del Bios installato?

Qui dico io la mia.L'aggiornamento del BIOS tienilo rigorosamente come ultimissima spiaggia(se sbagli qualcosa,un errore,un black-out della corrente e rischi di buttare tutto).
Ciao


Non mi permetto di dare consigli in merito perchè come ti ho detto non ne capisco molto....
però secondo me con il cambio batteria risolvi...è il massimo che posso dirti...al limite fallo vedere ad un tecnico e vedi se è d'accordo...
dosso
Utente Senior
 
Post: 111
Iscritto il: 28/08/07 10:55

Postdi dosso » 28/08/07 17:18

un altra cosa....il pc più o meno quanti anni ha?
dosso
Utente Senior
 
Post: 111
Iscritto il: 28/08/07 10:55

Postdi Mikizo » 28/08/07 17:25

Mikizo ha scritto:Fai un test elettrostatico (togli l'alimentazione per 12 ore, poi tieni il tasto di accensione premuto per qualche minuto, poi ricolleghi l'alimentazione).

Fai un test delle RAM (le togli una alla volta e provi ad accendere il PC; eventualmente le cambi di posto pr capire quale banco o slot dà problemi).

Togli uno alla volta i componenti non necessari (lettori, schede PCI, anche la scheda video) e provi ad accendere il PC per verificare se i beep scompaiono.


ribadisco
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Prossimo

Torna a Sistemi Operativi Windows


Topic correlati a "IL PC VA IN BLOCCO EMETTENDO UN BEEP DAL BIOS":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti