Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

XP Home si è piantato, si riavvia ma non si vede lo schermo

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

XP Home si è piantato, si riavvia ma non si vede lo schermo

Postdi zauker » 12/08/07 20:46

Allora una mia amica mi ha portato il suo HP Pavilion zv5000 sul quale è installato windows XP Home Sp1.
Mi dice, mio cugino ha provato ad installare il SP2 ma non glielo fa installare quindi ci ha rinunciato, quando dopo qualche giorno sono andata a riavviare il pc, niente schermata nera.

mmm
vi dico cosa ho riscontrato e cosa ho fatto.
provo l'avvio in modalità provvisoria, e si avvia correttamente, riprovo la modalità normale, niente avvio, riprovo la modalità provvisoria... e non accede più nemmeno li..
ho utilizzato un disco di ripristino che mi ha fatto caricare xp da versione live, dalla quale ho lanciato la deframmentazione....
e questa è andata
lancio lo scandisk (chkdsk /r)
trova dei settori difettosi....
passa i primi 3 passaggi...
al 4 si ferma al 9% e si pianta....

riprovo l'avvio di windows...
adesso la modalità di ripristino si apre correttamente... la modalità normale no...
in modalità normale vedendo che nonostante la schermata nera il disco lavorava ancora e poi si fermava... ho provato a mettere la password e dare invio... e si apre correttamente... o meglio la schermata è ancora nera... ma si sente il gingle di benevenuto in vindows... e usando la tastiera sono riuscito a spegnere correttamete il pc... 'al buio' è stata un pò un'impresa :)

quindi tempo che sia sputtanato qualche file di windows... o che qualche dato di sistema sia nel settore difettoso...

ho utilizzato un'altra live con dei tool...
avviato il cd lancio lo scan di avir che mi trova 7 virus/trojan/dialer
lancio un tool di check del disco che mi rileva dei settori danneggiati...
rieseguo la deframmentazione da altro tool e sembra abbia funzionato correttamente

ok
provo a riavviare... niente.. provo a rieseguire il chkdsk da disco di ripristino (che stranamente ha solo le opzioni /p /r)..
lanciando da console chkdsk /p tutto ok
lancio chkdsk /p /r e si pianta al 52%
rimane fermo... disco inattivo... la tastiera non risponde più...

c'è modo di recuperare l'avvio del sistema operativo?
ho provato a vedere se potevo passare ad una versione precedentemente funzionante... ma in tutte le guide mi dicono di recuperare i file dalla dir c:\windows\sysbckup directory che non ho....

c'è la possibilità di correggere l'avvio? o mi devo rassegnare al trasferimento di tutti i dati + formattazione + reistallazione ?
se eseguo una nuova installazione mi sovrascrive (e corregge) quella esistente o è una cosa inutile?

vi ringrazio per ogni consiglio o suggerimento che mi invierete... al momento sono a corto di idee... speriamo nella notte... si dice porti consiglio no?
ciao Michele
zauker
Newbie
 
Post: 3
Iscritto il: 12/08/07 20:26

Sponsor
 

Postdi Inox » 12/08/07 20:58

Cerca di rientrare in modalita' provvisoria.
poi vai su start-programmi-accessori-utilità di sistema-ripristino configurazione di sistema.

riprendi un punto di ripristino non troppo vecchio , almeno di 2-3 giorni fa.

caricalo , aspetta , e riprova.


fammi sapere.
Immagine
#.:Msn Connect Nvidia °Powered
*HD500gb - play.:.:.
Inox
Utente Junior
 
Post: 94
Iscritto il: 12/08/07 13:53
Località: c:\windows\system32

niente da fare :(

Postdi zauker » 12/08/07 21:47

nisba... ho provato a caricare un punto di ripristino precedente... ma stessa zuppa....
schermata con logo di windows.... carica... carica...
quando arriva al punto che dovrebbe comparire la schermata di login...
ottengo la schermata nera...
haaa mi ero dimenticato prima che nel dubbio ho provato a montare un monitor esterno... perchè l'effetto che fa sembra quello... ma niente...
lo schermo esterno (CRT 19") da lo stesso esito del monitor del portatile...
logo windows e poi nero...
se digito la psw e do l'invio....
entro...
si sente il "ta da da da"...
e porca paletta...
ho anche pensato che se la modalità provvisoria la carica... può essere un qualche programma che viene lanciato all'avvio (ma non nella modalità provvisoria) ad essere incriccato?
bho...
zauker
Newbie
 
Post: 3
Iscritto il: 12/08/07 20:26

Postdi Inox » 12/08/07 21:51

Bè , allora prova ad entrare nella modalità provvisoria , vai su start->esegui e digita msconfig , poi clicca a destra su Avvio , e fai in modo che carichi solamente i file di avvio , togliendo tutti gli altri file , anche sospetti.
Immagine
#.:Msn Connect Nvidia °Powered
*HD500gb - play.:.:.
Inox
Utente Junior
 
Post: 94
Iscritto il: 12/08/07 13:53
Località: c:\windows\system32

Postdi Mikizo » 12/08/07 21:51

Fai il test dell'HD da BIOS (in quel modello c'è certamente) e postami l'eventuale errore (fai quello lungo, non il breve).

Comunque, anche se l'HD risultasse intatto, in queste condizioni non vedo alternative alla reinstallazione ex novo.
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

test disco rigido da BIOS

Postdi zauker » 12/08/07 22:02

si effettivamente nel bios c'è l'opzione per un test del disco rigido, con un test breve ed uno lungo... appena ho il responso (una mezz'ora) lo posto...
ammesso che non riesca a ripristinare in alcun modo il sistema... e quindi costretto all'operazione salvataggio/formattazione/installazione...
il fatto che il disco rigido abbia dei settori danneggiati, non lo renderà comunque inaffidabile?
avevo pensato eventualmente a partizionare il disco escludendo i settori danneggiati.... ma non so se renderà il PC comunque affidabile...
azz...
mentre scrivevo si è interrotto il test

Stato del test: 07 Fallito

:(
zauker
Newbie
 
Post: 3
Iscritto il: 12/08/07 20:26


Torna a Sistemi Operativi Windows


Topic correlati a "XP Home si è piantato, si riavvia ma non si vede lo schermo":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti