Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Non appaiono alcune icone nella tray area

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Non appaiono alcune icone nella tray area

Postdi Sachiel » 14/05/07 11:28

Ciao a tutti, ho un piccolo problema con l'avvio di Windows XP: A volte quando non appaiono certe icone, come quelle di ricarica batteria in corso o alimentazione da corrente elettrica (dovendo lavorare col portatile anche in treno mi sono utili). Questo accade in concomitanza di un altro messaggio di errore (sempre all'avvio di Windows): Extensis Suitcase (versione 11) mi sputa il messaggio Cannot create empty document e non caricandosi, la devo avviare manualmente. Altre volte invece all'avvio fila tutto liscio, cioè le icone di alimentazione appaiono correttamente nel tray e Suitcase parte senza problemi, ma non riesco a spiegarmi questo strano comportamento.
Ho provato ad andare su Proprietà della barra delle applicazioni e del menu di avvio, cliccare su Personalizza e per reimpostare la visibilità delle voci manualmente, ma la finestra Personalizza notifiche che appare mi mostra errori nell'associazione delle icone alle rispettive applicazioni (vedi nell'immagine ad esempio, all'icona di Quicktime è associato Skype). Se provo a renderle sempre visibili non riesco lo stesso a visualizzarle e cliccando su Ripristina mi reimposta la visibilità che in alcune icone avevo modificato, ma il problema delle associazioni sbagliate perdura. Il sistema operativo è aggiornato e non uso nessun programma che modifica l'interfaccia. C'è un modo per cancellare questa lista di modo che Windows XP possa ricrearne una da zero?
Immagine
Laptop Samsung RV510 S02 | CPU Intel Pentium T4500 @ 2.30GHz | RAM 4.0 GB Dual Channel DDR3 @ 398 MHz (6-6-6-15) | MB SAMSUNG RV510, chipset Intel GL40 rev. 9 | Graphics ATI Mobility Radeon HD 545v, 512 MB | OS MS Windows 7 Home Premium 64-bit
Avatar utente
Sachiel
Utente Senior
 
Post: 222
Iscritto il: 01/03/02 11:17

Sponsor
 

Postdi Sachiel » 14/05/07 11:31

Ah dimenticavo, ho anche controllato su Pannello di controllo > Opzioni di risparmio di energia > Avanzate che la visualizzazione dell'icona di alimentazione fosse attivata. Ho provato anche a disattivarla, dare l'OK e poi riattivarla, ma niente da fare..
Laptop Samsung RV510 S02 | CPU Intel Pentium T4500 @ 2.30GHz | RAM 4.0 GB Dual Channel DDR3 @ 398 MHz (6-6-6-15) | MB SAMSUNG RV510, chipset Intel GL40 rev. 9 | Graphics ATI Mobility Radeon HD 545v, 512 MB | OS MS Windows 7 Home Premium 64-bit
Avatar utente
Sachiel
Utente Senior
 
Post: 222
Iscritto il: 01/03/02 11:17

Postdi darkenevil » 22/05/07 09:20

Ciao! Ho avuto anche io il tuo stesso problema..e cercando in internet ho trovato che era un problema dei moduli di rete....io ho disabilitato la visualizzazione delle icone uPnP da Risorse di Rete e tutto si è sistemato....prova a fare cosi anche te e sappimi dire!
Ciao, mattia.
darkenevil
Newbie
 
Post: 1
Iscritto il: 22/05/07 09:17

Postdi maurobara » 10/09/07 22:44

ciao ho anchio gli stessi problemi solo però sulla barra delle applicazioni, ho cercato di disabilitare le icone uPnP da risorse di rete, ma non capisco come si faccia, potete aiutarmi ?

Mauro
maurobara
Newbie
 
Post: 1
Iscritto il: 10/09/07 21:27

Re: Non appaiono alcune icone nella tray area

Postdi miciotta » 27/08/09 14:34

un esperto dice che e' un baco risaputo di xp !

io ho risoloto tornando a un vecchio punto di riprsitino
e ora le ho tutte !!!
miciotta
Utente Senior
 
Post: 531
Iscritto il: 19/12/08 11:20


Torna a Sistemi Operativi Windows


Topic correlati a "Non appaiono alcune icone nella tray area":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti

cron