Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Caricamento xp, inspiegabilmente lungo

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Caricamento xp, inspiegabilmente lungo

Postdi m_fox » 21/02/07 02:03

Salve a tutti!!

Allora, prima di tutto sono nuovo del forum e ringrazio tutti coloro mi aiuteranno e chi impegna tante energie per rendere questo forum meravigioso!! :) :)
Secondo, il mio problema. Spero, nonostante le mie accurate ricerche, di non aver postato un topic già affrontato perchè se così fosse mi scuso anticipatamente.

Il mio problema riguarda il caricamento iniziale di xp dove c'è la barretta che sotto il logo di xp si muove da destra a sinistra. Il fatto è che il computer rimane a "caricare" per ben 7 minuti prima di avviarsi normalmente :cry: :cry: . In quei sette minuti il pc è come se stesse dormendo(visto che non carica assolutamente niente) anche se so che non è così poichè qualcosa deve fare per forza.

Aggiungo che questo scherzo ha iniziato a farmelo solo quando ho installato nuovi componenti hardware quali cpu ( intel core duo e6300), mobo (asus p5nsli) , scheda grafica ( Geforce asus en7600) e oltre ai 2 HD ide anche un Sata che tralatro non viene visto dal bios.(e quello è un altro problema, nonostante io abbia installato i driver "f6" ecc. ecc.)

tutto il sistema funziona alla perfezione tranne il caricamento iniziale.
Ho provato a formattare l'HD ide dove era installato xp per poi installarlo di nuovo ma continua a farlo.
Ho provato anche a eseguire uno scan con registry mechanic(suggerimento letto in un topic del forum in un caso simile al mio), e dopo avermi trovato 90 errori e dopo avermi riparato questi 90 errori il caricamento è lungo uguale.
Penso sia un problema di hardware perchè prima di cambiare mobo e cpu il caricamento era ok.

Grazie mille per la pazienza e per il vostro tempo.
in attesa di risposte...

m_fox
m_fox
Newbie
 
Post: 2
Iscritto il: 21/02/07 01:06

Sponsor
 

Postdi m_fox » 21/02/07 18:35

Salve a tutti,

allora, forse sono stato vago ma ho aggiornamenti. Il problema ho scoperto che sta nel Hd Sata2 della Maxtor. Se tolgo il cavo sata dalla mainboard allora tutto funziona alla perfezione e xp si carica in un attimo. senza lunghe attese. Se invece inserisco l'Hd nel connettore sata allora si ripropone il problema. Quindi xp aveva tempi lunghi in caricamento perchè cercava di capire cosa ci fosse nel connettore sata.

Poi l'illuminazione... L'HD è sata2 mentre la mainboard sopporta solo sata 3gb/s. come ho potuto non pensarci prima?che errore stupido...
Nessun problema mi sono detto, apro il case e tolgo il jumper.
collego tutto ma niente. Il mio Hd sata non viene visto ne da windows ne dal bios.

Qualcuno può aiutarmi?
Non vorrei che fosse difettoso l'Hd.... :cry:

please help!!!! :-?
m_fox
Newbie
 
Post: 2
Iscritto il: 21/02/07 01:06


Torna a Sistemi Operativi Windows


Topic correlati a "Caricamento xp, inspiegabilmente lungo":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti