Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Dopo la format... NULLA!!!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Dopo la format... NULLA!!!

Postdi E3ddy » 14/01/07 02:31

Salve a tutti...
avrei bisogno di chiedervi un aiuto... ieri sera ho formattato un computer con sopra un windows me.

inserendo un cd windows xp professional...

per poi ovviamente sostituire il me con l'xp...

ho fatto come sempre ma una volta formattato e installato..

mi si è riavviato il pc e ho riattivato hhd...

Carica tutto perfettamente... solo che invece di aprirmi il solito logo di xp (nero in fase di caricamento) rimane vuoto e si blocca il computer...

sapete aiutarmi?

non è che per caso forse visto che il computer risulta un po vecchio anche se c'a la ram il processore ecc sui requisiti giusti non parte perchè fa fatica?

vi prego aiutatemi!!!

Grazie in anticipo...
E3ddy
Newbie
 
Post: 7
Iscritto il: 14/01/07 02:21

Sponsor
 

Postdi quizface » 14/01/07 10:38

Mi sembra di vedere delle contraddizioni nel tuo scritto:
ieri sera ho formattato un computer con sopra un windows me
poi dici:
poi ovviamente sostituire il me con l'xp...
Ma se era formattato, non doveva piu' esserci niente. Hai installato XP da zero ?.. o no? :roll: :roll:

Poi ancora:
Carica tutto perfettamente... solo che invece di aprirmi il solito logo di xp (nero in fase di caricamento) rimane vuoto e si blocca il computer...
Carica tutto perfettamente ..o si blocca??? :roll: :roll:
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Postdi E3ddy » 14/01/07 12:22

hai ragione mi sono espresso male...

insomma ho formattato con il cd di xp

poi ho installato da capo l'xp

quello che mi carica perfettamente è l'hard disk,
la ram e il processore etc.

solo che non mi carica l'xp cioè il sistema operativo
E3ddy
Newbie
 
Post: 7
Iscritto il: 14/01/07 02:21

Postdi quizface » 14/01/07 12:33

Riprova, formatta in NTFS e reinstalla da zero
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Postdi E3ddy » 14/01/07 12:35

gia fatto 3 volte ma non mi da segno di vita...
E3ddy
Newbie
 
Post: 7
Iscritto il: 14/01/07 02:21

Postdi quizface » 14/01/07 13:23

ma windows si installa?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Postdi E3ddy » 14/01/07 14:09

sisi...
ieri sera si installava alla perfezzione...

ma oggi ho provato e alla fine della formattazione mi dice che il disco puo essere danneggiato o scolegato...

poi riavio e mi dice errore nel caricamento del sistema operativo...

???

a questo punto l'unica cosa che potrebbe essere è l'hhd che si è bruciato... senza molti motivi validi...
E3ddy
Newbie
 
Post: 7
Iscritto il: 14/01/07 02:21

Postdi Pao1o » 14/01/07 14:30

Con everest
http://www.pc-facile.com/download/diagn ... st/299.htm
prendi nome e modello dell'hd.
Poi postalo qui o fai un cerca per formattazione a basso livello (a volte recupera cluster danneggiati).

Puoi anche provare a formattare l'hd dal dos e poi installare sistema operativo.
http://www.pc-facile.com/guide/installa ... s_2000_xp/
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi E3ddy » 14/01/07 18:52

non mi viene in mente proprio nessuna maniera per visionare lìhhd dallo stesso comp... perche non ha più un win ora se lo accendi ha solo una schermata nera....

proverò una formattazione anche se però mi richiederà di nuovo di formattare...
E3ddy
Newbie
 
Post: 7
Iscritto il: 14/01/07 02:21

Postdi poldo94 » 14/01/07 19:39

nn sono sicuro se funziona oppure gia lai risolto! :D prova a staccare l'hd e collegarlo a un a un altro pc e vedi se funziona poi fai una scanzione dell'hd con l'antivirus e infine vedi se parte l'hard disk nel pc dorigine :roll: ;)
poldo94
Utente Junior
 
Post: 11
Iscritto il: 14/01/07 19:28

Postdi quizface » 14/01/07 19:39

Cancella la partizione poi fanne una nuova.
Puoi usare FDisk vai qui' e scarica il penultimo file fai un dischetto floppy e caricalo all'avvio del PC
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Postdi E3ddy » 15/01/07 23:28

ci ho rinunciato all'xp...

ho formattato in FAT32,

ho provato ad installare di nuovo... il me...

ma mi dice il disco o e danneggiato o serve un floppy per sistemare prima l'installazione...

ma serve veramente un floppy???

hhd funziona perchè l'ho messo nel mio di pc e riesco a leggerlo a salvar dati etc.

se serve forse non e che magari visto che ne sono sprovisto si puo scaricare? oppure ognuno deve avere il suo...

cmq sapete dirmi perchè il mio pc nuovo non legge i floppy?
dice che non trova nulla...
E3ddy
Newbie
 
Post: 7
Iscritto il: 14/01/07 02:21

Postdi E3ddy » 15/01/07 23:31

E3ddy ha scritto:se serve forse non e che magari visto che ne sono sprovisto si puo scaricare? oppure ognuno deve avere il suo...

parlavo del floppy...
E3ddy
Newbie
 
Post: 7
Iscritto il: 14/01/07 02:21

Postdi quizface » 16/01/07 01:37

Ma, mi viene il dubbio che tu non legga le risposte (o forse non le capisci) :roll: :roll:
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36


Torna a Sistemi Operativi Windows


Topic correlati a "Dopo la format... NULLA!!!":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti