Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

internet explorer - parte / non parte

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

internet explorer - parte / non parte

Postdi adrio » 26/12/06 19:39

Salve a tutti. ho questo problemino:
cliccando sull'icona di internet explorer del desktop parte la clessidra per un paio di secondi poi più niente. Altre volte, raramente, riaccendendo il pc, funziona regolarmente. Ho cercato sul forum ma non ho trovato precedenti. C'è qualcuno in grado di darmi una spegazione o soluzione. Grazie
adrio
Utente Junior
 
Post: 11
Iscritto il: 22/10/06 12:09

Sponsor
 

Postdi gabriele_m1 » 27/12/06 11:59

Ciao, quando non riesci a far partire internet explorer controlla nel task manager se è già aperto il processo "iexplore.exe" e se lo è terminalo, quindi riprova ad aprire internet explorer... se il processo era già aperto probabilmente lo sarà stato per colpa di un malware o qualcosa del genere che utilizza appunto internet explorer per il suo funzionamento. Ti consiglio di fare una scansione con un antivirus e vedere se trovi qualcosa con hijack this... comunque, se vuoi un consiglio spassionato passa a Firefox. ;)
Italians do it better.
gabriele_m1
Utente Junior
 
Post: 59
Iscritto il: 20/02/06 22:55
Località: Napoli

Postdi adrio » 27/12/06 19:54

prima della tua risposta ho fatto pulizia con spybot e il problema non mi si è ripresentato. Mi sa che hai diagnosticato bene. Grazie tante
adrio
Utente Junior
 
Post: 11
Iscritto il: 22/10/06 12:09

Postdi adrio » 27/12/06 22:24

Come non detto, internet explorer non si apre se non in qualche occasione. ho controllato il task: se non clicco l'icona non risulta niente, se clicco e non funziona il processo risulta comunque attivo (iexplore.exe)
Ho il file di HijackThis ma non ci capisco un tubo.
Grazie per il graditissimo aiuto

Logfile of HijackThis v1.99.1
Scan saved at 22.13.24, on 27/12/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Acer\eManager\anbmServ.exe
C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\AGRSMMSG.exe
C:\WINDOWS\system32\Rundll32.exe
C:\WINDOWS\system32\keyhook.exe
C:\Programmi\Arcade\PCMService.exe
C:\Programmi\Launch Manager\QtZgAcer.EXE
C:\Acer\Empowering Technology\eRecovery\Monitor.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\Messenger\msmsgs.exe
C:\WINDOWS\system32\sistray.exe
C:\Programmi\FreePOPs\freepopsd.exe
C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
C:\Programmi\Alwil Software\Avast4\ashServ.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\system32\svchost.exe
C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe
C:\Programmi\Alwil Software\Avast4\ashWebSv.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.libero.it/
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://global.acer.com/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O4 - HKLM\..\Run: [LaunchApp] Alaunch
O4 - HKLM\..\Run: [SynTPLpr] C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [SiSPower] Rundll32.exe SiSPower.dll,ModeAgent
O4 - HKLM\..\Run: [SiS Windows KeyHook] C:\WINDOWS\system32\keyhook.exe
O4 - HKLM\..\Run: [PCMService] "C:\Programmi\Arcade\PCMService.exe"
O4 - HKLM\..\Run: [IMJPMIG8.1] "C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE" /Spoil /RemAdvDef /Migration32
O4 - HKLM\..\Run: [MSPY2002] C:\WINDOWS\system32\IME\PINTLGNT\ImScInst.exe /SYNC
O4 - HKLM\..\Run: [PHIME2002ASync] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /SYNC
O4 - HKLM\..\Run: [PHIME2002A] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /IMEName
O4 - HKLM\..\Run: [LManager] C:\Programmi\Launch Manager\QtZgAcer.EXE
O4 - HKLM\..\Run: [eRecoveryService] C:\Acer\Empowering Technology\eRecovery\Monitor.exe
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Programmi\Messenger\msmsgs.exe" /background
O4 - Startup: FreePOPs.lnk = C:\Programmi\FreePOPs\freepopsd.exe
O4 - Global Startup: Utility Tray.lnk = C:\WINDOWS\system32\sistray.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: Notebook Manager Service (anbmService) - OSA Technologies Inc. - C:\Acer\eManager\anbmServ.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Programmi\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Programmi\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
adrio
Utente Junior
 
Post: 11
Iscritto il: 22/10/06 12:09

Postdi adrio » 27/12/06 22:26

dimenticavo: il processo dal task non si riesce a terminare (forse è una informazione utile)
adrio
Utente Junior
 
Post: 11
Iscritto il: 22/10/06 12:09

Postdi gabriele_m1 » 28/12/06 11:30

Il log file sembra pulito... probabilmente la causa del problema non è un malware. Ti consiglio di reinstallare Internet Explorer a questo punto, magari il fatto è causato da qualche file danneggiato o mancante a lui necessario. Se non sei pratico, puoi trovare qui una guida per fare il tutto. A presto e facci sapere! ;)
Italians do it better.
gabriele_m1
Utente Junior
 
Post: 59
Iscritto il: 20/02/06 22:55
Località: Napoli


Torna a Sistemi Operativi Windows


Topic correlati a "internet explorer - parte / non parte":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti