Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

unità disco rigido non trovata

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

unità disco rigido non trovata

Postdi pades » 30/09/06 15:47

Buongiorno, sono di nuovo io che in meno di due giorni ho aperto tre topic ma quest'ultimo è di fondamentale importanza.
Oggi pomeriggio ho fatto la scansione rapida con spyware terminator e una volta finita ho tolto alcuni processi di alcuni programmi che ho nel mio computer e riavviato il sistema come raccomandato da spyware terminator.
Ma una volta riavviato il computer si ferma allo sfondo del desktop, cioè non mi fa vedere alcuna icona ne tantomeno il tasto start ma la cosa bella è che il task manager funziona e con esso anche tutti i programmi.
A quel punto ho provato a fare due cose:
1 ho inserito il cd di windows ma quando voglio far ripristinare il sistema mi dice che non c'è nessun disco rigido installato nel pc.
2 ho riavviato in modalità provvisoria ma mi si ferma (non blocca) a una schermata nera dal quale sempre con il task manager posso far ripartire i programmi ma non vedere il desktop.
Ora potrei anche provare con il ripristino configurazione di sistema ma come faccio a farla partire dato che mi appare soltanto il task manager.
Vi prego aiutatemi anche perchè quello che è successo è ancora segreto a mio padre e dato che questo problema mi si è ripresentato di nuovo una mese fa e non vorrei che risuccedesse.
Grazie a tutti.
pades
Utente Senior
 
Post: 158
Iscritto il: 26/09/06 17:17

Sponsor
 

Postdi iarwain » 30/09/06 16:52

secondo me hai cancellato per errore il file explorer.exe...


dal task manager digli di eseguire "explorer.exe" e vedi se carica le icone e tutto il resto.

ciao
iarwain
Utente Junior
 
Post: 37
Iscritto il: 30/09/06 13:28
Località: roma

Postdi pades » 30/09/06 17:10

mi dispiace ma non mi riconosce il comando ovvero ho provato anche a digitare c: ecc... e anche dalla modalità provvisoria con promt dei comandi ma nulla da fare.
Sicuro che si debba scrivere proprio explorer.exe oppure ci sono altre cose da scrivere?
pades
Utente Senior
 
Post: 158
Iscritto il: 26/09/06 17:17

Postdi iarwain » 30/09/06 17:30

prova scrivendo solo explorer

ciao
iarwain
Utente Junior
 
Post: 37
Iscritto il: 30/09/06 13:28
Località: roma

Postdi pades » 30/09/06 17:44

non funziona.
Ma non sai un modo per far partire il ripristino confgurazione di sistema dal task manager?
Perchè a questo punto l'unico modo è quello di formattare sperando che mi veda l'hard disk
pades
Utente Senior
 
Post: 158
Iscritto il: 26/09/06 17:17

Postdi pades » 01/10/06 05:59

nessuno sa una soluzione?????? vi prego aiutatemi, vi ho visto risolvere centinaia di casi, non sapete aiutarmi?
Anche magari dicendomi che non sapate farlo lo porterò da qualcuno ma volevo risolvere la questione in "casa"
pades
Utente Senior
 
Post: 158
Iscritto il: 26/09/06 17:17

Postdi Vittorino » 01/10/06 12:41

Se hai Windows XP potresti tentare di ripristinare il sistema in un punto precedente all' infortunio.
In modalità provvisoria cerca "Ripristino di Sistema"
Start, Tutti i Programmi, Acessori, Utilità di sistema, Ripristino ecc
Spero ci siano punti perchè talvolta spariscono per ignote cause.
Vittorino
Vittorino
Utente Senior
 
Post: 138
Iscritto il: 27/02/06 16:13

Postdi Pao1o » 01/10/06 13:18

Da task manager File / esegui

chkdsk /f

dai ok e fai un controllo del disco.

---------------------

Per far partire ripristino

da task manager File / esegui

msconfig

nella scheda generale trovi avvia ripristino.

----------------

Se non risolvi:

Lancio del ripristino da un prompt dei comandi

Procedere come segue per lanciare XP in modalità di prompt di comando:

1.
Accendere il computer.
2.
Una volta visualizzata la prima schermata, premere il tasto F8 ripetutamente, due volte al secondo, fino a visualizzare il menu Opzioni avanzate di Windows.
3.
Premere il tasto freccia Giù fino a evidenziare Prompt dei comandi in modalità provvisoria.
4.
Premere Invio e continuare (vengono visualizzate finestre informative).
5. Quando viene aperta la finestra di comando, digitare: c:.
6.
Al prompt, digitare: %systemroot%\system32\restore\rstrui.exe.
7.
Premere Invio. Seguire la normale procedura per ripristinare una configurazione precedente del sistema utilizzando Ripristino configurazione di sistema.
Se il ripristino di sistema non si avvia, passare alla fase seguente, "Usare l'ultima configurazione sicuramente funzionante".


Guarda anche qui

http://support.microsoft.com/default.as ... ;it;307852
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi pades » 01/10/06 14:19

mi dispiace, ma il ripristino configurazione di sistema non parte o meglio mi dice " ripristino configurazione di sistema non può proteggere il computer.
Riavviare e ritentare il ripristino configurazione di sistema".
Questo sia dal promt che dal task manager e per di più mi dice che non trova il file msconfig.
La stessa cosa la fa "ulltima configurazione sicuramente funzionante" cioè quando la seleziono mi rimanda al normale avvio di xp ma mi si ferma al desktop senza vedere le icone.
Non è che ho cancellato per sbaglio qualche file importante? di sistema o quant'altro?
pades
Utente Senior
 
Post: 158
Iscritto il: 26/09/06 17:17

Postdi muller » 01/10/06 15:09

Il visualizzatore Eventi ti segna qualche palloncino in rosso? ;)
Se mi conosci non mi eviti....anzi mi offri da bere.
Avatar utente
muller
Utente Senior
 
Post: 300
Iscritto il: 08/05/04 07:22
Località: Castelmassa (RO)

Postdi pades » 01/10/06 18:35

non so come andare sul visualizzatore eventi anche perchè quando accendo si visualizza solo lo sfondo del desktop senza icone ne nulla, so solo che l'ultima operazione che ho fatto è stata la scansione con spyware terminator e riavviato il sistema.
E' da quando che ho riavviato il sistema che sono successe tutte queste cose.
pades
Utente Senior
 
Post: 158
Iscritto il: 26/09/06 17:17

Postdi muller » 01/10/06 19:57

Allora se è cosi sei messo molto male , difficile aiutarti :eeh: Mi dispiace :cry: Ciao. :-?
Se mi conosci non mi eviti....anzi mi offri da bere.
Avatar utente
muller
Utente Senior
 
Post: 300
Iscritto il: 08/05/04 07:22
Località: Castelmassa (RO)

Postdi muller » 02/10/06 06:56

Lo scandisk che ti ha detto pao lo hai fatto? :x
Se mi conosci non mi eviti....anzi mi offri da bere.
Avatar utente
muller
Utente Senior
 
Post: 300
Iscritto il: 08/05/04 07:22
Località: Castelmassa (RO)

Postdi Pao1o » 02/10/06 13:00

Puoi provare anche ad usare la console di ripristino.

http://www.pc-facile.com/guide/utilizzo ... ipristino/

http://www.pc-facile.com/guide/soluzion ... indows_xp/

Prova prima lo scandisk, magari ti risolve.

Puoi provare anche i comandi

Bootcfg
Ripristino e configurazione del file di avvio (boot.ini).

Fixmbr
Ripristina il record di avvio principale del disco specificato.

Fixboot
Scrive un nuovo settore di avvio della partizione nella partizione specificata.

Infina la mia edizione di xp ha un'opzione dal cd di installazione, che consente il ripristino di una precedente installazione funzionante (conservando i vecchi dati).
Sovrascrive solo i file di sistema.
Va usata con cautela perchè non sempre riesce.
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi pades » 02/10/06 13:22

ho provato lo scandisk, nulla da fare cioè lo fa normalmente ma poi non mi da nessun tipo di errore o riparazione.
Ho già provato a utilizzare la console di ripristino dal cd di xp ma è proprio qui che mi dice : unità disco rigido non trovata., e non mi fa fare niente, neanche se provo a reinstallare il sistema operativo.
La sola cosa che non ho provato fino ad ora è la formattazione da dos secondo FORMAT C:.
Che ne dite provo con quella e poi reinstallo tutto?
pades
Utente Senior
 
Post: 158
Iscritto il: 26/09/06 17:17

Postdi Vittorino » 02/10/06 15:39

Dovresti controllare che il bios veda il disco che contiene il sistema operativo valido perchè penso tu abbia un po' pasticciato con i sistemi operativi
Caso mai metti con f5 il bios di default poi salva ed esci.
riprova a far partire il sistema.
Se ancora non parte e non hai dati da salvare reinstalla tutto partendo dal CD di Windows (controlla dal bios che parta prima il CD dell' Hard Disk)
Vittorino
Vittorino
Utente Senior
 
Post: 138
Iscritto il: 27/02/06 16:13

Postdi pades » 02/10/06 15:39

Grazie ragazzi cmq vedendo la gravità della situazione ho deciso di portarlo dal mio fornitore che me lo sta riparando.
La cosa buffa è che praticamente ho cancellato il file explorer e molti altri file di windows ma che essi sono stati cancellati dopo una normalissima scnasione antispyware
Grazie a tutti
pades
Utente Senior
 
Post: 158
Iscritto il: 26/09/06 17:17

Postdi Vittorino » 04/10/06 21:11

Sei sicuro che sia "explorer" e non "explore"
Vittorino
Vittorino
Utente Senior
 
Post: 138
Iscritto il: 27/02/06 16:13

Postdi pades » 06/10/06 12:57

ormai è inutile tanto ho formattato e reinstallato tutto.
Ciao ciao
pades
Utente Senior
 
Post: 158
Iscritto il: 26/09/06 17:17


Torna a Sistemi Operativi Windows


Topic correlati a "unità disco rigido non trovata":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti