Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

xp pro che nn ne vuole sapere +

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

xp pro che nn ne vuole sapere +

Postdi zoppo » 31/07/06 20:40

Quanto accadutomi ieri, ha dell'incredibile. Avevo installato una scheda wireless con i relativi driver e il suo uso era ok. ieri, dopo aver installato il service pack2 sul mio pc con xp professional, inserisco la scheda wifi e boom 1schermata blu con delle scritte. e ora che il pc nn riesce a caricare xp pro e si riavvia. ora sto dando 1 okkio qui http://support.microsoft.com/default.as ... ;it;307545 ovvio che vorrei aver la certezza di recuperare tutti i dati dellla partizione (l'unica presente)... mi consigliate qualcosa? :aaah
zoppo
Utente Junior
 
Post: 21
Iscritto il: 24/06/05 09:54

Sponsor
 

Postdi patrix966 » 31/07/06 23:26

Ciao..per problemi di connessione questa sera non riesco a visualizzare il link, in ogni caso il pc non nevuole sapere di partire?sei riuscito a leggere l'errore nella schermata blu?
Avatar utente
patrix966
Moderatore
 
Post: 2470
Iscritto il: 05/10/05 20:36
Località: Teramo

Postdi hydra » 01/08/06 06:59

Se riesci ad avviare il computer con il sistema proposto da M$ non vedo perchè non devi riuscire a recuperare i dati (anche se il fatto che il computer si riavvii fa pensare di più a un conflitto hardware).

Per recuperare i dati in alternativa puoi collegare il tuo disco in slave su un altro pc, accedervi come amministratore e copiare i dati.
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi zoppo » 01/08/06 07:36

il pc si avvia, tenta di caricare xp pro, ma menre la barra blu si carica, si riavvia. della schermata blu nn sono riuscito a elgger nulla, penso anchio ad un conflitto hw. poi ieri sera ho scoperto che in \system32\config... manca il file system. quindi ora mi da schermata nera con il consiglio di fare R e il ripristino...
zoppo
Utente Junior
 
Post: 21
Iscritto il: 24/06/05 09:54

Postdi mao78 » 01/08/06 08:37

entra in consolle di ripristino e prova a sostituire il file "system" dal percorso
C:\WINDOWS\repair a C:\WINDOWS\system32\config.
mao78
Utente Junior
 
Post: 10
Iscritto il: 26/07/06 11:43

Postdi zoppo » 01/08/06 10:29

non mi permette di fare C:\WINDOWS\repair a C:\WINDOWS\system32\config. in quanto non trova il file? che diamine è successo? :undecided:
zoppo
Utente Junior
 
Post: 21
Iscritto il: 24/06/05 09:54

Postdi zoppo » 01/08/06 17:55

confermo, in \config non ce' alcun file "system", ce ne sono due con estensione .log e .sav
ma se installo nuovamente xp pro, senza cancellare i dati, quanta probabilita' ho che i vecchi file rimangano??? :roll:
grazie a tutti voi
zoppo
Utente Junior
 
Post: 21
Iscritto il: 24/06/05 09:54

Postdi hydra » 01/08/06 17:58

zoppo ha scritto:il pc si avvia, tenta di caricare xp pro, ma menre la barra blu si carica, si riavvia. della schermata blu nn sono riuscito a elgger nulla, penso anchio ad un conflitto hw. poi ieri sera ho scoperto che in \system32\config... manca il file system. quindi ora mi da schermata nera con il consiglio di fare R e il ripristino...

Avevo lo stesso problema con un pc a casa, ho risolto con la console di ripristino. Vedi questa guida (non mi ricordo se il comando che ho usato è fixboot o fixmbr, o forse entrambi).
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi hydra » 01/08/06 18:00

mao78 ha scritto:entra in consolle di ripristino e prova a sostituire il file "system" dal percorso
C:\WINDOWS\repair a C:\WINDOWS\system32\config.


Penso che questo andasse inteso come:
Codice: Seleziona tutto
COPY C:\Windows\Repair\*.* C:\Windows\System32\Config\*.*


Ma ti consiglio di provare con la console di ripristino prima.
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi zoppo » 01/08/06 22:56

ho provato con fixmbr...ma niente, forse ho sballato qualche copia di file ;) cmq ho risolto il problema. ho reinstallato xp pro e i file sono rimasti lì, cioè in cartelle strampalate, però ci sono... altra cosa all'avvio ho il boot loadere che mi indica 2 xp pro... uno è il nuovo, l'altro è il vecchio che nn carica :undecided:
zoppo
Utente Junior
 
Post: 21
Iscritto il: 24/06/05 09:54

Postdi hydra » 02/08/06 08:24

Se vuoi rimettere a posto le cose, visto che hai appena reinstallato tutto ti conviene salvarti i dati che ti interessano e poi formattare tutto e installare una copia pulita di windows, senza schifezze varie sotto. Di solito installazioni sopra altre installazioni vecchie portano a effetti indesiderati nel tempo.
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi zoppo » 04/08/06 21:57

ok, grazie ancora per l'aiuto, darò a breve un backup e poi formatto e reinstallo 8)
zoppo
Utente Junior
 
Post: 21
Iscritto il: 24/06/05 09:54


Torna a Sistemi Operativi Windows


Topic correlati a "xp pro che nn ne vuole sapere +":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti