Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

explorer.exe mi si impalla sempre!!

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

explorer.exe mi si impalla sempre!!

Postdi unbrividoxlui » 05/02/06 21:17

Scusate, spero di aver postato nel posto giusto (sembra un gioco di parole :lol: )

Ho un problema con EXPLORER.EXE (che i profani confondono spesso con iexplorer.exe, ovvero l'eseguibile di Internet Explorer!), che si è acutizzato oggi pomeriggio. Quando compio le operazioni più banali nelle cartelle, explorer mi si impalla e molto spesso manda a monte l'operazione richiesta.

Ho provato per esempio ad aprire un file .htm con NotePad (cliccando col destro sul nome del file), la finestra della cartella su cui ero si è impallata, ho lasciato perdere e dopo 30-40 secondi o giù di lì si è aperto notepad col mio bravo file htm, ed explorer era tornato normale.

COSA PUO' ESSERE SUCCESSO?!?!

La maggioranza delle volte, tra l'altro, succede la cosa curiosa che il sistema, dopo che io termino l'applicazione tramite il messaggio di errore (NON Task manager quindi!), fa ripartire explorer.exe ma siccome esso risulta già tra i processi in corso, mi si apre magicamente la cartella Documenti (cosa normale, quando Eseguiamo explorer.exe in regime "normale", giusto?)

GRAZIEEEEEEEEE
Nessuno siam perfetti
ciascuno abbiamo i suoi difetti

(A. Mingardi)
unbrividoxlui
Utente Junior
 
Post: 19
Iscritto il: 16/01/06 01:13

Sponsor
 

Postdi unbrividoxlui » 06/02/06 13:53

DATEMI UNA LUCE!! :undecided: :aaah
Nessuno siam perfetti
ciascuno abbiamo i suoi difetti

(A. Mingardi)
unbrividoxlui
Utente Junior
 
Post: 19
Iscritto il: 16/01/06 01:13

Postdi Dylan666 » 06/02/06 14:09

Che windows è? Sei pulito dal malware in generale (spyware, virus, dialer ecc)?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi unbrividoxlui » 06/02/06 18:29

sì, 20 giorni fa tu e gli altri mi avete pulito il pc da un po' di robaccia. Ti copio il log di HijackThis, grazie!!

Logfile of HijackThis v1.99.1
Scan saved at 18.29.33, on 06/02/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
C:\PROGRA~1\ATI TECHNOLOGIES\ATI CONTROL PANEL\ATIPTAXX.EXE
C:\Programmi\Java\jre1.5.0_06\bin\jusched.exe
C:\PROGRA~1\LAUNCH~1\QtZpAcer.EXE
C:\Programmi\UTILITIES FETI\LCxCLIP\LCxCLIP\LCxCLIP.exe
C:\Programmi\File comuni\Real\Update_OB\realsched.exe
C:\Programmi\Microsoft AntiSpyware\gcasServ.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Programmi\Hewlett-Packard\HP Software

Update\HPWuSchd2.exe
C:\WINDOWS\AGRSMMSG.exe
C:\Programmi\Zone Alarm\ZoneAlarm\zlclient.exe
C:\Programmi\Softwin\BitDefender8\bdnagent.exe
C:\Programmi\FreeRAM\FreeRAM XP Pro.exe
C:\Programmi\ewido anti-malware\ewidoctrl.exe
C:\Programmi\Html2Pop3\html2pop3.exe
C:\WINDOWS\system32\tcpsvcs.exe
C:\WINDOWS\System32\snmp.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Microsoft AntiSpyware\gcasDtServ.exe
C:\WINDOWS\system32\ZONELABS\vsmon.exe
C:\Programmi\File comuni\Softwin\BitDefender

Communicator\xcommsvr.exe
C:\WINDOWS\System32\wbem\wmiapsrv.exe
C:\Programmi\File comuni\Softwin\BitDefender Scan

Server\bdss.exe
c:\programmi\softwin\bitdefender8\bdmcon.exe
C:\Programmi\Trillian\trillian.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\UTILITIES FETI\HijackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet

Explorer\Main,Default_Page_URL = http://global.acer.com
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet

Settings,ProxyServer = 155.185.96.86:3128
R0 - HKCU\Software\Microsoft\Internet

Explorer\Toolbar,LinksFolderName = Collegamenti
O4 - HKLM\..\Run: [VTTimer] VTTimer.exe
O4 - HKLM\..\Run: [SynTPLpr]

C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh]

C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [ATIPTA] C:\PROGRA~1\ATI TECHNOLOGIES\ATI

CONTROL PANEL\ATIPTAXX.EXE
O4 - HKLM\..\Run: [SunJavaUpdateSched]

C:\Programmi\Java\jre1.5.0_06\bin\jusched.exe
O4 - HKLM\..\Run: [LManager] C:\PROGRA~1\LAUNCH~1

\QtZpAcer.EXE
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32

\dumprep 0 -k
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Programmi\Zone

Alarm\ZoneAlarm\zlclient.exe"
O4 - HKCU\..\Run: [FreeRAM XP] "C:\Programmi\FreeRAM\FreeRAM

XP Pro.exe" -win
O4 - Startup: html2pop3.lnk = C:\Programmi\Html2Pop3

\html2pop3.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-

00401C608501} - C:\Programmi\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-

4FCB-11CF-AAA5-00401C608501} -

C:\Programmi\Java\jre1.5.0_06\bin\ssv.dll
O15 - ProtocolDefaults: '@ivt' protocol is in My Computer

Zone, should be Intranet Zone
O15 - ProtocolDefaults: 'file' protocol is in My Computer

Zone, should be Internet Zone
O15 - ProtocolDefaults: 'ftp' protocol is in My Computer

Zone, should be Internet Zone
O15 - ProtocolDefaults: 'http' protocol is in My Computer

Zone, should be Internet Zone
O15 - ProtocolDefaults: 'https' protocol is in My Computer

Zone, should be Internet Zone
O23 - Service: Ati HotKey Poller - Unknown owner -

C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner -

C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: BitDefender Scan Server (bdss) - Unknown

owner - C:\Programmi\File comuni\Softwin\BitDefender Scan

Server\bdss.exe" /service (file missing)
O23 - Service: ewido security suite control - ewido networks

- C:\Programmi\ewido anti-malware\ewidoctrl.exe
O23 - Service: InstallDriver Table Manager (IDriverT) -

Macrovision Corporation - C:\Programmi\File

comuni\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\System32

\HPZipm12.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone

Labs, LLC - C:\WINDOWS\system32\ZONELABS\vsmon.exe
O23 - Service: BitDefender Communicator (XCOMM) - Unknown

owner - C:\Programmi\File comuni\Softwin\BitDefender

Communicator\xcommsvr.exe" /service (file missing)
Nessuno siam perfetti
ciascuno abbiamo i suoi difetti

(A. Mingardi)
unbrividoxlui
Utente Junior
 
Post: 19
Iscritto il: 16/01/06 01:13

Postdi Dylan666 » 07/02/06 01:13

Per favore, ri-posta il log senza spazi o a capo aggiuntivi, ma così come viene. Non è pignoleria, è che altrimenti il sito di analisi non me lo legge ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi unbrividoxlui » 07/02/06 21:30

Io l'AVEVO pubblicato così com'era... boh!?!
Ma usi hijackthis.de per l'analisi? se sì, l'ho già usato anch'io, su questo log

La Trusted Zone (015) non ha voglia di essere sistemata, ho anche usato DelDomains come mi consigliavate voi qui 20 giorni fa...

:aaah :cry:


_______________________________________


Logfile of HijackThis v1.99.1
Scan saved at 21.26.30, on 07/02/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\ewido anti-malware\ewidoctrl.exe
C:\WINDOWS\system32\tcpsvcs.exe
C:\WINDOWS\System32\snmp.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\ZONELABS\vsmon.exe
C:\Programmi\File comuni\Softwin\BitDefender Communicator\xcommsvr.exe
C:\Programmi\File comuni\Softwin\BitDefender Scan Server\bdss.exe
C:\WINDOWS\Explorer.EXE
C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
C:\PROGRA~1\ATI TECHNOLOGIES\ATI CONTROL PANEL\ATIPTAXX.EXE
C:\Programmi\Java\jre1.5.0_06\bin\jusched.exe
C:\PROGRA~1\LAUNCH~1\QtZpAcer.EXE
C:\Programmi\UTILITIES FETI\LCxCLIP\LCxCLIP\LCxCLIP.exe
C:\Programmi\File comuni\Real\Update_OB\realsched.exe
C:\Programmi\Microsoft AntiSpyware\gcasServ.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Programmi\Hewlett-Packard\HP Software Update\HPWuSchd2.exe
C:\WINDOWS\AGRSMMSG.exe
C:\Programmi\Zone Alarm\ZoneAlarm\zlclient.exe
C:\Programmi\Softwin\BitDefender8\bdmcon.exe
C:\Programmi\Softwin\BitDefender8\bdnagent.exe
C:\Programmi\FreeRAM\FreeRAM XP Pro.exe
C:\WINDOWS\System32\wbem\wmiapsrv.exe
C:\Programmi\Html2Pop3\html2pop3.exe
C:\Programmi\Microsoft AntiSpyware\gcasDtServ.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\Microsoft Office\Office\OUTLOOK.EXE
C:\Programmi\Trillian\trillian.exe
C:\Programmi\Adobe\Acrobat 7.0\Reader\AcroRd32.exe
C:\Programmi\UTILITIES FETI\HijackThis\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://global.acer.com
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = 155.185.96.86:3128
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O4 - HKLM\..\Run: [VTTimer] VTTimer.exe
O4 - HKLM\..\Run: [SynTPLpr] C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe
O4 - HKLM\..\Run: [ATIPTA] C:\PROGRA~1\ATI TECHNOLOGIES\ATI CONTROL PANEL\ATIPTAXX.EXE
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programmi\Java\jre1.5.0_06\bin\jusched.exe
O4 - HKLM\..\Run: [LManager] C:\PROGRA~1\LAUNCH~1\QtZpAcer.EXE
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [AGRSMMSG] AGRSMMSG.exe
O4 - HKLM\..\Run: [Zone Labs Client] "C:\Programmi\Zone Alarm\ZoneAlarm\zlclient.exe"
O4 - HKCU\..\Run: [FreeRAM XP] "C:\Programmi\FreeRAM\FreeRAM XP Pro.exe" -win
O4 - Startup: html2pop3.lnk = C:\Programmi\Html2Pop3\html2pop3.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_06\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_06\bin\ssv.dll
O15 - ProtocolDefaults: '@ivt' protocol is in My Computer Zone, should be Intranet Zone
O15 - ProtocolDefaults: 'file' protocol is in My Computer Zone, should be Internet Zone
O15 - ProtocolDefaults: 'ftp' protocol is in My Computer Zone, should be Internet Zone
O15 - ProtocolDefaults: 'http' protocol is in My Computer Zone, should be Internet Zone
O15 - ProtocolDefaults: 'https' protocol is in My Computer Zone, should be Internet Zone
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: BitDefender Scan Server (bdss) - Unknown owner - C:\Programmi\File comuni\Softwin\BitDefender Scan Server\bdss.exe" /service (file missing)
O23 - Service: ewido security suite control - ewido networks - C:\Programmi\ewido anti-malware\ewidoctrl.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programmi\File comuni\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\System32\HPZipm12.exe
O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZONELABS\vsmon.exe
O23 - Service: BitDefender Communicator (XCOMM) - Unknown owner - C:\Programmi\File comuni\Softwin\BitDefender Communicator\xcommsvr.exe" /service (file missing)
Nessuno siam perfetti
ciascuno abbiamo i suoi difetti

(A. Mingardi)
unbrividoxlui
Utente Junior
 
Post: 19
Iscritto il: 16/01/06 01:13

Postdi Dylan666 » 07/02/06 22:06

unbrividoxlui ha scritto:Ma usi hijackthis.de per l'analisi?


;)
Il log è pulito e le voci 015 hanno quegli strani messaggi ma (anche se non so perché sono così) non sono la causa del tuo problema, che affligge explorer.exe che NON è Internet Explorer
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Dylan666 » 07/02/06 22:07

PS: boh, su un sito francese ho letto che fose il problema delle 015 è legato a queste due chiavi ma non ho capito come:

HKLM\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains

HKLM\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\ProtocolDefauts
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi unbrividoxlui » 08/02/06 14:09

A nessuno viene in mente una soluzione?! :cry: :cry:

Dylan... :o abiti al Vittoriano? :D
Nessuno siam perfetti
ciascuno abbiamo i suoi difetti

(A. Mingardi)
unbrividoxlui
Utente Junior
 
Post: 19
Iscritto il: 16/01/06 01:13

Postdi Dylan666 » 08/02/06 14:14

Ma succede con un solo tipo di file in particolare?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi unbrividoxlui » 08/02/06 21:00

Ora sembra aver smesso, questo problema, ma nn mi fido :roll: Se nn ricordo male, mi si impallava aprendo file di Word, scegliendo una voce dal menù contestuale di alcune JPG... boh...
Nessuno siam perfetti
ciascuno abbiamo i suoi difetti

(A. Mingardi)
unbrividoxlui
Utente Junior
 
Post: 19
Iscritto il: 16/01/06 01:13


Torna a Sistemi Operativi Windows


Topic correlati a "explorer.exe mi si impalla sempre!!":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti