Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

alcuni siti non funzionano

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: antoo69, -> EleKtrA <-

alcuni siti non funzionano

Postdi boba74 » 28/09/18 21:22

Salve, da qualche giorno quando mi collego a internet da casa alcuni siti non funzionano o caricano solo in parte (tipo si vedono i testi ma non le foto). Per esempio Booking.com, tripadvisor e trivago, insomma vari siti di prenotazione on line (me ne sono accorto cercando un hotel da prenotare). Ma altri siti (ad esempio le singole pagine web degli hotel) non mi danno alcun problema.
Non credo sia un problema di impostazioni del browser, utilizzo chrome e quando mi collego dal pc dell'ufficio con lo stesso utente google tutto funziona correttamente. Ho anche provato a cancellare i cookies e i dati di navigazione.
Ho pensato fosse un problema di linea (non ho adsl, ma un ricevitore Stel con connessione a 4 Mbps) ma provando a fare uno speed test sembra tutto normale e comunque se navigo da smartphone collegato wifi alla stessa rete rete riesco ad accedere normalmente.
Sembra che sia impostato un qualche blocco, ma non riesco a capire dove.
Grazie
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 187
Iscritto il: 07/08/07 13:57

Sponsor
 

Re: alcuni siti non funzionano

Postdi davide72 » 29/09/18 10:30

il blocco potrebbe essere nelle impostazioni > mostra impostazioni avanzate >privacy >impostazioni contenuti >immagini >gestisci eccezioni
Avatar utente
davide72
Utente Senior
 
Post: 6376
Iscritto il: 10/06/14 22:01

Re: alcuni siti non funzionano

Postdi boba74 » 19/10/18 22:10

no, non è un problema di immagini, non ho blocchi nel browser.
Il problema sembra andare e venire, a volte mentre un sito carica perfettamente, in un altra finestra un altro sito non si collega, oppure si collega ma sembra lentissimo, eppure non ho un problema di velocità di connessione.
Ho aggiornato chrome e flashplayer, ma non sembra essere neppure quello il problema
L'evoluzione c'entra sempre.
Avatar utente
boba74
Utente Senior
 
Post: 187
Iscritto il: 07/08/07 13:57

Re: alcuni siti non funzionano

Postdi davide72 » 20/10/18 16:09

allora è un problema di prestazioni di rete , se hai un contratto 4mbps , quindi all' effettivo saranno quanti mbps? posta uno screeshot dello speedtest , diciamo che 4mb contrattuali sono proprio di base

facendo una scheda alla volta hai problemi? stai usando la versione di chrome a 32bit? (che sarebbe da preferire)
Avatar utente
davide72
Utente Senior
 
Post: 6376
Iscritto il: 10/06/14 22:01


Torna a Sistemi Operativi Windows


Topic correlati a "alcuni siti non funzionano":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti