Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Win 7: icone menu start

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: antoo69, -> EleKtrA <-

Win 7: icone menu start

Postdi danny » 27/12/17 11:12

Ciao

Sul mio PC win 7 - 64 bit con 8 giga di ram

le iconcine del menu start relative ai programmi
spesso si visualizzano lentamente.. cioè tardano
a caricarsi. Da cosa potrebbe dipendere, ho pulito
l'avvio automatico dei programmi ma non è servito a molto.
Qualche chiave di registro da applicare?

Inoltre: Nella cartella C:\Windows esiste una cartella
"Winsxs" - a cosa serve? Si può eliminare?
Grazie.
Avatar utente
danny
Utente Senior
 
Post: 277
Iscritto il: 26/01/05 13:42

Sponsor
 

Re: Win 7: icone menu start

Postdi davide72 » 27/12/17 15:35

al primo avvio da freddo?
che antivirus hai? , hai già provato a disinstallarlo e vedere se risolve?
per disinstallare completamente un antivirus , oltre al metodo classico , usa anche il suo remover
Avatar utente
davide72
Utente Senior
 
Post: 6076
Iscritto il: 10/06/14 22:01

Re: Win 7: icone menu start

Postdi danny » 27/12/17 16:18

davide72 ha scritto:al primo avvio da freddo?
che antivirus hai? , hai già provato a disinstallarlo e vedere se risolve?
per disinstallare completamente un antivirus , oltre al metodo classico , usa anche il suo remover



Sia al primo avvio che talvolta anche durante l'utilizzo... altre volte invece
si visualizzano subito.

Ho l'Antivirus di Microsoft - ma non penso sia quello.
Avatar utente
danny
Utente Senior
 
Post: 277
Iscritto il: 26/01/05 13:42

Re: Win 7: icone menu start

Postdi davide72 » 27/12/17 17:41

hai qualche processo pianificato?
utlizzi piu di un programma per la compressione tipo winzip , winrar , ecc...
la cartella winsxs è una cartella di sistema
anche i programmi basati su cloud in quanto usano servizi di connessione in rete (per questo ti ho chiesto se hai processi pianificati)
possono causare di questi problemi
Avatar utente
davide72
Utente Senior
 
Post: 6076
Iscritto il: 10/06/14 22:01

Re: Win 7: icone menu start

Postdi danny » 27/12/17 18:12

No nessun processo pianificato...
e utilizzo solo 7 Zip.

Credo possa essere dovuto al disco
di 5400 rpm - che a volte è lento...

altrimenti non si spiega visto che
che il PC è relativamente nuovo
ed ho 8 giga di ram con 2 giga scheda
grafica dedicata...
Avatar utente
danny
Utente Senior
 
Post: 277
Iscritto il: 26/01/05 13:42

Re: Win 7: icone menu start

Postdi davide72 » 27/12/17 19:33

prova a disinstallare mse , casomai lo reinstalli
i driver sono quelli del costruttore pc?
hai provato a entrare con altro account provvisoriamente?
Avatar utente
davide72
Utente Senior
 
Post: 6076
Iscritto il: 10/06/14 22:01

Re: Win 7: icone menu start

Postdi danny » 29/12/17 14:59

davide72 ha scritto:prova a disinstallare mse , casomai lo reinstalli
i driver sono quelli del costruttore pc?
hai provato a entrare con altro account provvisoriamente?


si come administrator...

mi hanno detto che potrebbe essere per via del disco
che non è SATA... :roll:
Avatar utente
danny
Utente Senior
 
Post: 277
Iscritto il: 26/01/05 13:42

Re: Win 7: icone menu start

Postdi davide72 » 29/12/17 15:20

io non ho notato una gran differenza tra sata e ide , boh...
il problema secondo me può essere un servizio (di terze parti ) di condivisione in rete es. onedrive , dropbox , ecc... oppure una corruzione del registro , tenterei una reinstallazione in place senza perdere dati e programmi

come ultima ipotesi , disinstallare mse e vedere come si comporta
Avatar utente
davide72
Utente Senior
 
Post: 6076
Iscritto il: 10/06/14 22:01

Re: Win 7: icone menu start

Postdi danny » 29/12/17 16:03

davide72 ha scritto:io non ho notato una gran differenza tra sata e ide , boh...
il problema secondo me può essere un servizio (di terze parti ) di condivisione in rete es. onedrive , dropbox , ecc... oppure una corruzione del registro , tenterei una reinstallazione in place senza perdere dati e programmi

come ultima ipotesi , disinstallare mse e vedere come si comporta


Non ho nessun servizio di terze parti. Quindi secondo te non dipende dal disco ide
molto meno veloce del sata.

Ok. vedo cosa posso fare, al limite tengo il portatile così com'è non si tratta
di un problema serio. Era per capirne il motivo.
Avatar utente
danny
Utente Senior
 
Post: 277
Iscritto il: 26/01/05 13:42

Re: Win 7: icone menu start

Postdi davide72 » 29/12/17 16:16

forse si è inibito mse , come gia detto prova a disinstallarlo e vedi che succede
Avatar utente
davide72
Utente Senior
 
Post: 6076
Iscritto il: 10/06/14 22:01


Torna a Sistemi Operativi Windows


Topic correlati a "Win 7: icone menu start":

icone indesiderate
Autore: Gregghe
Forum: Discussioni
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 21 ospiti