Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Windows 10 su SSD non si avvia dopo installazione pulita

Risolvi qui i tuoi problemi legati a Windows '95, '98, ME, NT, 2000, XP, 2003, Vista...

Moderatori: -> EleKtrA <-, antoo69

Windows 10 su SSD non si avvia dopo installazione pulita

Postdi fabbrokendo » 19/08/15 13:45

Vi spiego brevemente la mia situazione:

Immagine

DISCO1: SSD con installato Win 10 tramite ISO (installazione pulita con avvio da chiavetta al boot del PC) (Partizione primaria Attiva)

DISCO2: HD diviso in 2 partizioni:
1 con i dati (E)
1 con Win 8.1 (F) che utilizzavo prima di acquistare l'SSD



La mai idea iniziale era quella di installare Windows 10 sull' SSD e successivamente cancellare la partizione con Win 8.1 del disco da 2TB perché ovviamente dopo l'installazione del nuovo sistema operativo non mi sarebbe più servita.


Il problema nasce all'avvio, infatti quando accendo il PC e metto come disco di boot l'SSD, questo non parte, si blocca alla schermata nera dopo il bios come se non mi trovasse il punto di avvio di Windows 10.

Se invece metto come disco di boot il DISCO2 con ancora installato Win 8.1, parte e mi da la schermata di scelta tra i due sistemi operativi (come in figura sotto)

Immagine

Ovviamente immagino che formattando la partizione di Win 8.1 dopo non mi parta più nessun SO dopo l'avvio del PC!

Come posso fare per far partire direttamente Windows 10 presente nell' SSD senza visualizzare la schermata blu di scelta? Devo modificare il MBR? Se si come?

Grazie per le eventuali risposte ;)
fabbrokendo
Newbie
 
Post: 2
Iscritto il: 19/08/15 13:44

Sponsor
 

Re: Windows 10 su SSD non si avvia dopo installazione pulita

Postdi quizface » 19/08/15 15:13

Se hai installato Windows 10 con attaccato Windows 8.1 la parte di boot e' sul disco di Windows 8.1.Devi reistallare Windows 10 con il disco di Windows 8.1 scollegato.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: Windows 10 su SSD non si avvia dopo installazione pulita

Postdi fabbrokendo » 20/08/15 18:36

Non ci sono altri rimedi? Tipo ricreare il master boot record sull'SSD con Win 10? Grazie
fabbrokendo
Newbie
 
Post: 2
Iscritto il: 19/08/15 13:44

Re: Windows 10 su SSD non si avvia dopo installazione pulita

Postdi quizface » 20/08/15 19:27

Prova a partire con il disco di installazione ed ovviamente solo il disco con installato Win10 e fai ripara Windows (o qualcosa del genere, non ricordo)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36


Torna a Sistemi Operativi Windows


Topic correlati a "Windows 10 su SSD non si avvia dopo installazione pulita":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti