Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

EMULE FUNZIONA, BROWSER NO

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

EMULE FUNZIONA, BROWSER NO

Postdi er_danix » 07/09/10 11:27

ragazzi è gia qlc volta che praticamente ho emule attivo ma se apro mozilla o internet explorer non si connettono. Anche se chiudo emule, uguale non si connettono. Aspetto qlk minuto, idem......devo riavviare. Mi dice sito rilevato, in attesa di www.google.it ma non si apre. Posso attendere anche 5 minuti e il bello che non mi dice errore, impossibile aprire.....mi da un eterno caricamento. La cosa strana è che lo fa con entrambi i browser.....
er_danix
Utente Junior
 
Post: 13
Iscritto il: 29/03/09 13:20

Sponsor
 

Re: EMULE FUNZIONA, BROWSER NO

Postdi er_danix » 07/09/10 11:30

aggiungo che il firewall è tutto ok..........
er_danix
Utente Junior
 
Post: 13
Iscritto il: 29/03/09 13:20

Re: EMULE FUNZIONA, BROWSER NO

Postdi FDAC » 07/09/10 11:58

Ciao.
Scarica Hijackthis da qui:
http://www.hijackthis.de/downloads/HJTInstall.exe
Eseguilo, installalo, avvialo; se usi Windows Vista o Seven, clicca con il tasto destro del mouse sul collegamento presente sul desktop "Esegui come Amministratore".
Con XP non hai nessun problema.
Una volta avviato il programma, seleziona la voce "Do a system scan and save a logfile".
In meno di un minuto dovrebbe comparirti automaticamente un file di testo, che dovrai copiare ed incollare qui sul forum.
MSN/Email: supercesco94@hotmail.it
Skype: francesco240194
Sito Web: http://windowspertutti.altervista.org
FDAC
Utente Senior
 
Post: 235
Iscritto il: 30/07/10 08:39
Località: Trento

Re: EMULE FUNZIONA, BROWSER NO

Postdi er_danix » 07/09/10 12:45

FDAC ha scritto:Ciao.
Scarica Hijackthis da qui:
http://www.hijackthis.de/downloads/HJTInstall.exe
Eseguilo, installalo, avvialo; se usi Windows Vista o Seven, clicca con il tasto destro del mouse sul collegamento presente sul desktop "Esegui come Amministratore".
Con XP non hai nessun problema.
Una volta avviato il programma, seleziona la voce "Do a system scan and save a logfile".
In meno di un minuto dovrebbe comparirti automaticamente un file di testo, che dovrai copiare ed incollare qui sul forum.

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 13:44:38, on 07/09/2010
Platform: Unknown Windows (WinNT 6.01.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\ASUS\ATK Hotkey\HControlUser.exe
C:\Program Files (x86)\ASUS\ATK Media\DMedia.exe
C:\Program Files (x86)\ASUS\ATKOSD2\ATKOSD2.exe
C:\Program Files (x86)\Mozilla Firefox\firefox.exe
C:\Program Files (x86)\CCleaner\CCleaner.exe
C:\Users\Danix\Documents\Programmi\HiJackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://search.orbitdownloader.com
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
F2 - REG:system.ini: UserInit=userinit.exe
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files (x86)\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\ievkbd.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files (x86)\Java\jre6\bin\jp2ssv.dll
O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll
O4 - HKLM\..\Run: [HControlUser] C:\Program Files (x86)\ASUS\ATK Hotkey\HControlUser.exe
O4 - HKLM\..\Run: [ATKMEDIA] C:\Program Files (x86)\ASUS\ATK Media\DMedia.exe
O4 - HKLM\..\Run: [ATKOSD2] C:\Program Files (x86)\ASUS\ATKOSD2\ATKOSD2.exe
O4 - HKLM\..\Run: [AVP] "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe"
O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVIZIO DI RETE')
O4 - Global Startup: Bluetooth.lnk = ?
O8 - Extra context menu item: Aggiungi ad Anti-Banner - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\ie_banner_deny.htm
O8 - Extra context menu item: Invia immagine alla periferica &Bluetooth... - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie_ctx.htm
O8 - Extra context menu item: Invia pagina alla periferica &Bluetooth... - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm
O9 - Extra button: &Tastiera Virtuale - {4248FE82-7FCB-46AC-B270-339F08212110} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll
O9 - Extra button: Invia a Bluetooth - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm
O9 - Extra 'Tools' menuitem: Invia a periferica &Bluetooth... - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Program Files\WIDCOMM\Bluetooth Software\btsendto_ie.htm
O9 - Extra button: C&ontrollo URL - {CCF151D8-D089-449F-A5A4-D9909053F20F} - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\klwtbbho.dll
O13 - Gopher Prefix:
O20 - AppInit_DLLs: C:\PROGRA~2\KASPER~1\KASPER~1\mzvkbd3.dll,C:\PROGRA~2\KASPER~1\KASPER~1\sbhook.dll
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: ASLDR Service (ASLDRService) - ASUS - C:\Program Files (x86)\ASUS\ATK Hotkey\ASLDRSrv.exe
O23 - Service: ATKGFNEX Service (ATKGFNEXSrv) - Unknown owner - C:\Program Files\ATKGFNEX\GFNEXSrv.exe
O23 - Service: Kaspersky Internet Security (AVP) - Kaspersky Lab - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe
O23 - Service: Bluetooth Service (btwdins) - Broadcom Corporation. - C:\Program Files\WIDCOMM\Bluetooth Software\btwdins.exe
O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing)
O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Program Files (x86)\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: FLEXnet Licensing Service 64 - Acresso Software Inc. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService64.exe
O23 - Service: Servizio di Google Update (gupdate) (gupdate) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: ONDA Autorun CDROM Monitor - Unknown owner - C:\Windows\system32\SupportAppXL\onda_mon.exe
O23 - Service: PCLEPCI - Pinnacle Systems GmbH - C:\Windows\SysWOW64\drivers\pclepci.sys
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing)
O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing)
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)

--
End of file - 6885 bytes
er_danix
Utente Junior
 
Post: 13
Iscritto il: 29/03/09 13:20

Re: EMULE FUNZIONA, BROWSER NO

Postdi quizface » 07/09/10 12:56

Quando fa cosi', il router si e' impallato. Se il router ha il pulsantino per un soft reset premilo oppure spegni e riaccendi il router.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: EMULE FUNZIONA, BROWSER NO

Postdi quizface » 07/09/10 13:00

Riguardo al log, fissa tutte quelle voci con le scritte Unknown owner (file missing)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: EMULE FUNZIONA, BROWSER NO

Postdi Riverside » 07/09/10 13:04

Riguardo al log, fissa tutte quelle voci con le scritte Unknown owner (file missing)

Assolutamente no QF: Hijackthis non è pienamente compatibile con sistemi 64Bit, quindi rilascia diverse informazione non corrette.

er_danix ha scritto:Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 13:44:38, on 07/09/2010
Platform: Unknown Windows (WinNT 6.01.3504)
MSIE: Internet Explorer v8.00 (8.00.7600.16385)
Boot mode: Normal

Che brutta abitudine far scaricare software senza verificarne la versione.

@Danix, disinstalla Hijackthis, poi scarica ed installa la versione più recente: clicca qui per il download
ed allega un nuovo log.
Per allegare i log utilizza questo servizio di upload: clicca qui per wikisend
e, pubblica il Forumlink che verrà rilasciato dopo il caricamento di ogni singolo file.

Il sistema operativo in uso è Windows 7 64Bit?
Comunque sono d'accordo con quizface sul fatto che potrebbe essere un problema di router.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: EMULE FUNZIONA, BROWSER NO

Postdi FDAC » 07/09/10 13:16

Che brutta abitudine far scaricare software senza verificarne la versione.

Guarda Riverside che la versione di HJT che fai scaricare a danix è uguale a quella che gli ho fatto scaricare.

Il sistema operativo in uso è Windows 7 64Bit?


Dovresti saperlo che il sistema operativo che sta usando è a 64 Bit, guarda le voci 023 per dirne una, e questo per dirne un' altra:

Platform: Unknown Windows (WinNT 6.01.3504)
MSN/Email: supercesco94@hotmail.it
Skype: francesco240194
Sito Web: http://windowspertutti.altervista.org
FDAC
Utente Senior
 
Post: 235
Iscritto il: 30/07/10 08:39
Località: Trento

Re: EMULE FUNZIONA, BROWSER NO

Postdi Riverside » 07/09/10 14:41

FDAC ha scritto:Guarda Riverside che la versione di HJT che fai scaricare a danix è uguale a quella che gli ho fatto scaricare.

Non esserne sicuro ...... ;)
Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 15.38.51, on 04/09/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Dovresti saperlo che il sistema operativo che sta usando è a 64 Bit, guarda le voci 023

FDAC, Anche qui, non esserne cosi sicuro, per esempio:
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: ASLDR Service (ASLDRService) - ASUS - C:\Program Files (x86)\ASUS\ATK Hotkey\ASLDRSrv.exe
O23 - Service: Kaspersky Internet Security (AVP) - Kaspersky Lab - C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 2010\avp.exe
O23 - Service: FLEXnet Licensing Service - Acresso Software Inc. - C:\Program Files (x86)\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files (x86)\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe

come puoi vedere, questi item fanno riferimento ad un S.O. 32bit (x86).
In una altra occasione ti avevo spiegato che i sistemi 64Bit hanno 2 registri diversi:
uno fa riferimento a software che girano sotto 32, l'altro a software che girano sotto 64.
Non è un caso che, per esempio, in Win7 64bit, in C: ti ritrovi con 2 cartelle programmi: una per quelli che girano sotto 32 ed una per quelli pienamente compatibili per 64.
Qui il problema è diverso: Hijackthis rilascia informazioni non corrette (quindi non ti devi fidare); e questo perché si presume (visto che non è pienamente compatibile) il S.O. in questione sembrerebbe 64Bit.
Da qui, la mia domanda (voglio delle certezze, per via del fatto che, in caso di assistenza, molti tool non girano sotto 64 - per esempio Combofix).
Spero di averti chiarito un pò di dubbi.
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: EMULE FUNZIONA, BROWSER NO

Postdi FDAC » 07/09/10 14:51

i servizi 023 legati ai programmi del SO non presentano la voce File missing, mentre quelli legati al sistema operativo, il più delle volte installati in C:/Windows/System32 si.
Questa è la spiegazione.
Con amicizia :)
Fra un po' ti arriva un PM riverside.
MSN/Email: supercesco94@hotmail.it
Skype: francesco240194
Sito Web: http://windowspertutti.altervista.org
FDAC
Utente Senior
 
Post: 235
Iscritto il: 30/07/10 08:39
Località: Trento


Torna a Reti, ADSL e wireless


Topic correlati a "EMULE FUNZIONA, BROWSER NO":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti