Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema caricamento video

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

Re: problema caricamento video

Postdi zsalvo » 09/09/10 22:19

fatto tutto ecco qua il log di hijackthis:

hijackthis.log
zsalvo
Utente Junior
 
Post: 89
Iscritto il: 26/07/10 23:35

Sponsor
 

Re: problema caricamento video

Postdi Riverside » 09/09/10 23:15

rilancia Hijackthis e:
spunta la casellina fianco di ogni singola voce che ti indicherò sotto
● una volta spuntate le voci:
● chiudi tutte le applicazioni aperte
● chiudi tutte le pagine del browser aperte
● in Hijkackthis fixa le voci cliccando su Fixchecked

Queste le voci da fixare:

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://search.conduit.com?SearchSource= ... =CT2269050
O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - (no file)
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Programmi\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Programmi\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [PCSuiteTrayApplication] C:\PROGRA~1\Nokia\NOKIAP~1\LAUNCH~1.EXE -startup
O4 - HKLM\..\Run: [cFosSpeed] C:\Programmi\cFosSpeed\cFosSpeed.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programmi\File comuni\Java\Java Update\jusched.exe"
O4 - HKLM\..\RunOnce: [Uninstall Adobe Download Manager] "C:\WINDOWS\system32\rundll32.exe" "C:\Programmi\NOS\bin\getPlus_Helper_3004.dll",Uninstall /IE2883E8F-472F-4fb0-9522-AC9BF37916A7 /Get1noarp
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [Google Update] "C:\Documents and Settings\Utente\Impostazioni locali\Dati applicazioni\Google\Update\GoogleUpdate.exe" /c
O4 - Global Startup: McAfee Security Scan Plus.lnk = ?

Al termine allega un nuovo log di Hijckthis
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: problema caricamento video

Postdi zsalvo » 10/09/10 08:56

fatto tutto ecco qua:

hijackthis.log
zsalvo
Utente Junior
 
Post: 89
Iscritto il: 26/07/10 23:35

Re: problema caricamento video

Postdi Riverside » 10/09/10 09:51

rilancia Hijackthis e:

spunta la casellina fianco di ogni singola voce che ti indicherò sotto
● una volta spuntate le voci:
● chiudi tutte le applicazioni aperte
● chiudi tutte le pagine del browser aperte
● in Hijkackthis fixa le voci cliccando su Fixchecked

Queste le voci da fixare:

O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204

Poi scarica e installa Pserv 2.7[/b]clicca qui per il download
Una volta installato:
● Start
● Tutti i Programmi
● lancia Services & Devices
● nell'elenco individua il riferimento a questoservizio:

O23 - Service: McAfee Security Scan Component Host Service (McComponentHostService) - McAfee, Inc. - C:\Programmi\McAfee Security Scan\2.0.181\McCHSvc.exe


● tasto destro del mouse sulla voce del servizio, e scegli Delete

Una volta rimosso il servizio, chiudi Pserv, riavvia il sistema ed allega un nuovo log di Hijackthis
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: problema caricamento video

Postdi zsalvo » 10/09/10 10:23

fatto, ecco qua:

hijackthis.log
zsalvo
Utente Junior
 
Post: 89
Iscritto il: 26/07/10 23:35

Re: problema caricamento video

Postdi Riverside » 10/09/10 10:51

Perfetto, ora disinstalla Pserv 2.7 e ...... abbiamo concluso ;)
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: problema caricamento video

Postdi zsalvo » 10/09/10 11:01

l'ho disistallato, tutti quei programmi che ho istallato ieri per pulirlo, li posso disistallare?
zsalvo
Utente Junior
 
Post: 89
Iscritto il: 26/07/10 23:35

Re: problema caricamento video

Postdi Riverside » 10/09/10 11:13

zsalvo ha scritto:tutti quei programmi che ho istallato ieri per pulirlo, li posso disistallare?

Direi di no. Usali frequentemente (a parte Hijckthis) e tienili costantemente aggiornati.
Puoi cestinare Registry cleaner, AVG Remover e tutti i log che hai salvato.

Già che ci siamo, esegui anche questa operazione:

Esegui uno Scandisk:

● Risorse del computer
● tasto destro del mouse su Disco Locale C:
● Proprietà
● Strumenti
● Esegui Scandisk
● spunta le voci Correggi automaticamente gli errori del file System e Cerca Settori danneggiati e lancia lo scandisk
● verrà pianificato lo scandisk e ti verrà chiesto di riavviare il sistema
● dopo il riavvio, verrà eseguito automaticamente lo scandisk
● lascia che tutte le fasi vengano completate (il computer si avvierà da solo), non avere fretta perché l'operazione potrebbe durare circa un'ora e, soprattutto, non la interrompere.
● al termine riavvia il sistema: dopo il riavvio si potrebbe presentare una finestra di messaggio: spunta l'unica casella disponibile e clicca su OK per confermare.

Una volta eseguito lo scandisk, esegui una deframmentazione del disco:
● Start
● tutti i Programmi
● Accessori
● Utilità di Sistema
● clicca sulla voce Utilità di deframmentazione dischi e lancia la deframmentazione

Infine, sempre da Utilità di Sistema, esegui una Pulizia Disco
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: problema caricamento video

Postdi zsalvo » 10/09/10 14:42

fatto tutto, alla fine di tutto ho fatto pure una scansione con hijackthis per vedere se è tutto a posto, ecco qua il log:

hijackthis.log

Potreste dirmi se devo fare altre cose?
zsalvo
Utente Junior
 
Post: 89
Iscritto il: 26/07/10 23:35

Re: problema caricamento video

Postdi Riverside » 10/09/10 15:56

zsalvo ha scritto:Potreste dirmi se devo fare altre cose?

E cosa vorresti ancora fare oltre a tutto quello che è stato fatto? .... il computer è a posto ;)
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: problema caricamento video

Postdi zsalvo » 10/09/10 16:14

Si vede proprio, devo dire che la velocità è più che raddopiata.
Posso chiedervi solo un'ultima cosa?
Cosa mi conviene fare periodicamente ( per esempio 1 volta al mese ) per mantenere il pc così e comè? per evitare che ritorni come prima.
zsalvo
Utente Junior
 
Post: 89
Iscritto il: 26/07/10 23:35

Re: problema caricamento video

Postdi Riverside » 10/09/10 16:21

Usare CClenaer quotidianamente e fare scansioni complete almeno una volta la settimana e magari la deframmentazione una volta al mese.
E, ovviamente evitare di beccare virus a go-go ;)
Riverside
Utente Senior
 
Post: 2001
Iscritto il: 03/06/10 10:35
Località: "Riverside House" Italy

Re: problema caricamento video

Postdi zsalvo » 10/09/10 17:42

ok grazie mille :)
zsalvo
Utente Junior
 
Post: 89
Iscritto il: 26/07/10 23:35

Re: problema caricamento video

Postdi jess92 » 31/03/14 15:17

Salve, ho lo stesso problema di chi aveva aperto questo topic (non riesco a vedere video, a volte il riquadro diventa verde), in più da due giorni il caricamento delle pagine internet è lentissimo...ho windows 8.1

ho già provato a mettere in pratica i primi consigli che erano stati dati nei primi post: scandisk, pulizia del registro e dei file temporanei, deframmentazione, eseguito una scansione con l'antivirus e scaricato registry mechanic in versione prova....non so più che fare.....qualcuno sarebbe così gentile da aiutarmi?
jess92
Utente Junior
 
Post: 19
Iscritto il: 31/03/14 15:08

Re: problema caricamento video

Postdi quizface » 31/03/14 18:39

Metti le caratteristiche del tuo computer, marca modello, oppure Scheda madre, RAM, CPU, scheda video......
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: problema caricamento video

Postdi jess92 » 31/03/14 18:56

è un hp pavilion,windows 64 bit, 4 gb RAM, processore AMD E1-1500 APU with radeon (tm) HD graphics 1.48 GHz, scheda video AMD radeon HD 7310 graphics

spero di aver detto abbastanza :roll:
jess92
Utente Junior
 
Post: 19
Iscritto il: 31/03/14 15:08

Re: problema caricamento video

Postdi jess92 » 06/04/14 09:21

purtroppo il problema persiste....non carica le pagine internet nè i video, che a volte diventano verdi, mi da problemi anche per scaricare i file dalle email....ho provato a scaricare un altro antivirus ma non ci sono riuscita, la procedura finisce sempre in errore

qualcuno può aiutarmi?
jess92
Utente Junior
 
Post: 19
Iscritto il: 31/03/14 15:08

Re: problema caricamento video

Postdi quizface » 06/04/14 10:50

Sembra tu abbia qualche cosa di virale, passa alla sezione Sicurezza e Privacy spiega il problema o segui uno dei tanti che possono assomigliare al tuo.
Però visto che hai Windows 8.1 aprirei un nuovo post.
Hai provato altri browser oltre a Internet Explorer 11 ?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14161
Iscritto il: 03/10/04 00:36

Re: problema caricamento video

Postdi jess92 » 06/04/14 11:23

grazie mille, lo faccio subito.
ho provato sia con chrome (quello che preferisco ed uso di solito), sia firefox che explorer
jess92
Utente Junior
 
Post: 19
Iscritto il: 31/03/14 15:08

Precedente

Torna a Reti, ADSL e wireless


Topic correlati a "problema caricamento video":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti