Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema protezione password tl-wa501g

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

problema protezione password tl-wa501g

Postdi glc969 » 21/06/10 21:43

Ciao a tutti possiedo un connessione fastweb adsl e ho un pc fisso e uno portatile.
Il pc fisso naviga tranquillamente connesso all'hag pirelli AGE-RA di fastweb. Ho collegato ad una seconda uscita dell'hag anche il tl-wa501g e il pc portatile si collega tranquillamente e inoltre i due pc tramite ultravnc si vedono.
La connessione tra il pc portatile e il tl-wa501g risulta essere libera e quindi se lasciata accesa qualsiasi persona può collegarsi.
Come posso stabilire una password e username per poter proteggere questa mia connessione wifi?
Grazie
glc969
Newbie
 
Post: 3
Iscritto il: 21/06/10 21:27

Sponsor
 

Re: problema protezione password tl-wa501g

Postdi MacGee » 22/06/10 07:41

Guarda qui se trovi quanto ti serve:
http://www.pc-facile.com/guide/installa ... ocale_lan/
MacGee
Utente Senior
 
Post: 489
Iscritto il: 13/05/10 15:05
Località: Firenze

Re: problema protezione password tl-wa501g

Postdi antoo69 » 24/06/10 11:28

apri una la finestra del prompt del dos, al suo interno digita IPCONFIG /ALL e dai invio, poi riporta quello che il comando di rimanda a video.
Nel caso non lo sapessi per incollare il testo della finestra dos, clicca sul tasto destro e seleziona "Segna" poi seleziona il testo, una volta selezionato basta che lo incolli nel prossimo messaggio.
Anche se di solito gli hag di fastweb vengono già forniti con connessione wifi attiva e protetta,la chiave di criptatura solitamente è riportata su un adesivo attaccato sotto o su un lato dell'hag.
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA

Re: problema protezione password tl-wa501g

Postdi glc969 » 30/06/10 18:08

Ecco cosa esce fuori. Gli asterischi li ho messi per ragioni di sicurezza.
Microsoft Windows [Versione 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Tutti i diritti riservati.

C:\Users\Gian Luca>ipconfig/all

Configurazione IP di Windows

Nome host . . . . . . . . . . . . . . : PC-********
Suffisso DNS primario . . . . . . . . :
Tipo nodo . . . . . . . . . . . . . . : Ibrido
Routing IP abilitato. . . . . . . . . : No
Proxy WINS abilitato . . . . . . . . : No
Elenco di ricerca suffissi DNS. . . . : fastwebnet.it

Scheda LAN wireless Connessione rete wireless:

Suffisso DNS specifico per connessione: fastwebnet.it
Descrizione . . . . . . . . . . . . . : Intel(R) Wireless WiFi Link ****GN
Indirizzo fisico. . . . . . . . . . . : 00-**-3B-**-56-**
DHCP abilitato. . . . . . . . . . . . : Sì
Configurazione automatica abilitata : Sì
Indirizzo IPv6 locale rispetto al collegamento . : fe80::***c:76d6:****:abf
14(Preferenziale)
Indirizzo IPv4. . . . . . . . . . . . : *.***.2**.***(Preferenziale)
Subnet mask . . . . . . . . . . . . . : 2**.**.2**.*
Lease ottenuto. . . . . . . . . . . . : martedì 22 giugno 2010 11.27.02
Scadenza lease . . . . . . . . . . . : martedì 22 giugno 2010 12.33.40
Gateway predefinito . . . . . . . . . : 2*.***.***.1
Server DHCP . . . . . . . . . . . . . : *3.***.***.1**
IAID DHCPv6 . . . . . . . . . . . : 33****3**
DUID Client DHCPv6. . . . . . . . : 00-01-00-01-10-**-2D-2C-**-1D-**-E9-**-

Server DNS . . . . . . . . . . . . . : 8*.***.2*.***
6*.1**.9*.1**
NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Scheda Tunnel Connessione alla rete locale (LAN)* 5:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione: fastwebnet.it
Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Indirizzo fisico. . . . . . . . . . . : 00-00-*-00-**-00-00-**
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì

Scheda Tunnel Connessione alla rete locale (LAN)* 7:

Suffisso DNS specifico per connessione: fastwebnet.it
Descrizione . . . . . . . . . . . . . : Scheda Microsoft 6to4 #2
Indirizzo fisico. . . . . . . . . . . : 00-00-**-00-00-**-00-**
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2002:****:e573::****:****
Preferenziale)
Gateway predefinito . . . . . . . . . : 2002:c058:****::c058:****
Server DNS . . . . . . . . . . . . . : **.***.25.***
**.10*.**.***
NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

Scheda Tunnel Connessione alla rete locale (LAN)* 11:

Stato supporto. . . . . . . . . . . . : Supporto disconnesso
Suffisso DNS specifico per connessione:
Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Indirizzo fisico. . . . . . . . . . . : **-00-**-**-4E-**
DHCP abilitato. . . . . . . . . . . . : No
Configurazione automatica abilitata : Sì
glc969
Newbie
 
Post: 3
Iscritto il: 21/06/10 21:27

Re: problema protezione password tl-wa501g

Postdi antoo69 » 01/07/10 17:04

in futuro, basta che copri indirizzo fisico, con il comando che hai eseguito non appare comunque l'unico altro dato sensibile da coprire è IP pubblico.
Lo scopo del comando era sapere che IP ha il gateway, segnatelo e riportalo nella barra degli indirizzi del tuo browser (es.dove di solito scrivi www.google.it scrivi IP del gateway 192.168.1.1)
Così facendo dovresti avere accesso alla pagina di configurazione del tuo hag, qui devi cercare le impostazioni wireless ed attivare la criptatura, la più utilizzata è la WPA-PSK, se puoi scegliere c'è anche la WPA2-PSK, ma bisogna sapere se le schede di rete dei due pc la supportano.
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA

Re: problema protezione password tl-wa501g

Postdi glc969 » 02/07/10 20:25

Ciao grazie 1000 per le tue risposte.
Dunque sul portatile dove navigo con l'access point tplink wa501g inserisco l'indirizzo su la pagina vuota di explorer 192.168.1.1 o il mio indirizzo ip e mi compare la pagina di google, come se avessi fatto un ricerca di una parola generica su google dandomi i vari link che riguardano discussioni per l'indirizzo 192.168.1.1. Ho provato a mettere i parametri facendo ipconifg/all inserendoli manualmente sul centro connessioni ma una volta inseriti i parametri mi dice che il gatway non appartiene alla stessa rete subnet.
Di sicuro sbaglio qualcosa o confondo i vari indirizzi mettendoli sicuramente al posto sbagliato.
glc969
Newbie
 
Post: 3
Iscritto il: 21/06/10 21:27

Re: problema protezione password tl-wa501g

Postdi antoo69 » 05/07/10 16:17

Ti chiedo scusa ma non avevo letto attentamente il messaggio di apertura del topic,pensavo che il wireless fosse trasmesso dall'hag. La procedura comunque è la stessa, solo che devi digitare l'ip del access point nel tuo browser, come immagino che tu abbia fatto quando lo hai installato.
Qui trovi il manuale del tuo prodotto in fondo alla pagina c'è il pdf
http://www.tp-link.com/support/download ... L%2DWA501G
dai un pesce ad un uomo e lo sfamerai per un giorno.
insegna ad un uomo a pescare e lo sfamerai per tutta la vita.

Dell Alienware M17x
Avatar utente
antoo69
Moderatore
 
Post: 2106
Iscritto il: 28/04/09 16:40
Località: PARMA


Torna a Reti, ADSL e wireless


Topic correlati a "problema protezione password tl-wa501g":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti