Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Router Zyxel 660HW-61 e connessione LAN

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

Router Zyxel 660HW-61 e connessione LAN

Postdi franz-1 » 20/03/08 19:51

Possiedo da ormai più di 2 anni il router Prestige 660HW-61 della Zyxel, quello datomi in comodato d'uso poi riscattato di LIBERO.
Da qualche tempo ho problemi con la connessione LAN. All'improvviso sull'icona di notifica in basso a destra compare il messaggio "CAVO SCOLLEGATO" e mezzo secondo dopo "CONNESSIONE LAN 100MB CONNESSO". All'inizio lo faceva saltuariamente ma ora sempre più frequentemente rendendomi impossibile la navigazione. La connessione Wi-Fi sembra OK in quanto mio padre che si collega con il suo PC dall'altra stanza sembra non avere problemi.
Aggiungo che:

1) Ho già provato a sostituire per 2 volte il cavo.
2) Sono tornato dal firmware PE.11 al PE.10 ma senza esito.
3) Ho aperto il router (tanto ormai è fuori garanzia) ma non ho notato nulla di anomalo.
4) Il difetto si presenta su qualsiasi delle 4 porte LAN presenti.

C'è qualche test che posso effettuare?
Prima di procedere all'acquisto di un'altro router volevo essere sicuro di non poter far nulla per quest'ultimo.

Grazie.
franz-1
Utente Junior
 
Post: 12
Iscritto il: 15/12/07 16:09

Sponsor
 

Re: Router Zyxel 660HW-61 e connessione LAN

Postdi pjfry » 20/03/08 20:07

sei sicurissimo che non dipenda dal pc invece che dal router?
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Re: Router Zyxel 660HW-61 e connessione LAN

Postdi franz-1 » 20/03/08 21:04

pjfry ha scritto:sei sicurissimo che non dipenda dal pc invece che dal router?


Sì, in quanto ho provato a connetterlo in LAN anche con il PC di mio padre e fa lo stesso difetto.
franz-1
Utente Junior
 
Post: 12
Iscritto il: 15/12/07 16:09

Re: Router Zyxel 660HW-61 e connessione LAN

Postdi Dylan666 » 21/03/08 09:55

Provato un reset delle impostazioni con l'apposito tastino? L'upgrade del firmware in teoria lo dovrebbe aver fatto, ma tentar non nuoce :D
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Router Zyxel 660HW-61 e connessione LAN

Postdi franz-1 » 21/03/08 22:20

Dylan666 ha scritto:Provato un reset delle impostazioni con l'apposito tastino? L'upgrade del firmware in teoria lo dovrebbe aver fatto, ma tentar non nuoce :D


Purtroppo già tentato.

Voglio aggiungere una cosa molto strana:

con il PC appena acceso riesco a navigare su internet per tutto il tempo che voglio sia in Wi-Fi che in LAN (anche se in quest'ultimo caso si presenta quel problema di "disconnessione" cavo). Quando esco dal browser per fare altre operazioni o lascio il computer non operativo per diverso tempo poi non riesco più a connettermi e sul browser compare la schermata IMPOSSIBILE TROVARE IL SERVER e devo necessariamente riavviare il computer. Questo accade sia in LAN che in Wi-Fi.
Spero di essere stato chiaro.
franz-1
Utente Junior
 
Post: 12
Iscritto il: 15/12/07 16:09

Re: Router Zyxel 660HW-61 e connessione LAN

Postdi Dylan666 » 22/03/08 16:29

Fosse una periferica USB penserei a una opzione per il risparmio energetico, ma con un router non me lo spiego :undecided:
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Router Zyxel 660HW-61 e connessione LAN

Postdi piercing » 25/03/08 00:10

capita agli zyxel non in perfetta salute... prova ad usare una porta di rete diversa.... sennò... rimane il secchione mi sa!
Immagine
:P www.langame.it vieni a trovarci! ;)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Re: Router Zyxel 660HW-61 e connessione LAN

Postdi franz-1 » 25/03/08 21:56

franz-1 ha scritto:con il PC appena acceso riesco a navigare su internet per tutto il tempo che voglio sia in Wi-Fi che in LAN (anche se in quest'ultimo caso si presenta quel problema di "disconnessione" cavo). Quando esco dal browser per fare altre operazioni o lascio il computer non operativo per diverso tempo poi non riesco più a connettermi e sul browser compare la schermata IMPOSSIBILE TROVARE IL SERVER e devo necessariamente riavviare il computer. Questo accade sia in LAN che in Wi-Fi.


:D :D :D :D :D

Avevo impostato nel router il "Connect on Demand Max Idle Timeout" anzichè la "Nailed-Up Connection". Scusate!

Nel fare questo controllo ho notato che nella scheda WAN SETUP c'è l'opzione
"PPPoE Pass Through" ed è impostata su NO. Potrebbe c'entrare qualcosa con le continue disconnessioni del cavo di rete?

Cmq ho provato a collegare il mio PC con quello di mio padre direttamente tramite un cavo CROSS e non ci sono stati problemi di disconnessioni. Quindi la porta LAN funziona bene.
A questo punto non so più cosa fare di più di quello che ho già tentato.
franz-1
Utente Junior
 
Post: 12
Iscritto il: 15/12/07 16:09

Re: Router Zyxel 660HW-61 e connessione LAN

Postdi piercing » 25/03/08 23:15

hai disabilitato le impostazioni di risparmio energetico sulle schede di rete?
Immagine
:P www.langame.it vieni a trovarci! ;)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Re: Router Zyxel 660HW-61 e connessione LAN

Postdi franz-1 » 31/03/08 20:36

Per la cronaca un paio di giorni fa ho trovato in offerta da Carrefour il router WEBSHARE A02-WS1 della Atlantis-Land completo di antenna USB a 44.50 euro. e l'ho comprato.

La connessione LAN va benissimo quindi è sicuro che il problema era dello Zyxel.

Però ho un paio di dubbi sul nuovo router e mi piacerebbe se deste un'occhiata al nuovo post.

Vi ringrazio comunque dei consigli.
franz-1
Utente Junior
 
Post: 12
Iscritto il: 15/12/07 16:09


Torna a Reti, ADSL e wireless


Topic correlati a "Router Zyxel 660HW-61 e connessione LAN":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti