Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema conn.wireless TP-LINK TL-WA501G in client mode

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 13/03/08 11:37

Ciao a tutti,
sono nuovo del forum e innanzitutto faccio i complimenti per la completezza degli argomenti trattati.

Veniamo alla mia richiesta di aiuto ora:

Avrei la necessità di collegare via wireless il mio pc (dotato di un adattatore usb wireless) con l'access point in oggetto che sarà collegato con apposito cavo di rete ad un dispositivo mediaplayer.
Lo scopo è quello di far vedere a quest'ultimo le cartelle (contenenti file multimediali) che ho messo in condivisione sul pc.
Il mio problema nasce dal fatto che se l'AP funziona in modalità access point il mio pc lo rileva e riesce a connettersi, mentre se cambio la modalità operativa in client mode NO.

Ho dato un'occhiata al manuale e riporto testualmente quanto segue:

Client - This mode allows one or more remote LANs connect with a central LAN, and
thus creating an extended virtual LAN. In this way, any station of the Remote LAN
can successfully communicate with any station of the central LAN, as if all of them
belong to the same physical LAN. Wireless Stations can’t associate with AP Clients.
• SSID - Enter the SSID of AP that you want to access. If you select the radio
before SSID, the AP client will connect to AP according SSID.
• MAC of AP - Enter the MAC address of AP that you want to access. If you select
the radio before MAC of AP, the AP client will connect to AP according MAC
address.

La cosa che balza subito all'occhio è la frase:
Wireless Stations can’t associate with AP Clients.

Ma come è possibile ? Se non riesco a connetterlo via wirelesse che senso ha questa modalità ?

Qualcuno è in grado di darmi una mano basandosi su esperienze personali anche su altri modelli.

Grazie in anticipo per la collaborazione
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Sponsor
 

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi Dylan666 » 13/03/08 12:03

Ma dove è il problema? A te serve la normalissima e classicissima modalità access point, in cui dici anche di rilevare la periferica.

La modalità client serve, come spiegato, solo per connettere varie LAN a un access point centrale creando sola grande LAN virtuale in cui tutti possono comunicare con tutti.
In pratica computer collegati col cavo ai vari access point client vengono connessi senza fili all'access point centrale e da quest'ultimo vengono messi in comunicazione come fossero tutti collegati a un solo unico apparecchio.
Se non ti è chiaro clicca qui:
http://www.usr.com/support/2210/2210-ug ... -mode2.gif

Quindi il wireless viene usato per far "comunicare" tra loro i vari router, e non pe farci connettere pc in wireless

Ma questo che ha a che fare con la tua situazione?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 13/03/08 12:22

Premetto che sono proprio un pivellino sulle reti e a dirla tutta mi sto cominciando ad interessare dell'argomento solo da qualche settimana.
Il fatto di operarare in modalità client mode nasce dal fatto che ho letto su un forum che il mio mediaplayer (ELLION HMR-700A) sarebbe funzionato in modalità LAN Wireless agganciandogli un access point settato come da oggetto.
Ecco il motivo di questa esigenza.
La tua risposta mi conforta ed è identica a quella che mi ha fornito il venditore dell'adattatore e dell'AP.
Quindi se ho capito bene, settando l'AP in modalità ACCESS POINT e collegando il cavo di rete in uscita al mediaplayer, quest'ultimo dovrebbe vedere tranquillamente le cartelle condivise sul PC ?
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi Dylan666 » 13/03/08 12:44

Se per mediaplayer intendi un Windows Mediaplayer, ma se così fosse, dopo aver collegato sul il notebook (col wireless) se il fisso (col cavo) non ti resta altro che condividere le cartelle che ti interessano.
http://www.pc-facile.com/guide/installa ... ocale_lan/
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 13/03/08 12:50

Per mediaplayer intendo un dispositivo media player&recorder dotato di hdd della ELLION (precisamente il modello HMR-700A).
Questo dispositivo è dotato, tra l'altro, anche di una porta di uscita per la connessione in rete LAN.
Restano lo stesso buone le considerazioni fatte in precedenza o cambia qualcosa ?
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi Dylan666 » 13/03/08 12:54

Non conosco l'apparecchio, non so se/come vederne il contenuto. Soppongo che abbia un manuale però :P
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 13/03/08 13:03

Ti riporto un'estratto tratto da una recensione fatta sul modello.
"In più,
collegandolo ad una rete domestica LAN (anche in modalità Wi-Fi grazie alla
chiavetta/adattatore USB opzionale), l’HMR-700A diventa un vero e proprio hard disk di rete
che permetterà di condividere tra i vari PC connessi tra loro non solo files multimediali
(svolge, quindi, funzione di Hard Disk Esterno NAS).
---------------------
FUNZIONE FILE-COPY
Si tratta di un tool che permette di copiare file da
e verso l’HMR-700A e i dispositivi collegati. Torna
molto utile per spostare i file dalla memoria
interna del dispositivo al PC collegato in rete (o
ad una pendrive) per eventuali masterizzazione o
manipolazioni con software. E’ anche possibile
copiare file dalla rete al dispositivo per evitare in riproduzione rallentamenti causati da
eventuale traffico sulla rete. L’interfaccia è davvero molto intuitiva.
---------------------------
Settings
Da’ accesso al pannello di controllo dell’HMR-
700A. Tutti i parametri generali possono da qui
essere impostati in modo molto semplice. Sono
disponibili i parametri per la connessione via rete,
sia con fili che wireless, con la possibilità di
impostare, tra le altre cose, IP fisso o dinamico
(se abilitato il servizio DHCP nella rete). Per
quanto riguarda il video, si possono scegliere
aspect ratio, tipo di input TV, la presenza di un
decoder digitale, il tipo di uscita video ed altri
parametri. "

Ti è di qualche aiuto ?
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi Dylan666 » 13/03/08 13:08

Da come dice pare dovresti vedere tutto senza problemi.
Facci sapere :)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi piercing » 13/03/08 14:06

se ha la porta di rete... si connette semplicemente alla LAN.... e quindi alla porta di rete dell'access point...

tutto questo esula completamente dalla gestione della rete wireless... che non c'entra assolutamente nulla

fai conto che il tuo access point sia il centrostella di una rete...

il mediacenter si collega con rete cablata
il pc si collega con rete wireless

(quello che era scritto sul forum è giusto e sacrosanto... ma non hai letto i presupposti del discorso che si faceva in quel caso... e cioè quelllo di connettere il mediacenter ad una rete wireless... ma nel tuo caso lo stai connettendo ad una rete cablata)
Immagine
:P www.langame.it vieni a trovarci! ;)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 13/03/08 14:28

Grazie a tutti per le risposte esaurienti, ora il quadro è molto più chiaro.
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 17/03/08 10:16

Ciao a tutti,

come da vostro consiglio ho lasciato l'access point settato in modalità AP e da Pc riesco a connettermi, con la maschera di gestione Rete senza fili, al dispositivo.
Come premesso nella prima mail, la mia intenzione è quella di far vedere al mediaplayer le cartelle condivise nel pc.
Ho inoltre verificato che il mediaplayer si connette all'access point (da menu network vedo l'indirizzo IP del AP (scusate il gioco di parole) settato a ON).
Questo mediaplayer, come già detto, ha la funzionalità di leggere contenuti multimediali da HD, chiave USB o da rete.
E proprio su quest'ultima funzionalità ho problemi in quanto non riesco in alcun modo a vedere le cartelle condivise.
Esiste però un tasto sul telecomando del dispositivo che, quando premuto, permette di settare 3 parametri per accedere alla rete:
Id di rete
Pwd di rete
IP
Ho provato ad impostare come id/pwd quelli di logon a windows da pc e come ip ho utilizzato quello che rilevo da maschera dos digitando ipconfig (vengono visualizzati gli ip del modem router (non wireless e collegato alla porta ethernet del pc) e quello dell'adattatore usb wireless (io applico quest'ultimo)) ma senza esito (errore con login failed).
Sbaglio io nei settings, ci potrebbero essere conflitti/blocchi generati su/da qualche risorsa, o cos'altro ?
Grazie ancora per il supporto
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi Dylan666 » 17/03/08 10:30

come ID dagli il nome che vuoi si veda in rete. "Mediacenter" va benissimo.
Come ip, quale è l'IP del tuo router? È quello che sulle istruzioni è indicato come indirizzo per accedere alla sua pagina di configurazione. Sul manuale cioè ci dovrebbe essere scritto che per accedere alle opzioni dell'apparecchio devi aprire Internet Explorere e scrivere in alto una roba tipo 192.168.0.1
Ipotizziamo che sul manuale ci sia esattamente quella sequanza di numeri. Allora al mediacenter devi dare come IP 192.168.0.2
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 17/03/08 10:53

Ho fatto diversi tentativi ma questi in effetti mi mancava.

Proverò allora a fare come mi dici impostando come id = Mediacenter e come ip l'indirizzo del router (chissà perchè ero convinto invece che dovevo mettere quello dell'adattatore).

Purtroppo solo stasera posso provare sul campo le nuove impostazioni.

Speriamo sia la volta buona....

P.S. Il fatto che ho AVAST 4.7 Home edition come antivirus e Comodo Firewall Pro come firewall potrebbe lo stesso inficiare la prova ?
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi Dylan666 » 17/03/08 11:02

luimax2 ha scritto:Proverò allora a fare come mi dici impostando [...] come ip l'indirizzo del router (chissà perchè ero convinto invece che dovevo mettere quello dell'adattatore)

Io veramente non ti ho scritto questo. Io ti ho scritto di mettere un indirizzo che sia identico al router TRANNE che nell'ultima cifra.

Non sono sicuro che sia la procesura più adatta, ma il manuale non dice nulla?
Comunque Comodo Firewall Pro probabilmente lo dovrai configurare
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 17/03/08 11:26

Scusa hai ragione, non avevo letto bene. Imposterò allora l'IP che vedo nella maschera TCP/IP dalle proprietà della connessione di rete LAN (192.168.1.2 (a memoria), diverso da quello del default gateway che è invece l'indirizzo che uso per la gestione con interfaccia web).

Purtroppo il manuale sulla parte network è veramente scarno e mi devo basare sui forum che trattano il mediaplayer e, a proposito di questi, qui si parla di impostare i settings con user/pwd di windows ... mah !!
Ora che ci penso, fra le tante prove effettuate, mi sembra proprio di averne effettuata una con user/pwd di windows e ip come da te suggerito ma sempre con esito infruttuoso.
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 20/03/08 10:07

Rieccomi a voi con i miei problemi.
Allora, grazie anche al supporto di un mio collega, ho verificato che il problema nasce dalla connessione del mio pc all'access point e, seguendo le sue istruzioni, ho provato a riconfigurare la rete wireless come segue:
a) Su PC (provvisto di adattore usb wireless Realtek RTL8187)
IP: 192.168.1.7
Mask: 255.255.255.0
Gateway: 192.168.1.6

b) Su Access point
SSID: MYNET
chiave di crittografia: WPA-MSK
DHCP: disabilitato
IP: 192.168.1.6
Mask: 255.255.255.0
Gateway: 0.0.0.0

c) su mediaplayer
IP: 192.168.1.8
Mask: 255.255.255.0
Gateway: 192.168.1.6

Tralasciando il punto c, per il momento, dal software di gestione della scheda wireless rilevo la rete senza fili MYNET, se provo a connettermi mi chiede la password impostata da AP, la immetto, do invio, e dopo qualche secondo mi da connessione stabilita.
Sempre da questo sofware vedo i seguenti parametri di collegamento:
SSID:MYNET
IP: 192.168.1.7
Mask: 255.255.255.0
Gateway: 192.168.1.6
Qualità segnale e link: superiori all'80%

Ma se provo a pingare l'indirizzo 192.168.1.6 ........ NADA de NADA ... richiesta scaduta.

Posso chiedervi se ho sbagliato qualcosa e, in caso affermativo, in che punto ?
In caso negativo quale potrebbe essere la causa ?

Grazie per le vostre cortesi risposte
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi Dylan666 » 20/03/08 10:55

Entrando nelle opzioni del router il 192.168.1.8 risulta collegato? Di solito c'è un tasto tipo "DHCP Client" che ti mostra quali e quanti dispositivi sta servendo l'apparecchio in quel momento
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 20/03/08 11:03

Per router intendi l'ACCESS POINT vero ?
Purtroppo non sono a casa e quindi non ho la possibilità di vederlo ma, ad ogni modo, i client DHCP li dovrei vedere se l'access point è settato con funzione DHCP, o no ?
Fai finta che il mediaplayer sia scollegato dal mediaplayer per un momento, se pingo l'indirizzo dell'AP e l'esito è negativo vuol dire che lo stesso non è connesso al PC, giusto ?
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi Dylan666 » 20/03/08 11:07

Non ho capito la tua ultima domanda... lasciando stare il dhcp così come è il concetto è questo:

1) colleghi il media player all'access point
2) colleghi il pc all'access point, via cavo o in wireless è lo stesso
3) col pc vai nelle opzioni dell'access point e cerchi la sezione in cui si vede quali e quanti dispositivi sta servendo. Se è tutto ok, ne dovresti vedere 2, cioè il pc e il mediaplarer, identificati dagli IP che gli hai dato
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: Problema conn.wireless TP-LINK TL-WA501G in client mode

Postdi luimax2 » 20/03/08 11:21

Solo se connetto l'AP via cavo al modem router del pc (non wireless e collegato alla porta ethernet del pc) riesco a entrare nella maschera di configurazione dello stesso. Via wireless NO
Ora che ci penso, nei giorni scorsi mi è capitato di vedere la maschera dei dhcp client serviti ma, allora, non visualizzava niente perchè le impostazioni di rete erano diverse da quelle prima elencate e poi perchè pensavo che non avendo abilitato la funzione DHCP e non avendo impostato i parametri di rete di conseguenza (ottenimento dell'indirizzo in automatico per intenderci) era normale.
Il problema del ping via wireless comunque sussiste oppure no ?
luimax2
Utente Junior
 
Post: 34
Iscritto il: 13/03/08 11:34

Prossimo

Torna a Reti, ADSL e wireless


Topic correlati a "Problema conn.wireless TP-LINK TL-WA501G in client mode":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti