Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

condivisione internet non funziona

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

condivisione internet non funziona

Postdi onlyhardcore » 18/07/07 19:50

ciao a tutti è la prima volta che leggo e posto su forum, ho un problema con la condivisione internet. Ho appena letto la guida sul sito alla configurazione della rete e ho messo in rete il pc e il portatile tramite cavo cross, ho seguito alla lettera tutti i passaggi, ip, nome pc e gruppo, condivisione...
funziona tutto, cartelle condivise, i pc si vedono entrambi tramite ping, stampante condivisa, però la connessione internet no...
il pc che si connette è il fisso (192.168.0.1) tramite modem usb (alice 2 mega), ho condiviso la connessione abilitando i permessi di accesso alle proprietà anche al portatile (192.168.0.2 con gateway 192.168.0.1) e quando il computer "fisso" è connesso o quando lancio la connessione dal portatile mi segna che è connesso e sta ricevendo ma quando apro l'explorer non mi apre le pagine. Sono già andato nelle proprietà a selezionare utilizza solo connessioni di rete ma non funziona...che devo fare???mi sapete dare una mano??

Altra domandina, ora per stampare dal portatile devono essere accesi tutti e due i pc...c'è un modo di connettere i pc ad un hub o un router e connettere anche le stampanti??? insomma che mi serve per poter avere due stampanti in rete e poter stampare da un pc con gli altri pc spenti??? scusate l'ignoranza :P ma spero che mi aiuterete.

grazie mille
Nicola
onlyhardcore
Newbie
 
Post: 2
Iscritto il: 18/07/07 19:34

Sponsor
 

Postdi axel_q » 19/07/07 13:06

1)...provato a disattivare il firewall???
2) x collegare la stampante ad un hub\switch hai bisogno di una stampante di rete da li poi puoi stampare senza il bisogno ke il pc sia sempre acceso ;)
axel_q
Utente Junior
 
Post: 54
Iscritto il: 01/05/07 16:24

Postdi onlyhardcore » 19/07/07 17:01

si ho provato a disattivarlo completamente sia sul fisso che sul portatile ma quando apro explorer mi dice impossibile visualizzare la pagina...

non ci sono altre impostazioni da cambiare?? se dal portatile apro la connessione mi dice:
stato: connesso
durata: "il tempo"
velocità: 2400Mbps

pacchetti:
inviati: "continuano ad incrementare"
ricevuti:"continuano ad incrementare"

penso che funzioni la connessione...non so che fare????
onlyhardcore
Newbie
 
Post: 2
Iscritto il: 18/07/07 19:34


Torna a Reti, ADSL e wireless


Topic correlati a "condivisione internet non funziona":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti