Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

come morti

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

come morti

Postdi petrarca » 07/07/07 11:59

Sto cercando di creare una semplice lan tra due pc entrambi con win98, senza HUB o Switch di sorta, direttamente con cavo Cross.
Possiedo due schede di rete SURECOM EP-320X-R 100/10M PCI Adapter regolarmente montate e installate e credo di aver configurato tutti i parametri correttamente (tra l'altro ho già letto almeno una decina di guide in questo senso) eppure i due computer nn si vedono e nn dialogano e il ping non da alcuna risposta. Le impostazioni sono:

1° computer: Indirizzo I.P. 168.192.0.2 Subnet Mask 255.255.255.0
2° computer: Indirizzo I.P. 168.192.0.3 Subnet Mask 255.255.255.0

Il gruppo di lavoro è CASA (uguale per tutti e due ovviamente)
Ho provato anche a cambiare il cavo nel caso nn fosse adatto ma niente.
Addiritura ho provato (giusto per prova) a collegarli in rete entrambi separatamente con un portatile che ha sistema operativo XP ma in entrambi i casi niente, mutismo totale. E dire che su uno dei due ho persino reinstallato windows!
Sono tre giorni che mi danno l'anima ma finora nessun risultato.... i due Pc sono come morti. Può essere un problema hardware? Spero che qualcuno mi possa aiutare. Grazie in anticipo.
L' 8 Settembre tutti in piazza per il V-Day
petrarca
Newbie
 
Post: 1
Iscritto il: 07/07/07 11:34

Sponsor
 

Postdi piercing » 08/07/07 15:35

propenderei per un problema hardware... sicuro che il cavo funzioni?
Immagine
:P www.langame.it vieni a trovarci! ;)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Dylan666 » 09/07/07 22:32

Le luci sulle schede si accendono? Hai configurato eventuali firewall?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Reti, ADSL e wireless


Topic correlati a "come morti":

I muli sono morti!
Autore: Delta9
Forum: Software Linux
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti