Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

adattatore usb sitecom

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

adattatore usb sitecom

Postdi cristina73 » 20/06/07 15:48

ciao ragazzi,
volevo chiedervi..come faccio a capire se l'adattatore usb funziona?? (La lucina verde deve essere fissa o lampeggiare?? xké nel mio lampeggia...)

ho già scritto sul forum per chiedere aiuto in passato ma avendo parzialmente risolto i miei problemi vi illustro la mia situazione attuale...

volevo sfruttare la connessione internet del mio pc portatile che ha una scheda wireless integrata mi collego in internet tramite router modem sitecom... per navigare col mio pc fisso...per questo ho provato a mettere in rete il portatile col fisso ma non ci capisco niente anche se ho letto tutte le vostre guide..sono proprio una chiavica!!

In pratica non voglio mettere in rete i due pc ma vorrei navigare anche col pc fisso...nella scatola insieme al router c'era anche l'adattatore usb sitecom 54g turbo...l'ho installato, sembrerebbe tutto ok, ma si collega solo alla rete lan e non ad internet...se io vado in start-esegui-cmd e digito IP CONFIG mi da tutti i riferimenti del Pc ma se digito IW CONFIG mi dice che non è riconosciuto come comando interno o esterno, come programma eseguibile o batch...

quindi vuol dire che non prende la connessione wireless?? cosa devo fare??

In pratica in basso a destra l'icona con le barrette che indicano la connessione wireless è rossa (invece sulla guida dice che doveva essere perlomeno gialla, se non blu) e che quindi l'installazione potrebbe essere stata incompleta o malfatta..così ho provato a disinstallare e riinstallare il tutto ma niente da fare...
poi anche quando si collega alla rete lan. nell'icona che vi dicevo le barrette diventano blu (ma ce ne sono solo una massimo due in blu, presumo che il segnale sia debole (infatti dice wep weak ..cioè debole no??)
poi si disconnette anche dalla rete lan e dice WEP ERROR...

comunque il succo è che io non vorrei collegarmi solo alla rete lan ma proprio ad internet...potete aiutarmi???
grazia :!:
SONO UNA MAMMINA APPASSIONATA DI PC ..DA POCHI GIORNI HO ATTIVATO IL MIO ABBONAMENTO INTERNET MA HO UN SACCO DI PROBLEMI...RIUSCIRANNO I NOSTRI EROI AD AIUTARMI??GRAZIE
cristina73
Utente Junior
 
Post: 25
Iscritto il: 28/05/07 17:02
Località: vigevano

Sponsor
 

Postdi mdj.69 » 20/06/07 17:31

non sono una cima ma da quello che comprendo vuol dire che la tua scheda di rete non è collegata al router.
hai guardato nella proprieta della scheda di rete se i settaggi sono i soliti del router:
apri il prompt dei comandi ed esegui ipconfig
x esempio
indirizzo ip 192.168.1.100 <-- indirizzo del PC *
subnet mask 255.255.255.0
gateway 192.168.1.1 <-- indirizzo che è posto nel router *

* possono essere anche diversi, la cosa importante è che siano impostati uguali i primi tre (es 192.168.1.xxx 10.0.1.xxx )
facci sapere
Nessuna domanda è stupida, solo gli stupidi non fanno domande...
mdj.69
Utente Junior
 
Post: 44
Iscritto il: 16/04/07 17:46

risposta a adattatore usb

Postdi cristina73 » 20/06/07 17:40

sì grazie sono entrata nel TCP/IP e gli ho dato i parametri..niente da fare..

cri
SONO UNA MAMMINA APPASSIONATA DI PC ..DA POCHI GIORNI HO ATTIVATO IL MIO ABBONAMENTO INTERNET MA HO UN SACCO DI PROBLEMI...RIUSCIRANNO I NOSTRI EROI AD AIUTARMI??GRAZIE
cristina73
Utente Junior
 
Post: 25
Iscritto il: 28/05/07 17:02
Località: vigevano

Postdi mdj.69 » 20/06/07 18:18

hai provato a dare il ping pe rvedere se si vedono tra di loro?
Nessuna domanda è stupida, solo gli stupidi non fanno domande...
mdj.69
Utente Junior
 
Post: 44
Iscritto il: 16/04/07 17:46

Postdi gunter » 20/06/07 18:20

Hai provato a dare iwconfig?per un attimo ho pensato usassi linux... :P
Se hai installato i driver dal cd, probabilmente hai installato anche il programma sitecom che gestisce la scheda usb, che è molto comodo.
Non dovresti aver bisogno di settare gli ip in maniera statica ( inserendo i numeri a mano), a meno che tu non sia entrata nella configurazione del router e abbia disabilitato il dhcp.
Quindi hai provato usando quel programmino, a vedere che reti rileva e da lì hai provato a connetterti?
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

risposta a adattatore usb

Postdi cristina73 » 20/06/07 20:36

ciao scusa ma ip config iw config..io non ci capisco
..mac linus..vi sembrerò una cretina :oops:
ho usato quel programmino e non ho disabilitato il dhcp...ma come vi dicevo le lineeette sono blu ma si connette solo alla linea lan e non a internet...mi diceva la guida della sitecom che se non diventava blu o giallo e restava rosso non era stato probabilmente configurato bene...quando entra nel programmino chiedo che reti rileva e mi dice sitecom, clicco su connetti e dice connesso tra il 19 e il 24% (infatti dice weak) poi si disconnette e dice wep error ...
SONO UNA MAMMINA APPASSIONATA DI PC ..DA POCHI GIORNI HO ATTIVATO IL MIO ABBONAMENTO INTERNET MA HO UN SACCO DI PROBLEMI...RIUSCIRANNO I NOSTRI EROI AD AIUTARMI??GRAZIE
cristina73
Utente Junior
 
Post: 25
Iscritto il: 28/05/07 17:02
Località: vigevano

Postdi gunter » 21/06/07 12:53

E' strano...se rileva la rete, inserisci la password, e si connette, la connessione ad internet dovrebbe essere dipesa dal router...
L'altro pc si collega ad internet tranquillamente?Qual'è il tuo ISP?Mi sembra strano ma potrebbe essere che ti permetta di entrare solo con un pc in internet che comunque non spiega l'errore e la poca potenza del segnale...
Avatar utente
gunter
Moderatore
 
Post: 3629
Iscritto il: 07/06/06 18:28
Località: Rovereto (tn)

Postdi mdj.69 » 22/06/07 21:10

forse è inserite una password di rete crittografata, anche a me le prime volte faceva lo stesso scherzo, anche se non ho un sitecom, poi a son di tentativi, e tanta lettura ho capito come impostarla.
Quindi prova a vedere se la chiave wep del router corrisponde a quella della chiavetta..
Nessuna domanda è stupida, solo gli stupidi non fanno domande...
mdj.69
Utente Junior
 
Post: 44
Iscritto il: 16/04/07 17:46

Postdi piercing » 23/06/07 16:59

cristina73 ha scritto:e come faccio?? me lo puoi spiegare passo per passo...io non ci capisco di sto wep :D

grazie
Immagine
:P www.langame.it vieni a trovarci! ;)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi piercing » 23/06/07 17:00

per rispondere non cliccare su nuovo topic ma su rispondi

hai letto la guida?

http://www.pc-facile.com/guide/sicurezz ... s_WEP_WPA/
Immagine
:P www.langame.it vieni a trovarci! ;)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi mdj.69 » 25/06/07 08:43

Prima prova se dal browser, nella barra dell'indirizzo, vedi il router, inserendo 192.168.1.1 o l'indirizzo del router che puoi trovare sulla guida del router, poi prova a vedere questo link se può aiutarti.
E' una guida che ho scritto per router della famiglia Dakota, anche se è diverso, il principio più o meno è uguale.
http://mdjfoschi.interfree.it/dakota/dakota1.html
Nessuna domanda è stupida, solo gli stupidi non fanno domande...
mdj.69
Utente Junior
 
Post: 44
Iscritto il: 16/04/07 17:46

adattatore usb sitecom

Postdi cristina73 » 25/06/07 20:35

ciao mdj ciao piercing..allore il mio ISP è alice flat..

grazie per la guida del dakota..il discorso è che io questa configurazione l'ho data per il sitecom seguendo le istruzioni e chiedendo agli operatori di alice..e ce l'ho fatta all'istante...il problema ce l'ho con l'adattatore usb che va nel pc con windows 2000 mentre il portatile ha la scheda wireless integrata e va benissimissimo...
parlavi di password di rete crittografata...ma quella del router ok ma come faccio a sapere quella associata all'adattatore usb??
grazie ciao
SONO UNA MAMMINA APPASSIONATA DI PC ..DA POCHI GIORNI HO ATTIVATO IL MIO ABBONAMENTO INTERNET MA HO UN SACCO DI PROBLEMI...RIUSCIRANNO I NOSTRI EROI AD AIUTARMI??GRAZIE
cristina73
Utente Junior
 
Post: 25
Iscritto il: 28/05/07 17:02
Località: vigevano

Postdi mdj.69 » 27/06/07 21:46

Riazzeriamo tutto, e vediamo se ho capito il tuo problema:
Hai un modem-router che si collega ad internet.
Hai un pc1(notebook) si collega al router e naviga tramite wireless. :!:
Hai un pc2(fisso) sul quale hai collegato la chiavina usb, installata coi driver,
ma non si connette al router, ma si collega alla rete domestica.... :!:
Mi puoi passare i post ipconfig di entrambi i pc per favore con il particolare delle schede di rete?
Nessuna domanda è stupida, solo gli stupidi non fanno domande...
mdj.69
Utente Junior
 
Post: 44
Iscritto il: 16/04/07 17:46

adattatore usb sitecom

Postdi cristina73 » 27/06/07 22:36

ciao a tutti ragazzi...
non so come ma ci sono riuscita!!!

non ho fatto niente di speciale rispetto a prima...mi accanivo a mettere in pratica tutti i consigli dei vari forum, ma non ci cavavo un ragno dal buco..poi ieri puf...è andato tutto ok..va bene è lentissimo non potrò mai usarlo per scaricarci film, ma qualche canzoncina me l'ha già fatta e perlomeno mi leggo la posta elettronica e si scarica gli aggiornamenti dei vari software...

grazie di tutto lo stesso..

p.s. la cosa che mi aveva tratto in inganno era proprio la guida della sitecom, dove dicevano che se l'installazione era andata a buon fine l'icona sarebbe stata gialla se la connessione era debole e blu se la connessione era buona..nel caso l'icona fosse stata rossa o l'installazione dei driver per l'adattatore non era stata fatta bene o era incompleta...
nel mio caso l'icona era sempre rossa anche se la procedura utilizzata per configurare l'adattatore era corretta e poi da rossa passava direttamente a blu ma diceva connesso solo alla rete lan (a 11 mbps)..ho modificato dicendo di andare a 48mbps ed è andato tutto..


ciao sono molto feliceeee
SONO UNA MAMMINA APPASSIONATA DI PC ..DA POCHI GIORNI HO ATTIVATO IL MIO ABBONAMENTO INTERNET MA HO UN SACCO DI PROBLEMI...RIUSCIRANNO I NOSTRI EROI AD AIUTARMI??GRAZIE
cristina73
Utente Junior
 
Post: 25
Iscritto il: 28/05/07 17:02
Località: vigevano


Torna a Reti, ADSL e wireless


Topic correlati a "adattatore usb sitecom":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti