Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Strano comportamento condivisione internet

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

Postdi piercing » 02/01/07 12:42

se non navigate tramite indirizzo IP diretto il problema non è di DNS...

strani firewall o antivirus installati?

anche l'MTU potrebbe avere un senso...

sul PC client mettete direttamente un indirizzo DNS esterno, e non quello del "server" che condivide la connessione...
Immagine
:P www.langame.it vieni a trovarci! ;)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Sponsor
 

Postdi Robycar » 02/01/07 23:22

Evvaiiiiiiiiiiiiiiiiiiiiiii,

Sei un genio .... :)

E' bastato settare MTU e tutto è tornato a funzionare come una volta ...

L' MTU l'ho settato con il programmino DRTPC nella macchina con il modem il valore era a 576 mentre nelle altre macchine il campo del' MTU era vuoto. A questo punto mi piacerebbe sapere cosa è che ha cancellato questo settaggio ... un virus forse ?
Ritengo che se prima funzionava qualcosa deve aver cambiato questo parametro...

Comunque tutto risolto ... grazie mille a Dylan666, Bobose prova vedrai che anche i tuoi MTU sono settati male ... almeno spero così anche te risolvi ...

Grazie ancora e a presto ...

Roberto
Robycar
Newbie
 
Post: 6
Iscritto il: 29/12/06 21:52

Postdi Dylan666 » 03/01/07 03:47

Sono contento che hai risolto! :)
Ormai con l'esperienza ho capito che quando alcune pagine leggere si vsualizzano (es. Google) e altre più pesanti no (es. MSN) è quasi sempre "colpa" del MTU :D
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi bobose » 03/01/07 21:26

Robycar ha scritto:Evvaiiiiiiiiiiiiiiiiiiiiiii,

Sei un genio .... :)

E' bastato settare MTU e tutto è tornato a funzionare come una volta ...

L' MTU l'ho settato con il programmino DRTPC nella macchina con il modem il valore era a 576 mentre nelle altre macchine il campo del' MTU era vuoto. A questo punto mi piacerebbe sapere cosa è che ha cancellato questo settaggio ... un virus forse ?
Ritengo che se prima funzionava qualcosa deve aver cambiato questo parametro...

Comunque tutto risolto ... grazie mille a Dylan666, Bobose prova vedrai che anche i tuoi MTU sono settati male ... almeno spero così anche te risolvi ...

Grazie ancora e a presto ...

Roberto



Ho provato anche io a settare MTU ma non sono sicuro di aver configurato bene DRTPC...
Sul server, dove è collegato il modem tramite scheda di rete, ho settato MTU 1500 gli altri valori tutti di default tranne Tcp Receive Window che era impostato a 128480 (ho provato anche con altri valori).
Nella finestra Adapter Settings cosa devo impostare, la scheda di rete LAN dove è collegato il modem o l'adattatore USB wifi????, ho provato con tutti e due il valore 1500 ma non è cambiato niente, ho fatto la stessa cosa sul notebook impostando in questo caso la scheda wifi integrata sempre a MTU 1500.....
Ho riavviato i computer ma niente da fare si aprono solo google e qualche altra pagina....
Non so proprio + che fare, ero sicuro di risolvere con MTU giusti...

Help :cry: :cry:

Saluti__________bobose
bobose
Utente Junior
 
Post: 38
Iscritto il: 27/12/06 11:52

Postdi Dylan666 » 04/01/07 01:08

non devi modificare altri valori che il MTU sul pc che non vede tutte le pagine
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi bobose » 07/01/07 20:53

Rieccomi...........
Volevo solo dire che non ho risolto il problema, sicuramente ho fatto troppe prove e alla fine è rimasta qualche impostazione "strana" che mi blocca il client.
Infatti come già ho detto in un post precedente il notebook messo in rete wifi con un altro computer naviga tranquillamente su tutti i siti.....
quindi il problema risiede sicuramente nel server (che va alla grande su internet!!!!)
Forse l'unico modo e riformattare il tutto e ricominciare da capo..... :(

Però se mi consigliate di fare qualche altra prova ..............;) ;)

Saluti a tutti _______________bobose
bobose
Utente Junior
 
Post: 38
Iscritto il: 27/12/06 11:52

Precedente

Torna a Reti, ADSL e wireless


Topic correlati a "Strano comportamento condivisione internet":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5
Errore strano
Autore: Mr.Frank
Forum: Software Windows
Risposte: 0

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti