Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi installazione Range Extender N300 Sitecom

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

problemi installazione Range Extender N300 Sitecom

Postdi patagonia » 31/08/16 22:51

buonasera a tutti,

premetto che è la prima volta che mi iscrivo ad un forum di computer e premetto che sono abbastanza negato con i suddetti apparecchi, ma ho letto alcuni vostri commenti a problemi più o meno simili ai miei, per questo vi chiederei di potermi aiutare in questo mio enorme problema. Non riesco ad installare questo benedetto Extender N300 della Sitecom. non so come si fa.. ho seguito mille tutorial ma questo apparecchio del cavolo non ne vuole sapere.. ho collegato l'apparecchietto alla corrente, fa lucetta verde, lo collego al computer poi cerco di collegarmi a sto indirizzo 192.168.0.234 ma non si collega.. non so quello che devo fare..

se qualcuno ha il piacere e la pazienza di provarmi a dare qualche suggerimento (il mio è un windows 8) lo ringrazio veramente molto, altrimenti cercherò di andare nel negozio dove me l'han venduto e far diventar pazzo qualche smanettone..

vi ringrazio

ciao!
andrea
patagonia
Newbie
 
Post: 7
Iscritto il: 31/08/16 22:41

Sponsor
 

Re: problemi installazione Range Extender N300 Sitecom

Postdi patagonia » 31/08/16 22:52

windows otto volevo scrivere e non fare la faccina co gli occhiali
patagonia
Newbie
 
Post: 7
Iscritto il: 31/08/16 22:41

Re: problemi installazione Range Extender N300 Sitecom

Postdi davide72 » 01/09/16 07:54

hai disattivato la scheda di rete wireless prima di collegare il cavo lan all' extender?
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: problemi installazione Range Extender N300 Sitecom

Postdi patagonia » 01/09/16 11:48

davide72 ha scritto:hai disattivato la scheda di rete wireless prima di collegare il cavo lan all' extender?


ho provato ora ma non funziona ugualmente
patagonia
Newbie
 
Post: 7
Iscritto il: 31/08/16 22:41

Re: problemi installazione Range Extender N300 Sitecom

Postdi davide72 » 01/09/16 11:58

prova a collegarti a questo indirizzo http://192.168.128.253 , quindi metti le credenziali admin admin e poi clicca su wizard , ti guiderà nella creazione della rete wireless con password
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: problemi installazione Range Extender N300 Sitecom

Postdi patagonia » 01/09/16 12:05

davide72 ha scritto:prova a collegarti a questo indirizzo http://192.168.128.253 , quindi metti le credenziali admin admin e poi clicca su wizard , ti guiderà nella creazione della rete wireless con password


niente non mi apre nulla neanche con questo sito..
patagonia
Newbie
 
Post: 7
Iscritto il: 31/08/16 22:41

Re: problemi installazione Range Extender N300 Sitecom

Postdi davide72 » 01/09/16 12:32

Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: problemi installazione Range Extender N300 Sitecom

Postdi quizface » 01/09/16 12:41

Hai usato l'opzione OPS ? https://www.youtube.com/watch?v=azcqH9FtHuc
se lo fai manualmente dopo esserti connesso all'extender digita http://sitecom.extender per entrare nei settaggi (admin per ID e password) segui comunque il video del link sopra.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: problemi installazione Range Extender N300 Sitecom

Postdi davide72 » 01/09/16 12:51

patagonia ha scritto:
davide72 ha scritto:prova a collegarti a questo indirizzo http://192.168.128.253 , quindi metti le credenziali admin admin e poi clicca su wizard , ti guiderà nella creazione della rete wireless con password


niente non mi apre nulla neanche con questo sito..


ma non è che percaso è questo? https://www.sitecom.com/it/wireless-ran ... -330/p/217

se non specifichi il modello , si va per ipotesi
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: problemi installazione Range Extender N300 Sitecom

Postdi patagonia » 02/09/16 13:43

davide72 ha scritto:
patagonia ha scritto:
davide72 ha scritto:prova a collegarti a questo indirizzo http://192.168.128.253 , quindi metti le credenziali admin admin e poi clicca su wizard , ti guiderà nella creazione della rete wireless con password


niente non mi apre nulla neanche con questo sito..


ma non è che percaso è questo? https://www.sitecom.com/it/wireless-ran ... -330/p/217

se non specifichi il modello , si va per ipotesi


no è questo qui ..

https://www.youtube.com/watch?v=azcqH9FtHuc

ma seguo le istruzioni e non funziona
patagonia
Newbie
 
Post: 7
Iscritto il: 31/08/16 22:41

Re: problemi installazione Range Extender N300 Sitecom

Postdi patagonia » 02/09/16 13:44

quizface ha scritto:Hai usato l'opzione OPS ? https://www.youtube.com/watch?v=azcqH9FtHuc
se lo fai manualmente dopo esserti connesso all'extender digita http://sitecom.extender per entrare nei settaggi (admin per ID e password) segui comunque il video del link sopra.



si utlizzato ma non mi funziona.. ho visto un sacco di volte il video, ma non mi funziona
patagonia
Newbie
 
Post: 7
Iscritto il: 31/08/16 22:41

Re: problemi installazione Range Extender N300 Sitecom

Postdi patagonia » 02/09/16 13:47



ho provato.. ma anche resettandolo non mi funziona.. è assurdo..
patagonia
Newbie
 
Post: 7
Iscritto il: 31/08/16 22:41

Re: problemi installazione Range Extender N300 Sitecom

Postdi davide72 » 02/09/16 13:52

davide72 ha scritto:ma non è che percaso è questo? https://www.sitecom.com/it/wireless-ran ... -330/p/217

se non specifichi il modello , si va per ipotesi


patagonia ha scritto:no è questo qui ..

https://www.youtube.com/watch?v=azcqH9FtHuc

ma seguo le istruzioni e non funziona



-apri il prompt dei comandi e digita ipconfig /all , e invia
copia incolla il risultato

-modello del modem router

-nelle proprietà della scheda di rete lan , togli la spunta su ipv6 e QoS , applica ok
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: problemi installazione Range Extender N300 Sitecom

Postdi davide72 » 02/09/16 14:11

per scrupolo disattiva firewall e antivirus e nelle proprietà scheda lan >tcp ipv4 >proprietà , ottieni IP e DNS automaticamente

puoi anche provare a pingare all' extender da prompt dei comandi:
ping indirizzo IP dell' extender , (vedi etichetta sul retro) e vedi se ti da risposta

col ccleaner pulisci la cache DNS
Avatar utente
davide72
Utente Senior
 
Post: 5583
Iscritto il: 10/06/14 22:01

Re: problemi installazione Range Extender N300 Sitecom

Postdi quizface » 02/09/16 14:28

patagonia ha scritto:


ho provato.. ma anche resettandolo non mi funziona.. è assurdo..


Magari se ci dici quali sono le differenze fra il tuo e quello che fa nel del video.....
lo connetti alla presa.....usi ops su entrambi i device (extender e router) e hai la spia OPS verde fissa.
vai sulle connessioni del tuo computer e vedi l'extender Sitecom e ti connetti a quello....giusto ? poi??
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36


Torna a Reti, ADSL e wireless


Topic correlati a "problemi installazione Range Extender N300 Sitecom":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti