Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

connessione inizialmente lentissima

Non ti funziona l'ADSL, vuoi configurare una rete casalinga, non sai cosa significano termini come wi-fi, wi-max e wireless? Questo forum ti sarà di aiuto.

Moderatore: piercing

connessione inizialmente lentissima

Postdi ophiucus » 05/09/14 20:16

Utlilizzo una connessione in fibra ottica Fastweb. Da qualche tempo, dopo l'accensione del computer, occorre qualche minuto per raggiungere la velocità normale: all'inizio sia il client di posta sia il browser funzionano in maniera lentissima. Da cosa può dipendere?
ophiucus
Utente Senior
 
Post: 113
Iscritto il: 18/10/02 17:50
Località: Bologna

Sponsor
 

Re: connessione inizialmente lentissima

Postdi davide72 » 05/09/14 20:24

la 10mb fibra ? centro connessioni > modifica impostazioni scheda > lan e wireless clic destro > proprietà e togli la spunta da ipv6 e QoS , reimposta il firewall su predefinito e riavvia il pc
hai fatto lo speedtest? http://www.speedtest.net/it/
Avatar utente
davide72
Utente Senior
 
Post: 5593
Iscritto il: 10/06/14 22:01

Re: connessione inizialmente lentissima

Postdi ophiucus » 05/09/14 20:32

La cosa strana è che se eseguo speedtest.net appena la connessione è apparentemente stabilita (il doppio schermo con la pallina), mi dà valori buoni: ping 18ms download 9,48 upload 9,43 , ma poi in pratica la navigazione e lo scaricamento della posta per un po' continuano ad essere lenti. Provo comunque a fare le modifiche che mi suggerisci.
ophiucus
Utente Senior
 
Post: 113
Iscritto il: 18/10/02 17:50
Località: Bologna

Re: connessione inizialmente lentissima

Postdi davide72 » 05/09/14 20:33

controlla anche nelle impostazioni antispam se lo usi , tipo di antivirus ?
Avatar utente
davide72
Utente Senior
 
Post: 5593
Iscritto il: 10/06/14 22:01

Re: connessione inizialmente lentissima

Postdi ophiucus » 05/09/14 20:39

non riesco a trovare le modifiche che mi suggerisci: ho Vista Home Basic.
Uso Firefox e Thunderbird senza impostazioni antispam, antivirus AVG free 2014.
ophiucus
Utente Senior
 
Post: 113
Iscritto il: 18/10/02 17:50
Località: Bologna

Re: connessione inizialmente lentissima

Postdi davide72 » 05/09/14 20:51

premi i tasti WIN+R e digita services.msc e invia , in fondo alla lista doppio clic sul servizo windows defender e arresta ( se avviato) e poi dal menu a tendina impostalo su disabilitato"

ancora WIN+R e digita msconfig e invio , dal tab "avvio" togli la spunta da tutto tranne avg ed eventuale mouse e tastiera , applica ok e riavvia il pc
Avatar utente
davide72
Utente Senior
 
Post: 5593
Iscritto il: 10/06/14 22:01

Re: connessione inizialmente lentissima

Postdi ophiucus » 05/09/14 21:13

Con fatica sono riuscito a fare le prime modifiche suggerite, poi ho tolto windows defender e i programmi in avvio inutili.
Ma una certa lentezza iniziale permane, anche se forse c'è stato un lieve miglioramento.
Per spegnere di solito non uso "arresta il sistema" ma ibernazione o sospensione; comunque la lentezza rimane dopo tutte e 3 le modalità di spegnimento.
ophiucus
Utente Senior
 
Post: 113
Iscritto il: 18/10/02 17:50
Località: Bologna

Re: connessione inizialmente lentissima

Postdi davide72 » 05/09/14 21:25

meglio evitare quelle funzionalità anche se le trovi incluse nel SO mà devi considerare l' hardware utilizzato
quindi pannello di controllo >opzioni risparmio energetico > prestazione elevate > attenuazione schermo mai , disattiva schermo dopo 5 min. (come preferisci) sospensione mai

cambia impostazioni avanzate risparmio energia > disattiva hdd mai

i driver delle schede di rete sono aggiornati dal sito del produttore pc ? posta il modelllo del pc
Avatar utente
davide72
Utente Senior
 
Post: 5593
Iscritto il: 10/06/14 22:01

Re: connessione inizialmente lentissima

Postdi ophiucus » 05/09/14 21:28

Il pc è un portatile Olidata Tehom 7600.
ophiucus
Utente Senior
 
Post: 113
Iscritto il: 18/10/02 17:50
Località: Bologna

Re: connessione inizialmente lentissima

Postdi davide72 » 05/09/14 21:38

guarda sotto al pc un adesivo grigio con la scritta SN con un codice, mi serve quello per trovare i driver

altra cosa...togli l' alimentazione all hag e scollega il cavo rj45 tra pc e hag , attendi 20 sec. che si spurga il cavo da vecchi dati in eccesso , quindi ricollega il tutto

meglio disattivare l' ibernazione , premi WIN+R e digita cmd e invia copia incolla questo comando powercfg -H OFF e premi invio
Avatar utente
davide72
Utente Senior
 
Post: 5593
Iscritto il: 10/06/14 22:01

Re: connessione inizialmente lentissima

Postdi ophiucus » 05/09/14 21:46

Adesivo bianco con Serial N 1514 5758

L'ibernazione è troppo comoda per disattivarla! Altrimenti perdo troppo tempo ad avviare il pc eccetera...

Dimenticavo 1 altra cosa: di solito uso la scheda ethernet ma a volte quella wireless, senza notare cambiamenti nella lentezza in oggetto.
ophiucus
Utente Senior
 
Post: 113
Iscritto il: 18/10/02 17:50
Località: Bologna

Re: connessione inizialmente lentissima

Postdi davide72 » 05/09/14 21:56

ok, posta il modello delle schede di rete premi WIN+R e digita devmgmt.msc e invia >schede di rete > posta il modello delle schede lan e wireless

http://windows.microsoft.com/it-it/wind ... -questions
Su un portatile, utilizzare la modalità ibernazione quando si prevede di non utilizzare il portatile per un periodo di tempo prolungato e quando non si avrà modo di caricare la batteria durante tale periodo.


EDIT se hai la necessità di utilizzare una o l' altra scheda , allora ti conviene disattivare quella che non usi per evitare scansioni di rete inutili da parte del windows
Avatar utente
davide72
Utente Senior
 
Post: 5593
Iscritto il: 10/06/14 22:01

Re: connessione inizialmente lentissima

Postdi ophiucus » 06/09/14 08:27

SiS191 Ethernet Controller
Non trovo la scheda wireless.
ophiucus
Utente Senior
 
Post: 113
Iscritto il: 18/10/02 17:50
Località: Bologna

Re: connessione inizialmente lentissima

Postdi davide72 » 06/09/14 09:37

prova questi

scheda wireless https://www.olidata.com/partners/media/ ... RELESS.zip

scheda lan https://www.olidata.com/partners/media/ ... a/LANv.zip

WIN+R e digita msnifo32 e invia , componenti > rete > scheda > dal menu in alto > file > esporta > dagli un nome esempio "scheda" quindi salva il file di testo sul desktop aprilo seleziona tutto e copia/incolla nel tuo prossimo post
Avatar utente
davide72
Utente Senior
 
Post: 5593
Iscritto il: 10/06/14 22:01

Re: connessione inizialmente lentissima

Postdi quizface » 06/09/14 11:57

ophiucus ha scritto:SiS191 Ethernet Controller
Non trovo la scheda wireless.


La scheda wireless (wifi) in alcuni modelli è la Realtek RTL8187B i driver li trovi qui UI and Driver auto install package(Support XP/Vista/Win7)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36


Torna a Reti, ADSL e wireless


Topic correlati a "connessione inizialmente lentissima":


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite