Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Nuovo Masterizzatore: funziona ma non parte in boot!

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Nuovo Masterizzatore: funziona ma non parte in boot!

Postdi laudiosysteml » 13/05/13 18:11

Salve ragazzi! dopo che il mio mitico masterizzatore dopo ben 7 anni ha deciso di mollarmi, ne ho preso uno simile (sempre masterizzatore DVD) a 5 euro da un ragazzo
Il lettore funziona benissimo! il cd parte, film musica installer ecc... c'è un piccolo problema. Non riesco a farlo partire all'accensione per formattare e ripristinare delle partizioni.
Ho già messo ovviamente la priorità massima al lettore dvd e poi all'hd.. ma nulla parte windows

Ho provato anche con F8 per scegliere al momento la periferica da utilizzare ma nulla! Il masterizzatore non fa neanche finta di partire (però all'accensione lampeggia classicamente)

Il mio masterizzatore da dietro è identico a questo: http://i.imgur.com/OnJSl.jpg

ho collegato i primi due attacchi da destra e basta. L'attacco IDE (penso si chiami così quello per lo scambio dati) è il principale(MASTER), perchè i secondo attacco dello stesso cavo è SLAVE. Mentre l'altro capo è normalmente attaccato alla scheda madre! l'altro è l'alimentazione che è sdoppiata tra lettore cd e HUB USB (è sempre stato collegato così anche il mio precedente masterizzatore!

Il motivo principale per cui ho ricomprato il masterizzatore era per formattare e ripristinare le partizioni di SEVEN (so che si può fare da chiavetta, ma i dvd alla fine mi servon sempre e ormai andavo avanti a trasferire i dati via lan dal pc fisso al portatile per masterizzarli, quindi era necessario)

In più ho provato a
-rimuovere la batteria del BIOS
-Aggiornare il BIOS all'ultima version

nulla...
La mia scheda madre è una ASUS P5K. HELP PLEASE :(
laudiosysteml
Newbie
 
Post: 4
Iscritto il: 13/05/13 18:09

Sponsor
 

Re: Nuovo Masterizzatore: funziona ma non parte in boot!

Postdi Gigi_ » 13/05/13 22:39

ciao
non hai citato la posizione dei "jumperini" sul retro del masterizzatore.......
Gigi_
win 7 + office 2003
Avatar utente
Gigi_
Utente Senior
 
Post: 340
Iscritto il: 14/11/09 21:51

Re: Nuovo Masterizzatore: funziona ma non parte in boot!

Postdi laudiosysteml » 14/05/13 12:31

ehm sarebbero???? 0,0
laudiosysteml
Newbie
 
Post: 4
Iscritto il: 13/05/13 18:09

Re: Nuovo Masterizzatore: funziona ma non parte in boot!

Postdi Gigi_ » 14/05/13 13:34

un attimo........
Gigi_
win 7 + office 2003
Avatar utente
Gigi_
Utente Senior
 
Post: 340
Iscritto il: 14/11/09 21:51

Re: Nuovo Masterizzatore: funziona ma non parte in boot!

Postdi Gigi_ » 14/05/13 13:38

Immagine
il ponticello (in genere è solo uno) indicato nella freccia deve essere posizionato sul nuovo masterizzatore come lo era sul vecchio ( o perlomeno questa è la strada più semplice da seguire) sempre sperando che tutte le prove che hai fatto non abbiano spostato troppo il mondo...
buona fortuna :)
Gigi_
win 7 + office 2003
Avatar utente
Gigi_
Utente Senior
 
Post: 340
Iscritto il: 14/11/09 21:51

Re: Nuovo Masterizzatore: funziona ma non parte in boot!

Postdi laudiosysteml » 14/05/13 14:00

ora l'ho impostato su MA (poi c'è SL e poi l'ultimo sul quale era impostato ,CS o CL non ricordo...) comunque con il CD di windows 7 a 32 bit "comprato" non parte il boot ma parte direttamente il sistema operativo, ora ho messo quello di xp e va in boot!!! vedrò cosa riesco a fare :D grazie 1000!
laudiosysteml
Newbie
 
Post: 4
Iscritto il: 13/05/13 18:09

Re: Nuovo Masterizzatore: funziona ma non parte in boot!

Postdi Gigi_ » 14/05/13 16:50

8)
Gigi_
win 7 + office 2003
Avatar utente
Gigi_
Utente Senior
 
Post: 340
Iscritto il: 14/11/09 21:51


Torna a Assistenza Hardware


Topic correlati a "Nuovo Masterizzatore: funziona ma non parte in boot!":

Nuovo user
Autore: djbrake1977
Forum: Forum off-topic
Risposte: 0
Nuovo Pc
Autore: Kamui
Forum: Assistenza Hardware
Risposte: 32
Nuovo iscritto
Autore: briscola
Forum: Forum off-topic
Risposte: 0
PC Nuovo
Autore: nikola9099
Forum: Consigli per gli acquisti
Risposte: 3

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti