Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problemi di audio

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

problemi di audio

Postdi p.corrado » 22/04/13 17:32

saluti a tutti.tempo addietro,ho rimesso in funzione (anche grazie a voi) il mio vecchio pc.con le caratteristiche seguenti:mobo, asus p4b, cpu-pentium4 2.6 ghz , ram totale (3 slot) 1.5 gb sdram pc 133, hd Maxtor ata 200gb,scheda video radeon 9200 se 128mb,aggionato bios mobo 1012.normalmente tutto funziona relativamente bene (visto l'eta 'dei componenti) c'e pero' un problema che penso sia irrisolvibile,ed e' questo: i video full hd con risoluzione 1920x1024 riesco a vederli bene, ma l'audio dopo trenta secondi svanisce, e sento un fruscio a intermittenza.(saund handler(aac,44100hz stereo 63kb/s).oggi ho' sostituito la radeon 9200se,con la radeon sapphire x1600 pro 256mb,scaricati i nuovi driver,ma non e' cambiato niente,tutto come prima.aggiungo dati da aida64:-pentium4-nortwood core speed 2756 mhz x26.0, bus speed 106 mhz,rated fsb 424 dram frequency 141.4mhz,fsb.ram 3.4,overclock 6%,alimentatore:totale output 400w max. potrei risolvere? in attesa di qualche consiglio,saluto tutti .....p.corrado
p.corrado
Utente Junior
 
Post: 63
Iscritto il: 11/02/12 13:56

Sponsor
 

Re: problemi di audio

Postdi nikita75 » 22/04/13 17:58

che player usi per vedere i video full HD ?
Ultima modifica di nikita75 su 22/04/13 18:07, modificato 2 volte in totale.
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: problemi di audio

Postdi quizface » 22/04/13 18:04

Ti consiglio di aggiungere una scheda audio su PCI (ce ne sono centinaia su eBay per pochi euro), quella interna non ce la fa.
Creative Sound Blaster Live
Creative Sound Blaster Audigy
A suo tempo andavano bene
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: problemi di audio

Postdi p.corrado » 22/04/13 18:59

saluti a tutti.grazie per la sollecitudine delle risposte,per vedere i video,uso diversi player tutti ottimi,come: real player, vlc media player,windows media player ecc. ma in tutti ho' lo stesso problema,all'inizio il suono e normale ,dopo 20 -30 secondi va via.comunque provero' a mettere una scheda audio come suggeritomi. ringraziandovi saluti-----p.corrado
p.corrado
Utente Junior
 
Post: 63
Iscritto il: 11/02/12 13:56


Torna a Assistenza Hardware


Topic correlati a "problemi di audio":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti