Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

SSD Samsung 840 series non riesco ad avere buone prestazioni

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

SSD Samsung 840 series non riesco ad avere buone prestazioni

Postdi soniaa » 16/04/13 19:27

Ciao, avrei bisogno di un aiutino, premetto che prima di scocciarvi ho veramente fatto decine-dozzine di prove e innumerevoli ricerche web...ma non so piu a chi rivolgermi...
Spero di trovare aiuto in quanto probabilmete molti di voi posseggono un SSD Samsung 840 series.
Ho 2 SSD:
1 - Corsair Force 3 64GB (da circa 15 mesi)
2 - Samsung 840 Series non PRO(appena acquistato)
Il mio PC: XP32 su Asus M4A77TD PRO

Il problema:
IL Nuovo SSD (Samsung 840 non PRO) dovrebbe avere prestazioni di gran lunga maggiori, e invece e' piu lento...

Facendo i test con AS SSD Benchmark ottencgo i seguenti risultati:

Corsair:
AHCIx86-OK
2048-OK
Lettura Scrittura
SEQ 176 57
4K 18 53
4K-64Thrd 23 47
Zugriff 0,223 0.264

Samsung 840 (non PRO):
AHCIx86-OK
2048-OK
Lettura Scrittura
SEQ 255 131
4K 27 73
4K-64Thrd 29 86
Zugriff 0,074 0.042

Sembrerebbe che il samsung sia mooolto piu veloce del corsair, ma se cronometro il copia-incolla di una cartella con molta roba dentro (esempio la copia del CD di XP (616MB , 7062 files , 187 cartelle):
da corsair a corsair = 17 secondi
da samsung a samsung 44 secondi

ASSURDO...NON CAPISCOOO.
Sembrerebbe quasi sia un problema di strozzaggio tipo collo di bottiglia....ma non so come risolverlo (sempre se questo sia il problema...)
Oltretutto i benchmark che ho trovato su google di altra gente che ha un samsung 840 (non PRO), sono molto superiori...

Possono essere i cavi SATA? (io uso i normalissimi cavi rossi SATA 2-3, si debbono usare cavi SATA particolari??)
Grazie in anticipo...
soniaa
Utente Junior
 
Post: 18
Iscritto il: 26/01/09 13:52

Sponsor
 

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi deviltry » 16/04/13 23:44

io avevo la tua scheda madre e l'ho cambiata quando ho preso l'ssd dato che la m4a77td pro no ha il sata3 a parte le 2 prese nella scheda aggiuntiva con sata 3 + usb 3 che io ho trovato nella scatola...
in oltre per il sata 3 ci sono gli appositi cavi che normalmente sono neri e presentano una specie di riga che sembra quasi lo divida...
almeno questa è la differenza nei cavi che ho io dove il cavo sata 3 è anche siglato sata 3

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi soniaa » 20/04/13 19:15

Ciao, grazie per la risposta...
non ti ho ringraziato prima di ora perche sto ancora facendo una miriade di prove,....e ancora nessun risultato..
...come sarebbe non e' sata 3???
Non e' mica una Mobo del medio evo! :lol:
Certo che e' sata 3.
Comunque nella mia scatola non c'e' la scheda aggiuntiva che dicevi di avere trovato tu nella scatola... :cry:
Hai qualche lynk ove la posso vedere?
soniaa
Utente Junior
 
Post: 18
Iscritto il: 26/01/09 13:52

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi soniaa » 20/04/13 19:26

La M4A77TD PRO ha sata 3 3GB/s
...a questo punto potrei pensare che per un ssd Samsung 840 (sebbene non il pro) ci voglia una mobo con sata 3 6GB/s perche'
forse il SATA 3 3GB/s fa' il collo di bottiglia con un SSD cosi' veloce.

Pero' se installo Windows7 non fa il problema....come mai!? non capiscoooo :mmmh:

PS: Ho letto che i cavi SATA2 e SATA3 sono assolutamente IDENTICI (quindi adesso posso escludere un problema di cavi...)
soniaa
Utente Junior
 
Post: 18
Iscritto il: 26/01/09 13:52

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi deviltry » 21/04/13 01:07

il sata 3 è 6 GB/s
invece il sata 2 è da 3 GB/s
nella mia scatola invece era compresa questa scheda aggiuntiva che andrebbe a colmare l'assenza del sata 3 e dell'usb 3 il codice intero è m4a77td pro/u3s6
anche se alla fine comunque l'ho cambiata con una asrock 970 pro 3
peccato che ho dovuto rinunciare al canale ide costringendomi a cambiare l'unità ottica ide con una sata

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi Archangel256 » 21/04/13 08:38

Ciao soniaa, credo che le basse prestazioni siano dovute al mancato supporto del comando Trim su XP. Ti conviene usare Windows 7 (o 8 ).
Avatar utente
Archangel256
Utente Senior
 
Post: 509
Iscritto il: 07/09/10 15:56

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi soniaa » 22/04/13 21:32

URCA...
mi sa' che sono proprio rimbecillita, imparo solo ora che sata2 e' il 3GB/s e SATA3 e' 6GB/s :lol:
immagino quindi che il fatto che il corsair sia piu veloce del samsung sia proprio quello...
...un collo di bottiglia del sata2 :roll:

Quindi...
o uso Win7 (nooo)
oppure cambio Mobo (si faro' cosi')

Se decido per cambiare Mobo... mi consigliate una mobo? (socket AM3 per amd phenom II x4)
A me piacciono le asus ma non vorrei incappare in una che al boot deve fare anche il check asmedia...
...ritardando di un bel po' l'avvio del pc (come la P8H61 PRO(per intel) di un amico)
soniaa
Utente Junior
 
Post: 18
Iscritto il: 26/01/09 13:52

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi soniaa » 22/04/13 21:46

Anzi....
potrei acquistare una scheda - PCI Express x4 interface "u3s6"

Per caso la vendi?
soniaa
Utente Junior
 
Post: 18
Iscritto il: 26/01/09 13:52

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi deviltry » 22/04/13 23:29

hehe... l'ho montata anche su questa scheda dato che nel case ho 7 hd e il cd e uso tutte le connessioni disponibili

comunque calcola che quella scheda nuova su internet costa sui 30 euri
e la mobo che ho sostituito io 55 euri con bios uefi che è molto carino
e non so se la u3s6 puoi isarla come boot
e in ultimo pensaci su per win7 sfrutta molto meglio l'hardware e se prendi il pro hai anche l'xp mode così non hai problemi con hardware obsoleto

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi Archangel256 » 23/04/13 16:28

@ soniaa: ripeto, secondo me non è il sata 2 a fare da collo di bottiglia, è proprio windows xp che non riesce a sfruttare l'SSD come suo deve, invece che cambiare scheda madre passa a Windows 7/8
Avatar utente
Archangel256
Utente Senior
 
Post: 509
Iscritto il: 07/09/10 15:56

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi soniaa » 25/04/13 20:52

OK, ricevuto e grazie millle, siete stati davvero di aiuto.
Comunque tra qualche giorno provero' a montare una u3s6 (in prestito)
...Chissa' se la mia MOBO(Asus M4A77TD PRO) riuscira' a fare il boot da PCI4x ... (ovviamente dovro' prima inserire il driver della u3s6 nel sistema...)

Domandina: cos'e' il boot UEFI (che ho visto su una "ASUS P8H61 PRO" di un amico???
...forse occorre una MOBO con boot UEFI per fare il boot da PCI ??? (e quindi sulla mia "ASUS M4A77TD PRO", che mi sembra non ha il boot UEFI, non riusciro' a fare il boot da U3S6 su PCI4x ??? )
soniaa
Utente Junior
 
Post: 18
Iscritto il: 26/01/09 13:52

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi deviltry » 26/04/13 17:56

non sò quali altre differenze ma principalmente è più carino, colorato e si usa il mouse
una fotina per capire:
Immagine
se poi ha altri vantaggi non lo so

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi soniaa » 05/05/13 18:28

Ok, ORA CI SIAMO!!!

Dopo avere installato la scheda U3S6 le prestazioni dell SSD (Samsung 840 non PRO) sono quasi raddoppiate...
...ma sempre leggermente inferiori al vecchiooo SSD Corsair Force 3

Ora vi dico l'assurdo :aaah
Non era questione di Windows XP o 7 8)

Sono tornata al negozio ove ho comprato l' SSD samsung e gli ho spiegato il problema,
SENTITE QUESTA:
mi ha chiaramente detto che i prodotti SSD corsair sono di gran lunga migliori dei SSD Samsung, e che quindi vedere un corsair andare piu veloce di un samsung e' "normale"
Con l'aggiunta di 20 uero mi ha cambiato il samsung e mi ha dato un SSD Corsait Force GT :lol:

Ora le prestazioni sono aumentate ancora raddoppiate (quindi quadruplicate) rispetto al samsung in XP
e anche su Windows 7 l'aumento e' considerevole...

Ora avrei un ultima domanda:
La scheda "U3S6 PCIx4" l'ho inserita nell'alloggio PCI x4 della mia "ASUS M4A77TD PRO" (quello nero)...
...ma durante il boot nel bios vedo scritte inerenti alla rilevazione dell scheda marvell PCI 1x 1.5GBs
PERCHEEE 1x ???? :x
soniaa
Utente Junior
 
Post: 18
Iscritto il: 26/01/09 13:52

Re: SSD Samsung 840 series non riesco ad avere buone prestaz

Postdi Archangel256 » 06/05/13 08:17

Non so aiutarti col tuo dubbio, ma posso dirti che non è vero che i gli SSD Corsair sono migliori dei Samsung, dipende dal modello, l'840 Pro per esempio è considerato da molti uno dei migliori SSD per rapporto qualità prezzo :)
Avatar utente
Archangel256
Utente Senior
 
Post: 509
Iscritto il: 07/09/10 15:56


Torna a Assistenza Hardware


Topic correlati a "SSD Samsung 840 series non riesco ad avere buone prestazioni":


Chi c’è in linea

Visitano il forum: Kamui e 8 ospiti