Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

NuovoRouterNetgearPuzzaDiBruciato,DanneggiaAncheIlPrecedente

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

NuovoRouterNetgearPuzzaDiBruciato,DanneggiaAncheIlPrecedente

Postdi britpoprule » 08/04/13 22:28

Salve amici,
oggi mi è capitata una cosa stranissima ed inspiegabile, almeno per me.
Ho acquistato online il router Netgear DGN2200 v3, per rimpiazzare un altro vecchio Netgear di alcuni anni, funzionante, ma meno potente.
Non appena montato, tutti in casa avvertono una certa puzza di bruciato. Oltre a questo, le prestazioni, sono al di sotto delle attese.
Dopo averci riflettuto per qualche ora, e dopo aver constatato che la puzza di bruciato non è ancora scomparsa, mi convinco definitivamente a volerlo restituire. Lo tolgo di mezzo e rimetto alla stessa presa il vecchio Netgear. La sorpresa è che quest'ultimo non funziona più. Spingendo l'interruttore, si accendono le luci frontali per qualche secondo, e si ri-spengono immediatamente.

Come spiegare questa sfiga? Che collegamento c'è?
Devo restituire il nuovo Netgear ma contemporaneamente mi sento danneggiato, perchè all'improvviso, adesso anche il vecchio non funziona più, e non mi sembra solo una coincidenza. Vorrei chiedere i danni anche per quello.
Ma non so spiegarmi che connessione ci sia tra i due episodi.
Avete qualche idea?
britpoprule
Utente Junior
 
Post: 37
Iscritto il: 22/05/08 21:02

Sponsor
 

Re: NuovoRouterNetgearPuzzaDiBruciato,DanneggiaAncheIlPreced

Postdi deviltry » 09/04/13 10:31

detta così da elettricista mi viene da pensare che tu abbia usato l'alimentatore del vecchio router su quello nuovo magari avevano tensioni di alimentazione differenti quindi ha surriscaldato il nuovo "odore di bruciato" e allo stesso tempo si sia guastato qualcosa nell'alimentatore e quindi non riesca a far funzionare bene anche il vecchio
ma potrei pensare anche ad altre cose come un problema nell'impianto elettrico come una presa mal funzionante che fin che era attaccata il ferma da anni funzionava tutto bene ma nell'attacca stacca non faccia più un buon contatto...

mi è successo di andare a casa di gente che si lamentava che non funzionava più bene qualcosa e di trovare situazioni al limite dell'incendio poi dicono si sentivo una leggera puzza ma non ci ho dato peso.... mi serviva quindi la utilizzavo.

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: NuovoRouterNetgearPuzzaDiBruciato,DanneggiaAncheIlPreced

Postdi britpoprule » 09/04/13 12:47

Grazie della risposta.
I due alimentatori sono abbastanza riconoscibili e non sono mai stati invertiti.
La casa è piuttosto nuova e le prese, l'impianto elettrico, son tutte a norma.
Il nuovo router continua a funzionare e puzzare di bruciato.
Il vecchio Netgear purtroppo, come prima. Si accendono le luci frontali per pochi secondi e poi spariscono.
britpoprule
Utente Junior
 
Post: 37
Iscritto il: 22/05/08 21:02


Torna a Assistenza Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti