Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema Scheda video

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema Scheda video

Postdi MaaTT » 24/10/11 20:28

Salve a tutti.
Non riuscendo a cavarmela da solo chiedo aiuto a voi,vi espongo il problema:
Io posseggo un HP Pavilion con Windows 7 32 bit (messo da me), ci ho montato una scheda video la Nvidia GeForce 9500 GT.

Il problema è questo, il logo HP iniziale (dove escono i tasti da premere per entrare nel bios ecc) in precedenza, con la scheda video originale del pc, usciva, avendo montato una scheda video senza driver nel cd per windows 7 li ho dovuti scaricare io, dal montaggio della scheda, il logo HP e la relativa schermata è sparita.Quando quindi volevo visualizzare il logo HP, staccavo la scheda Nvidia e attaccavo quella integrata, e quindi lo visualizzava, ma ora neanche con quella la visualizza c'è schermata nera fino al "Welcome".

Volevo chiedervi se c'è un driver della scheda video che faccia visualizzare questa schermata e che io non ho installato o c'è un altra soluzione.
Purtroppo non posso entrare nel Bios per controllare se la schermata è abilitata poichè non visualizzo la schermata iniziale, o un qualsiasi altro menù, come detto in precedenza schermata nera fino al "Welcome"

Vi ringrazio in anticipo,mi scuso se ho sbagliato sezione mi sembrava la più adatta
MaaTT
Newbie
 
Post: 2
Iscritto il: 24/10/11 20:14

Sponsor
 

Re: Problema Scheda video

Postdi deviltry » 25/10/11 11:45

così... a spanne....
i driver servono solo ai sistemi operativi quindi finchè si è nella fase di bios o boot non esistono driver ma tutto dev'essere ben settato nel bios quindi se c'è una scheda video non integrata sarebbe da disabilitare sempre da bios quella integrata... però sono passaggi che automaticamente dovrebbe fare il bios..... anzi diciamola meglio in fase di bios e boot tutte le schede video e su tutte le connessioni si dovrebbe avere il video di cosa stà facendo poi appena inizia a caricare il sistema ... lui sa qualche connessione e scheda usare e la utilizza spegniento tutte le altre ... comportamento che si viene a comprendere quando si hanno molti monitor attaccati ad un solo pc.....
il problema che hai tu invece è che non vedi nulla fino al sistema operativo "immagino" perchè io non ho idea di cosa sia la scritta wellcome che dici tu io ho 7 pro 64 e non me la ricordo ... sembra una scritta da sistema preinstallato... comunque poco conta...
cosa provare a fare....mmmmm....
magari provare a vedere se c'è un aggiornamento del bios sul sito ufficiale ... o provare a schiacciare i tasti per entrare nel bios all'avvio e vedere se entrando compare l'immagine ... se ti ricordi il tasto ...solitamente canc o esc o F2 o ancora F10 .... dipende dalla marca della schedamadre .....

non tralasciare anche i problemi hardware che possono essere del monitor che ha problemi con la bassa risoluzione o magari un danneggiamento del cavo o degli spinotti .....
che cavo usi ?? VGA , DVI o HDMI ?
comunque controlla che gli spinotti abbiano tutti i pin belli dritti...

saluti
Se più gente trattasse la gente con favor, avremmo meno gente difficile e più gente di cuor.
Avatar utente
deviltry
Utente Senior
 
Post: 1672
Iscritto il: 04/02/02 01:00
Località: vercelli

Re: Problema Scheda video

Postdi MaaTT » 25/10/11 20:15

Ciao e grazie per la risposta,
Allora ho provato a premere il tasto anche se non visualizzava la schermata, e il computer carica la schermata ma io non visualizzo niente... il "Welcome" è il messaggio del sistema operativo di accensione diciamo.
Lo spinotto è DVI e sembra apposto, ora sto vedendo di aggiornare il bios vi farò sapere
Saluti ;)
MaaTT
Newbie
 
Post: 2
Iscritto il: 24/10/11 20:14


Torna a Assistenza Hardware


Topic correlati a "Problema Scheda video":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti