Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Periferica non pronta... AIUTO! =(

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Periferica non pronta... AIUTO! =(

Postdi QwertyAsdLol » 11/01/11 18:54

Salve a tutti ho un samsung writemaster lightscribe
TSST corp CD/DVDW SH-W162L

I drivers istallati e reinstallati sono quelli di WinXP; al riavvio da
risorse del computer, cliccando sull'icona della risorsa compare vuoto anche se pieno di file, su windows 7 invece dice inserire cd.
Sotto prompt di ms-dos , facendo un dir sull'unità compare il messaggio Periferica non pronta
Cosa è e successo?
Ringrazio anticipatamente chiunque possa rispondermi.

Aggiungo che prima di sto casino ho fatto 2 lightscribe senza problemi e stavo per masterizzare un dvd creato con AVS DVD Authoring ma non è andato a buon fine, ovvero non me la completato, nemmeno iniziato a masterizzare e il disco è ancora vergine, è rimasto impallato in scrittura per molto tempo per poi bloccarsi e darmi errore...
ho già cambiato il lettore con altri 2 ma non me li vede lostesso
Non lo vede nemmeno all avvio, cioè il boot lo vede ma se metto una live linux non la vede

Dopo aggiornamento driver invece che vedermelo vuoto anche xp mi dice d'inserire un disco

Provato anche a fare una masterizzazione con l utilità di windows, dice periferica occupata

--- Aggiornamento Post ---

dopo 2000 cambi ce lo fatta a fargli vedere un lettore cdroom... a me serve dvd

--- Aggiornamento Post ---

inserito un lightscribe del ****o, la parte dell eticheta la vede e la scrive O.o com'è possibile????????????

--- Aggiornamento Post ---

aggiungo che me l aveva fatto tempo fa prima del format ma solo in masterizzazione, ovvero provavo a masterizzare e mi diceva che la periferica era occupata ma mi leggeva sia cd che dvd poi da modalità provvisoria mi masterizzava anche
QwertyAsdLol
Newbie
 
Post: 3
Iscritto il: 11/01/11 18:53

Sponsor
 

Re: Periferica non pronta... AIUTO! =(

Postdi quizface » 11/01/11 19:22

E' successoa luna cosa molto semplice, si e' rotto il drive, o meglio il laser che legge e scrive. Per quanto riguarda le etichette lightscribe, il laser ha un altra lunghezza d'onda, quindi non c'e' da stupirsi che quella funziona.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Periferica non pronta... AIUTO! =(

Postdi QwertyAsdLol » 11/01/11 21:16

E ma allora xk non va neppure l altro che è nuovo?
QwertyAsdLol
Newbie
 
Post: 3
Iscritto il: 11/01/11 18:53

Re: Periferica non pronta... AIUTO! =(

Postdi quizface » 12/01/11 00:04

Probabilmente non hai settato bene il ponticello Master/Slave posteriore, settalo cone nel vecchio.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14160
Iscritto il: 03/10/04 00:36

Re: Periferica non pronta... AIUTO! =(

Postdi QwertyAsdLol » 12/01/11 16:22

Lo settato è già su slave visto che l hd è master... ho cambiato anche il cavo ma nulla...
QwertyAsdLol
Newbie
 
Post: 3
Iscritto il: 11/01/11 18:53


Torna a Assistenza Hardware


Topic correlati a "Periferica non pronta... AIUTO! =(":


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti